overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ปัญหาเดิมๆ จอฟ้ากับ 8800GT - -

  1. #1
    OverclockZone Member
    Join Date
    1 Jul 2007

    Default ปัญหาเดิมๆ จอฟ้ากับ 8800GT - -

    พอดีผมเพิ่งส่งเคลมไปครับแล้วได้ของใหม่แบบโมใหม่สดๆมาเลยของ XFX 8800GT Alpha Dog

    ทีนี้ไอรุ่นนี้เนี่ยรู้สึกว่ามันจาคล๊อกมาให้จากโรงงานเลยมั้งครับเพราะ Core/mem เพิ่มขึ้นจากตอนแรกพอสมควร (จาก 600 เพิ่มมาเป็น 640 มั้ง)

    แล้วปัญหาของผมมันอยู่ที่ว่าตอนเล่น Lost Planet เล่นได้ไม่ถึง 20 นาที จอฟ้าขึ้นพอไปลองกับ COD4 ไม่มีปัญหานี้เกิดขึ้น แต่...พอออกมาเข้าโปรแกรมหรือเกมส์อื่นๆ "จอฟ้ามฤตยู" ก็ขึ้นอีก

    ระหว่างรอเคลมผมเปลี่ยนไปใช้ Onboard Ati ไม่พบปัญหาดังกล่าว

    อยากทราบว่าปัญหาเป็นที่ตัวไหนครับ Driver VGA หรือ Windows?

    Driver ผมใช้ 169.21 ครับตอนแรกแล้วเปลี่ยนไปใช้ 169.44 ก็ยังพบกับจอฟ้าอีก


    ปล.รบกวนด้วยครับ

  2. #2
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    PSU อะไรเย๋อ ????

  3. #3
    OverclockZone Member
    Join Date
    1 Jul 2007

    Default

    ซ้ำ กับอันล่างครับ กำเวร -*-

  4. #4
    OverclockZone Member
    Join Date
    1 Jul 2007

    Default

    Enermax 460w ครับ

    อ้ออุณหภูมิตอนเล่นอยู่ที่ 60+ ครับ

  5. #5
    OverclockZone Member
    Join Date
    5 Mar 2008

    Default

    Watt ก็แท้แต่ผมคิดว่าน่าจะมาจาก PSU มากกว่าอ่ะคับ 8800GT การ์ดจอแรงมันใช้ PSU เยอะหน่อยผมคิดว่าถ้าทำทุกอย่างแล้วยังไมได้แนะนำลองเปลี่ยนเป็น Enermax 500W ไม่ก็ตัว libraty(ประมาณนี้)ถ้าเปลี่ยนแล้วมันไม่ขึ้นจอฟ้าแสดงว่าเป็นที่ PSU แต่ถ้าเปลี่ยนแล้วยังขึ้นก็ไม่เป็นไรเพราะเวลาเราเปลี่นการ์ดหรืออะไรแรงขึ้นก็จะไม่ต้องเปลีย่น PSu อีก


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •