overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: ภาพจากการดูDVDด้วย ATI HD3870แนะนำหน่อยครับ

  1. #1
    OverclockZone Member
    Join Date
    20 Jan 2007

    Default ภาพจากการดูDVDด้วย ATI HD3870แนะนำหน่อยครับ

    systemของผมคือ A8R32MVP-DELUXE, Athlon X2-4400,2GB DDR IIกับการ์ดจอ ATI HD3870ต่อตัวเดียวไม่CF และATI driver 8.3
    อาการจะเกิดเฉพาะเวลาดูภาพยนต์ดีวีดีไม่ว่าจะใช้โปรแกรมดูหนังPOWERDVD หรือโปรแกรมอะไร ก็จะมีอาการภาพเป็นคลื่นเดี๋ยวด้านบนจอบ้าง ตรงกลางบ้าง หรือด้านล่างบ้าง เวลาดูหนังจะรำคาญมากครับ แต่ถ้าเล่นเกมส์หรือทำงานที่หน้าจอปกติจะไม่มีอาการอะไร ไม่ทราบว่ามีท่านใดที่ใช้การ์ดรุ่นนี้เจอแบบผมไหมครับและแก้ไขยังไงบ้างครับ ช่วยแนะนำด้วยครับ

  2. #2
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    เป็นที่ไดร์ฟ DVD อ่านไม่ดีรึเปล่า

  3. #3
    OverclockZone Member runnerkob's Avatar
    Join Date
    20 Mar 2008
    Location
    หนองแขม

    Default

    เปลี่ยน driver ดูครับ

  4. #4
    OverclockZone Member lilxennlil's Avatar
    Join Date
    20 Jan 2008
    Location
    ลาดพร้าว 101

    Default

    ไม่เคยเปนอ่ะครับ

  5. #5
    OverclockZone Member deedee's Avatar
    Join Date
    4 Oct 2006

    Default

    ต่อจอแบบไหน แบบ d-sub ,dvi
    ถ้าแบบ d-sub อนาล็อก สายอาจถูกรบกวนหรือสายชีลมาไม่ดี

  6. #6
    OverclockZone Member ryudia's Avatar
    Join Date
    29 Oct 2007
    Location
    บ้านกลางเมือง สุขสวัสดิ์

    Default

    ลองถอยกลับมาเป็น 8.2 ดูก่อนครับ ตอนผมใช้ 8.3 ก็มีปัญหาเกี่ยวการดูหนังเหมือนกัน แต่เล่นเกมหรือใช้งานทั่วๆไปได้ไม่มีปัญหา
    อย่างเช่นเวลาดู DVD กับ windvd ภาพมันจะสั่นๆ โดยเฉพาะพวก anime จะเห็นได้ชัด
    และก็เวลาดูไฟล์ mv กับ wmplayer แบบ list ก็จะมีอาการกระตุกช่วงท้ายๆ ไฟล์(เป็นทุกไฟล์)
    แต่พอลองกลับมาลง 8.2 แล้วอาการที่ว่ามาก็หายครับ

  7. #7
    OverclockZone Member thefast's Avatar
    Join Date
    17 Mar 2008
    Location
    ฉะเชิงเทรา , ชลบุรี , บางนา

    Default

    ผมก้อเป็น เปลี่ยน Driver เป็น Version อื่น(แต่ตัวไหน ที่ใช้ จำไม่ได้ ครับ) แระ ก้อหาย ครับ

    อิอิ

  8. #8
    OverclockZone Member Auto Dark's Avatar
    Join Date
    6 Jul 2007

    Default

    ไปปรับตรง de-interracing ใน ccc เปง weave ปกติจะเปง auto น่าจะหายงับ

  9. #9
    OverclockZone Member
    Join Date
    20 Jan 2007

    Default

    ขอบคุณครับสำหรับทุกคำแนะนำ ตอนนี้ผมถอดออกไปแล้วใส่การ์ด8800GTS กับไดร์เวอร์169.21ของNVIDIA ไม่เจอปัญหาอะไรเลย
    แล้วจะลองตามคำแนะนำข้างต้นโดยเปลี่ยนกลับไปที่3870 และไดร์เวอร์ 8.2 หรือต่ำกว่าอีกทีครับ ถ้าใช่นี่การ์ดสเปคดีแต่ไดรเวอร์ไม่ดีนี่คนเล่นเซ็งเลยนะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •