overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ลงไดรฟ์เวอร์การ์ดเสียงไม่ได้ครับ Creative ผู้รู้ตอบด้วยครับ

  1. #1
    OverclockZone Member slwind's Avatar
    Join Date
    28 Mar 2007
    Location
    Chachoengsao, Thailand

    Cool ลงไดรฟ์เวอร์การ์ดเสียงไม่ได้ครับ Creative ผู้รู้ตอบด้วยครับ

    ผมใช้การ์ดเสียง Creative Sound Blaster Live 5.1 Digital (SB0220) เวลาลงไดรฟ์เวอร์มันขึ้นว่าไม่เจอการ์ดเสียงครับ ทั้งๆทีี่่การ์ดเสียงเสียบคารู(PCI) ใครู้ช่วยตอบทีน่ะครับ

  2. #2
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    เสียบอยู่ก็จริง แต่อาจยังไม่เข้าที่เข้าทางดี จนเป็นเหตุให้เครื่องตรวจไม่เจอะก็ได้ ทดสอบ(แบบลูกทุ่ง)ตอนเปิดเครื่องอยู่ ลองเอามือแตะที่ตัวการ์ดดูก็ได้ว่ามันอุ่นๆหรือไม่ ถ้าเย็นสนิทแสดงว่ามันไม่เจอะจริงๆนั่นแหละ

    หรือไม่ก็เข้าไปดูใน Device Manager ก็ได้

  3. #3
    OverclockZone Member
    Join Date
    15 Dec 2006

    Default

    เปลี่ยนเป็น kx ดีกว่าครับลงได้ เพราะไดร์เวอร์ของมันเองมักมองไ่ม่เห็น

  4. #4
    OverclockZone Member จอมยุทธ's Avatar
    Join Date
    18 Sep 2006
    Location
    ซ.วัดศรีวารีน้อย-ลาดกระบัง-สุวรรณภู

    Default

    ลองเปลี่ยนสล็อตดูครับ
    และ
    เปลี่ยนเป็น kx ดีกว่าครับลงได้ เพราะไดร์เวอร์ของมันเองมักมองไ่ม่เห็น
    แจ่ม....

  5. #5
    OverclockZone Member GDI's Avatar
    Join Date
    6 Mar 2007
    Location
    ราชเทวี สน.ดุสิต พญาไท เสาวรีย์ชัย

    Default

    วินโดว์ดีเทคเจอหรือเปล่าครับ
    เพราะรุ่นนี้ XP SP2 มันเจอเลยนี่ครับ แต่เสียงจะยังไม่แจ่ม

  6. #6
    OverclockZone Member slwind's Avatar
    Join Date
    28 Mar 2007
    Location
    Chachoengsao, Thailand

    Default

    kX ก็ลงไม่ได้ครับ ไม่พบอุปกรณ์ งงมากมาย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •