overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ขอความช่วยเหลือครับ

  1. #1
    OverclockZone Member
    Join Date
    7 Sep 2007

    Question ขอความช่วยเหลือครับ

    คอมฯ ไม่ทราบเป็นไรอะครับ?เปิดแล้วมีไฟเข้าประมาณ 10 วิ แล้วดับเลย แต่หากกดปุ่ม รีเซ็ทค้างไว้ ไฟก็วิ่งตลอด แต่ ไม่สามารถ เข้า วินโด้ได้ ไม่ทราบอาการนี้เป็นอะไรครับ ไม่เคยเจอ เลยงงครับ
    สเป็คคอมคือ
    1.AMD4000+
    2.M2N-E
    3.แรมเรือใบ667 1x2g
    4.vga X1650pro พลังสี
    5.H/D WD250GJS
    6.DVD-RW asus 1814T
    ขอความกรุณา ท่านผู้รู้ ช่วยผมทีครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    อาจจะ psu เสียคับ

  3. #3
    OverclockZone Member
    Join Date
    7 Sep 2007

    Default

    ขอบคุณครับที่ช่วยตอบ เมื่อกี๊นี้ลองถอดเพาเวอร์ ของอีกเครื่องมาลองใส่ เป็น สึนามิ 580Wแล้ว
    อาการก็ยังเหมือนเดิมครับ เลยยังมึนอยู่ครับ?

  4. #4
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ลองถอด สวิทหน้าเคสออกแล้ว เอาไขควงจิ้ม

    และ ลองถอดแรมมาขัดดู เคลียไบออส ด้วย ลองมันทุกอย่างเลยคับ

  5. #5
    OverclockZone Member
    Join Date
    7 Sep 2007

    Default

    ขอบคุณครับ เดี๋ยวพรุ่งนี้จาลองตามที่บอก ทุกอย่างเลยครับ ขอบคุณมากครับ

  6. #6
    OverclockZone Member
    Join Date
    7 Sep 2007

    Default

    แก้ไม่หายอะครับ

  7. #7
    OverclockZone Member
    Join Date
    6 Oct 2006

    Default

    ลองเปลี่ยนแรมดูครับ เปลี่ยนHDD ไม่ก็ลองฟอแมทดูครับ(ถ้าไม่มีข้อมูลสำคัญนะ)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •