overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: อาการเปิดไม่ติด น่าจะมีสาเหตุมาจากอะไรบ้าง

  1. #1
    OverclockZone Member REDSTORM's Avatar
    Join Date
    27 Oct 2006
    Location
    Tha Muang, Kanchanaburi

    Default อาการเปิดไม่ติด น่าจะมีสาเหตุมาจากอะไรบ้าง

    อาการเปิดไม่ติด น่าจะมีสาเหตุมาจากอะไรบ้างครับ

    อาการเปิดไม่ติดที่ว่าคือ พอกดปุ่มเปิดเครื่องแล้วทุกอย่างนิ่งสนิท ไม่มีอะไรกระดิกให้เห็นเลย PSU ก็ไม่ติด

    อาการก่อนที่จะเปิดไม่ติดคือ (อันนี้ฟังจากเจ้าของเครื่องนะครับ ผมไม่ได้เห็นเอง)

    1. เกิดอาการเครื่องค้าง เลยปิดเครื่อง โดยการกดปุ่มเปิดเครื่องคาใว้จนเครื่องดับ

    2. เปิดเครื่องขึ้นมา เปิดติด แต่ไม่มีภาพ ก็เลยปิด

    3. เปิดเครื่องใหม่ เปิดติด แต่ก็ไม่มีภาพอีก ปิดเครื่อง

    4. เปิดเครื่องอีกครั้ง คราวนี้เปิดไม่ติดเลย

    การตรวจเช็คเบื้องต้นที่ผมทำไปแล้วก็มี

    - เช็ค PSU แล้ว ปกติ ไม่เสีย

    - ไฟสีเขียวที่ M/B ยังติดอยู่ ( P4P800-SE )

    - สวิทช์เปิดเครื่องก็ไม่เสีย

    - ลองเปลี่ยนการ์ดจอแล้ว แต่ก็ยังเปิดไม่ติด (มีการ์ดจอสำรองอยู่อีกตัวหนึ่ง)

    - ลองใส่แรมสลับกันทีละแถวแล้ว ก็ยังเปิดไม่ติด

    - ตรวจดูที่ M/B ก็ไม่พบรอยไหม้ หรือตัว C ตัวไหนที่บวมหรือระเบิด

    จะลองสับเปลี่ยนอะไหล่กับเครื่องอื่นก็ไม่มี ( หมายถึงไม่มีเครื่องอื่นให้ลอง ) เครื่องของผมมันก็เป็น 775 ของเขา 478

    ท่านผู้รู้ทั้งหลายช่วยชี้แนะทีครับ

    ....ขอบคุณมากครับ....

  2. #2
    OverclockZone Member โอชิน's Avatar
    Join Date
    17 Sep 2006
    Location
    OCZ พ่อค้าหน้าเลือด

    Default

    ถอดออกหมด แล้วใส่ใหม่

    เทสแค่ สี่อย่างพอ ซีพียู บอร์ด แรม การ์ดจอ

  3. #3
    OverclockZone Member ArZuGi's Avatar
    Join Date
    30 Jun 2007
    Location
    โรงพยาบาล แห่งหนึ่ง

    Default

    ที่ผมเจอมา M/B ตัวนี้เป็นที่ M/B ครับเพราะผมส่งเคลมแล้วก้อหายนะครับ

  4. #4
    OverclockZone Member zuneoh's Avatar
    Join Date
    19 Sep 2006
    Location
    บ้านส่วนตัว

    Default

    จากข้อ 2-3 อ่ะครับ มันเป็นอาการที่การ์ดจอเสียบไม่แน่นครับ คือทุกอย่างติดหมด แต่จอไม่ติด อันนี้ผมเคยเป็นครับ ลองพักมันสัก 2-3วัน แล้วมาไล่ถอด - เสียบ ใหม่ อาจจะหายครับ

  5. #5
    OverclockZone Member live's Avatar
    Join Date
    7 Sep 2007

    Default

    ลอง clear cmos ดูรึยังคับ?

  6. #6
    OverclockZone Member REDSTORM's Avatar
    Join Date
    27 Oct 2006
    Location
    Tha Muang, Kanchanaburi

    Default

    Quote Originally Posted by live View Post
    ลอง clear cmos ดูรึยังคับ?
    ยังครับ

  7. #7
    OverclockZone Member REDSTORM's Avatar
    Join Date
    27 Oct 2006
    Location
    Tha Muang, Kanchanaburi

    Default

    มีท่านใดจะแนะนำอีกป่าวครับ

  8. #8
    OverclockZone Member GDI's Avatar
    Join Date
    6 Mar 2007
    Location
    ราชเทวี สน.ดุสิต พญาไท เสาวรีย์ชัย

    Default

    ถ้าเพาเวอร์ไม่มีปัญหาแล้วเปิดไม่ติดเลยน่าจะเป็นที่บอร์ดแล้วนะครับ
    ถ้าเป็นที่ตัวอื่นอย่างน้อยบอร์ดต้องเปิดติดก่อนคือเพาเวอร์ต้องทำงานก่อนครับ
    แต่จากการที่ท่านบอกมาเพาเวอร์มันไม่ทำงานเลยทั้งๆที่เพาเวอร์มันไม่ได้เสีย
    ก็น่าจะเป็นที่บอร์ดละครับ....



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •