overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ช่วยทีครับ มีปัญหาอย่างแรง

  1. #1
    OverclockZone Member
    Join Date
    24 Feb 2008

    Default ช่วยทีครับ มีปัญหาอย่างแรง

    พอดีซื้อเมนบอร์ดใหม่มา Asrock AliveNF6P

    พอประกอบ เสร็จหมดแล้ว

    เปิดเครื่องแล้วปรากฎว่า หน้าจอไม่ติด

    ลองเอา 7300gt ใส่ไปมันก็ไม่ติด

    แต่พัดลม อะไรก็หมุนหมดนะครับ

    เป็นไปได้มั้ยที่เมนบอร์ดจะเสีย

    เพิ่งซื้อมาเอง



    ขอบคุณล่วงหน้านะครับ

  2. #2
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ไม่เจอกับตัวเองบอกยากครับ ลองถอด VGA RAM ออก แล้วเปิด บอร์ดร้องใหมครับ ถ้าไม่ร้องก็เอาบอร์ด ไปเปลี่ยนได้เลยครับ

  3. #3
    OverclockZone Member
    Join Date
    24 Feb 2008

    Default

    ไม่มีเสียงสักนิดเลยอะครับ


    ตอนนี้ซวยก่าเก่าอีก

    ผมทำ X2 3600+ ขาหักไป 2 ขา !

    ใครมีซีพียู มือ 2 ถูกๆ ขายต่อมั้ง

    ไม่กล้าเอาไปเครมอะ

  4. #4
    OverclockZone Staff Jeager's Avatar
    Join Date
    26 Feb 2007

    Default

    โห ท่านซวย มากๆครับ -*-

    หักนี่เขาไม่ไห้เครม หรือ ปล่าว

    ไม่เคย

    แต่ขอไห้ได้นะครับเอาใจช่วยๆ

    เรื่องไฟ ไม่เข้า เป็นอ่ะไร ที่เซงมาก

    เจอบ่อย ครับ 55+

  5. #5
    OverclockZone Member
    Join Date
    24 Feb 2008

    Default

    ขอบคุณทุกท่านที่ช่วยตอบคำถาม ให้ผมนะครับ

    ตอนนี้เล็ง จำตัวนี้อยู่ LE-1620 ATHLON

    ใครเคยใช้มั้ง พอไปไหวป่าวหว่า

  6. #6
    OverclockZone Member Feriuz's Avatar
    Join Date
    8 Mar 2007
    Location
    CNX-Chonburi

    Default

    เอาใจช่วยครับ - -


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •