overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: RAM DDR2 KINGBOX 1 GB*2 BUS 800 มี SERIAL NUMBER เหมือนกัน

  1. #1
    OverclockZone Member mujaarm's Avatar
    Join Date
    4 Jun 2007
    Location
    บางแค สายใต้ใหม่ ตลิ่งชัน

    Default RAM DDR2 KINGBOX 1 GB*2 BUS 800 มี SERIAL NUMBER เหมือนกัน

    ผมเพิ่งได้ ram คู่นี้มา ดูใน everest มี serial number เดียวกัน ผิดปกติหรือเปล่าครับ
    แรมคู่นี้มีกล่อง แยกกันต่างหาก ไม่ได้เป็นแบบ kit

    ผมนำแรมคู่นี้มาใช้กับ M2N-E + X2 3600+ ซึ่งเดิมใช้ kingston fp-y5 667 1gb*2 เป็น dual channel และใช้ได้ปกติ แต่พอมาใช้ kingbox คู่นี้ เครือ่งบู๊ทได้ใช้งานได้สัก 15 นาทีจอฟ้า
    เหตุผลเครื่องปิดวินโดว์เกรงว่าจะเกิดความเสียหาย. เครื่องเซ็ทใน ไบออส เป็น ออโต้ ครับ ผิดปกติตรงไหนครับ หรือต้องปรับ ไบออส อย่างไรครับ ยังไม่เคยใช้ บัส 800

    เอา kingston คู่เดิม เสียบ กํใช้ได้ปกติไม่มีปัญหาครับ

  2. #2
    OverclockZone Member Zemos's Avatar
    Join Date
    4 Jul 2007

    Default

    คิงบ๊อคผมก็มีนัมเบอร์เหมือนกันครับ แต่ก็ใช้ไงได้ปกติครับ

  3. #3

    Default

    แอสว๊าย รึป่าวเนี่ย

  4. #4
    OverclockZone Member mujaarm's Avatar
    Join Date
    4 Jun 2007
    Location
    บางแค สายใต้ใหม่ ตลิ่งชัน

    Default

    Quote Originally Posted by Zemos View Post
    คิงบ๊อคผมก็มีนัมเบอร์เหมือนกันครับ แต่ก็ใช้ไงได้ปกติครับ
    ขอบคุณครับ จะได้หาทางดูว่าไม่ใช่เกิดจากที่มี serial number เหมือนกัน

    ช่วยเข้ามาตอบหน่อยครับ ยังแก้ไขไม่ได้

  5. #5
    OverclockZone Member mujaarm's Avatar
    Join Date
    4 Jun 2007
    Location
    บางแค สายใต้ใหม่ ตลิ่งชัน

    Default

    fyo

  6. #6
    OverclockZone Member mujaarm's Avatar
    Join Date
    4 Jun 2007
    Location
    บางแค สายใต้ใหม่ ตลิ่งชัน

    Default

    set ในไบออส เปลี่ยนจาก auto เป็น 800 ครับ เป็นปกติแล้วครับ
    Last edited by mujaarm; 11 Apr 2008 at 23:18:11.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •