overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ถอดcpuแล้วต่อเข้าไปใหม่เอง แล้วเปิดมาซักพัก ดับ

  1. #1
    OverclockZone Member
    Join Date
    19 Mar 2007

    Default ถอดcpuแล้วต่อเข้าไปใหม่เอง แล้วเปิดมาซักพัก ดับ

    คือได้ถอดพวกสายไฟและ heatzink cpu มาเช็ดนิดหน่อยค่ะ
    แล้วทีนี้หลังจากนั้นประกอบกลับ เปิดเครื่อง
    เครื่องบู๊ตเข้าวินโดว

    แต่

    ไม่ถึง2-3นาที คอมก้อดับค่ะ
    ไม่ว่าจะ restart ยังไงก้อจะติดอยู่แค่ 2-3 นาทีและดับอีกค่ะ

    พอจะแก้ไขไงได้ไหมค่ะ เปนเพราะอะไร

    ****** เสียบสายทุกอย่างเหมือนเดิม และ แน่น แล้วค่ะเช็คแล้ว

  2. #2
    OverclockZone Member live's Avatar
    Join Date
    7 Sep 2007

    Default

    ลองเช็คอุณหภูมิก่อนคับ อาจจะเกิดจากใส่ heat sink ไม่แน่น พออุณหภูมิขึ้นสูงเกิน M/B ก็เลยตัดไฟคับ (ลองขยับ heat sink เพื่อ test ว่าแน่นรึเปล่า แล้วค่อยเข้า BIOS ไปเช็คอุณหภูมิก็ดีคับ)

  3. #3
    OverclockZone Member DeepThroath's Avatar
    Join Date
    13 Dec 2007
    Location
    World Wide Open Source

    Default

    กดขาฮีตซิงค์ลงล็อคไม่หมดรึป่าวครับ ผมก็เคยเป็น เวลาใช้งาน cpu หนักๆเครื่องจะรีสตาร์ทเองเลย

  4. #4
    OverclockZone Member
    Join Date
    19 Mar 2007

    Default

    ขอบคุณค่ะ เด๋วจะลองดูนะค่ะ
    แต่ที่สังเกตได้ก้อคือ cpu จะร้อนมากเลยค่ะ

  5. #5
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    ถ้าถอดฮีตซิงค์ออก ควรเช็ดคราบซิลิโคนเก่าที่หลังซีพียูออกให้หมดแล้วทาของใหม่ทดแทนด้วย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •