overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ໍ່ช่วยด้วยค๊าบ คอมเปิดไม่ติด เพราะอะไรยังไม่ทราบ T-T

  1. #1
    OverclockZone Member Nothing's Avatar
    Join Date
    25 Dec 2007
    Location
    ประชาอุทิศ Rd.

    Default ໍ່ช่วยด้วยค๊าบ คอมเปิดไม่ติด เพราะอะไรยังไม่ทราบ T-T

    หลังจากเมื่อคืนก้อเปิดคอมเล่นเกมตามปกติ ปิดคอมซัก ตี 2 กว่าๆ แล้ววันนี้ตื่นมาเปิดคอมประมาณเที่ยงกว่าๆ ดันเปิดไม่ติดซะงั้น!! อาการมันเป็นแบบว่า กดเปิดเครื่อม แล้วมันก้อนิ่ง...แบบว่า พัดลมวิ่งทุกตัวแต่จอไม่ติด ไม่มีเสียงเตือน ไฟแรมวิ่งปกติ(แรม curcial) ที่สำคัญ ไฟแลนไม่ขึ้น!! ตอนแรกคิดว่าน่าจะเป็นที่ hdd เลยลองเอา hdd ของเครื่องอื่นมาใส่ดู ก้อเปิดไม่ขึ้นเหมือนกัน เลยไม่น่าจะใช่ ตอนนี้ที่คิดไว้เหลือ การ์ดจอ(แต่ไม่น่าใช่เพราะไม่เห็นมีเสียงอะไรเตือนเลย) กับ บอร์ด(อันนี้ไม่อยากให้เป็นเลย ขี้เกียจไปเคลม T-T ) ใครมีวิธีตรวจสอบชิ้นส่วนอื่นยังงัยมั่งมั๊ยครับ รึใครเคยเจออาการแบบนี้แล้วแก้ไขยังงัย ช่วยบอกด้วยค๊าบ ต้องการใช้คอมด่วน T-T

    spec เครื่องผม
    m/b asus commando
    cpu e6420 + geminii
    vga asus 8800gts(g80) + hr-03+
    ram crucial balistix (ตัวไฟวิ่ง)

  2. #2
    OverclockZone Member oh!great's Avatar
    Join Date
    4 Jan 2008
    Location
    Centralปิ่นเกล้า

    Default

    ลางสังหรณ์อาจจะแม่นนะ

  3. #3
    OverclockZone Member guesstp's Avatar
    Join Date
    27 Jan 2008

    Default

    อิอิผมพึ่งแก้หายตะกี๋เอง
    ของ
    ผมคือผมถอดกาดจออกมาเปลี่ยนซิงค์ใส่ไปใหม่แล้วไม่ติดทั้งๆที่อะไรก็เสียบครบ
    เลยถอนถ่านเมนบอดออกมาทิ้งไว้สักพักไปเปิดใหม่แล้วติดครับแต่ต้องไปocใหม่เองนะครับ

  4. #4
    OverclockZone Member Nothing's Avatar
    Join Date
    25 Dec 2007
    Location
    ประชาอุทิศ Rd.

    Default

    Quote Originally Posted by oh!great View Post
    ลางสังหรณ์อาจจะแม่นนะ
    ตอนนี้ไม่อยากให้มันแม่นเลยครับ T-T

    Quote Originally Posted by guesstp View Post
    อิอิผมพึ่งแก้หายตะกี๋เอง
    ของ
    ผมคือผมถอดกาดจออกมาเปลี่ยนซิงค์ใส่ไปใหม่แล้วไม่ติดทั้งๆที่อะไรก็เสียบครบ
    เลยถอนถ่านเมนบอดออกมาทิ้งไว้สักพักไปเปิดใหม่แล้วติดครับแต่ต้องไปocใหม่เองนะครับ
    เด๋วจะลองทำตามดูครับ ^^

  5. #5
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    ลองถอดแรมกะการ์ดจอออกมาขัดๆตรงขาซะหน่อยแล้วใส่คืนดู

  6. #6
    OverclockZone Member Nothing's Avatar
    Join Date
    25 Dec 2007
    Location
    ประชาอุทิศ Rd.

    Default

    แง้ๆ หลังจากที่ลองทำหลายๆวิธีแล้ว ตอนนี้คิดว่า เมนบอร์ดเจ้ง T-T

    เพราะการ์ดจอ ก้อลองเปลี่ยนเอาของเครื่องอื่นมาใส่ ก้อยังไม่ได้เหมือนเดิม แรม ก้อเอามาขัดแล้ว ก้อไม่ได้เหมือนกัน

    ชิ้นสุดท้ายที่ยังไม่ได้เช็คก้อ cpu เนี่ยแหละ แต่คงไม่น่าจะเกี่ยว

    นี่ต้องเอาเมนเบอร์ดไปเคลมจริงๆเหรอเนี่ย T-T

    ตอนนี้อยู่เมืองนอกซะด้วยสิ(ลาว -*-) ซวยต้อนรับสงกรานเลยเฟ้ย เศร้า...

  7. #7
    OverclockZone Member oh!great's Avatar
    Join Date
    4 Jan 2008
    Location
    Centralปิ่นเกล้า

    Default

    น่าจะภาคจ่ายไฟเสีย แต่เอ ไฟเข้าแรมนี่นา............สงสัยต้องให้ช่างดู

  8. #8
    OverclockZone Member armyman's Avatar
    Join Date
    27 Mar 2007
    Location
    ริมคูเมืองโคราช

    Default

    PSU ล่ะ เช็คยัง......


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •