overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: ปัญหา5.1กับVista 64 bit ครับ?

  1. #1
    OverclockZone Member
    Join Date
    24 Jan 2008

    Default ปัญหา5.1กับVista 64 bit ครับ?

    ผมมีปัญหาเรียนสอบถามดังนี้ครับ

    เครื่องคอมผมลงไว้ 2 OS
    1.Windows SP2 32 bit ไม่มีปัญหาเสียงที่ออกครบ5.1
    2.Vista Ultimate 64 bit มีปัญหาเสียงที่ออกเป็น2.1เท่านั้น
    ไม่ออกครบทุกลำโฟง ทั้งที่ต่อแบบเดียวกันทุกประการ

    M/B IP35IP spec. on Bord ได้ถึง 7.1 ครับ
    เรียนสอบถาม ผู้ชำนาญแนะนำวิธีการแก้ไขด้วย
    ผมเพิ่งลองใข้ 5.1 เป็นครั้งแรกมือใหม่ครับ
    ขอข้อแนะนำอย่างละเอียดด้วยครับ

    ขอบคุณ

  2. #2
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    ลองเซ็ตให้เป็นลำโำพง 5.1 หรือยังครับ? ถ้ายังลองคลิกขวา ที่รูปลำโำพงตรง taskbar อ่ะครับ แล้วไปตรง playback devices จากนั้นคลิกที่ speaker แล้วเลือก config ครับ

  3. #3
    OverclockZone Member
    Join Date
    24 Jan 2008

    Default

    ได้ทำตามที่คุณwasteddogแนะนำมาทุกประการครับ
    ตอนTestเสียง5.1 ลำโฟงมีเสียงจริงออกมาไม่มีปัญหาอะไร
    แต่พอเปิดเพลงผ่านโปรแกรมMP3หรืออื่นๆก็ออกเพียง2.1เท่านั้น

    ตรวจสอบ Driver มันก็ล่าสุด 2/13/2008 IDT High Definition
    Audio CDDEC. ได้ทำการ up date ใหม่อีกครั้ง แต่ก็คือตัวเดิมใหม่ล่าสุดครับ

    ได้ทำการทดสอบบน IDT Audio Control Panal test เป็นเสียง 5.1 ก็ออกทุกลำโพงตอนทดสอบเสียง แต่พอเปิดเพลงจริงกับออกเพียง 2.1 เหมือนเดิม ปัจจุบันยังแก้ไขปัญหานี้ไม่ได้ ไม่ทราบจริงๆว่าอะไรคือสาเหตุที่แท้จริง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •