overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: เรื่องของ HDD

  1. #1
    OverclockZone Member
    Join Date
    12 Aug 2007

    Default เรื่องของ HDD

    ผมซื้อ HDD มาใหม่ SATA2 250 GB ครับ กะว่าจะเอามาเก็บงาน
    แต่พอเสียบไปแล้ว ฟอร์แมต เรียบร้อย ใช้งานได้ครับ แต่ทำไหมผมรู้สึกว่ามันวิ่ง โครตช้าเลยครับ
    Copy งานประมาณ 600 กว่า Mb มันใช้เวลา ประมาณ 10 กว่านาทีครับ งงงง...
    ทนใช้มา 3 วัน เน่าเลยครับเข้า ไปใช้งานไม่ได้แล้ว ต้องฟอร์แมตใหม่

    พี่ที่เว็บนี้พอจะมีวิธีแนะนำ อารัยบ้างป่าวคับ ตอนนี้กำลังฟอร์แมตใหม่อยู่ไม่รู้จะใช้ได้ป่าว
    ข้างล่างนี้เป็นสเปคเครื่องผมครับ
    M/B P5LD2 SE
    Core2Duo E4500 2.2 Ghz
    Ram 1 GB
    HDD ตัวลงWindow 80 GB
    Geforce 7300 GT
    Power 450 Watt

    ปล.HDD มันเสียบ Jumper อยู่อ่ะครับ ดูๆ แล้วมันบอกว่า ความเร็วจะอยู่ 1.5 อ่ะครับ

  2. #2
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    sata2เอาjumperออกเลย

  3. #3
    OverclockZone Member SantaCruz's Avatar
    Join Date
    20 Jan 2007
    Location
    Las Noches

    Default

    hdd seagate ใช่มั้ยคับ

    ถ้าเสียบ jumper อยูมันจะ limit เป็น SATA 1

    ต้องถอด jumper ออกคับถึงจะวิ่งเต็ม speed SATA2

  4. #4
    OverclockZone Member
    Join Date
    12 Aug 2007

    Default

    ตอนนี้ มันฟอร์แมต ไม่ได้แล้วอ่ะครับ 14% แล้วก้อ นิ่งๆๆๆๆๆๆๆๆ ไม่ขยับอีกเลยครับ
    สมควรเอาไปเคลมดีป่าวครับ

  5. #5
    OverclockZone Member
    Join Date
    12 Aug 2007

    Default

    ลองฟอร์แมตกับเครื่องอื่นๆๆ ก้อเหมือนกันครับ ไม่สามารถฟอร์แมตได้แล้วอ่ะ
    แต่ถ้าเลือกฟอร์แมต แบบ ควิกฟอร์แมต กับทำได้เฉย แต่ผมอยาก ฟอร์แมตแบบธรรมดาอ่ะ
    มันค้างอยู่ที่ 14% ตลอดเลยอ่ะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •