overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: เสียงแตกพล่า

  1. #1
    OverclockZone Member artmatt's Avatar
    Join Date
    11 Nov 2007
    Location
    บางโฉลง บางนา-ตราด ซีคอน

    Default เสียงแตกพล่า

    ผมใช้ บอร์ด P5KPL เป็นซาวด์ออนบอร์ดรุ่น Realtek HD audio อ่าครับอาการเป็นแบบนี้ครับ
    1.ถ้าเสียบสายลำโพงไว้ด้านหลังแต่ไม่เสียบ แจ็คเปล่าๆหรือหูฟังไว้ด้านหน้าเสียงลำโพงจะออกแบบแตกพล่าแลพมีเสียงรบกวนมากๆ แต่เสียงออกหูฟังด้านหน้าปกติครับ
    2.ถ้าเสียบหูฟังหรือ แจ็ค ป่าวๆไว้ด้านหน้าด้วย เสียงก็ออกมาปกติจะเป็น stereo ทั้งลำโพง และ หูฟัง
    ผมเลยลองไปแก้ bios มีให้เลือกอยุ่2อย่างอ่าครับ
    1.Ac97
    2.HD audio
    แก้ไขครับเขียนสลับกัน
    พอผมลองเลือกใช้ HD เสียงมันจะออกแต่ด้านหลัวเคส ด้านหน้าไม่ออก
    แต่ถ้าเลือก AC97 มันก็จะเป็นอาการอย่างที่บอกไว้อ่าครับ
    จึงอยากจะขอความรู้เรื่องอาการและวิธีแก้ไข จากผู้ที่ทราบอ่าครับ
    ขอบคุณมากๆเน้อ
    Last edited by artmatt; 21 Apr 2008 at 22:21:50.

  2. #2
    OverclockZone Member พจน์'s Avatar
    Join Date
    28 Sep 2006

    Default

    "แตกพร่า" ครับ ไม่ใช่ "แตกพล่า"
    เป็นพล่า เดี๋ยวได้อร่อยกันพอดี (^-^)

    ถ้าไบออสไม่มีปัญหา น่าจะเกิดจาก พาเนลซาวดานหน้าของเคส ลองถอดสายเชื่อมออก
    ให้ต่อออกจากหลังบอร์ดโดยตรงดูครับ
    Last edited by พจน์; 21 Apr 2008 at 09:58:52.

  3. #3
    OverclockZone Member Aeromancer's Avatar
    Join Date
    4 Dec 2007

    Default

    Quote Originally Posted by พจน์ View Post
    "แตกพร่า" ครับ ไม่ใช่ "แตกพล่า"
    เป็นพล่า เดี๋ยวได้อร่อยกันพอดี (^-^)

    ถ้าไบออสไม่มีปัญหา น่าจะเกิดจาก พาเนลซาวดานหน้าของเคส ลองถอดสายเชื่อมออก
    ให้ต่อออกจากหลังบอร์ดโดยตรงดูครับ
    ว่าจะเข้ามาแซวพอดีเลย อิอิ คุณพจน์ชิงพล่าไปซะก่อน

  4. #4
    OverclockZone Member artmatt's Avatar
    Join Date
    11 Nov 2007
    Location
    บางโฉลง บางนา-ตราด ซีคอน

    Default

    เอากันใหญ่เลยนะครับท่าน อิอิ
    ขอบคุณมากนะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •