overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: USB เสียรึเปล่า

  1. #1
    OverclockZone Member magna's Avatar
    Join Date
    16 Nov 2006
    Location
    คลอง9 ลำลูกกา:ปทุมธานี

    Default USB เสียรึเปล่า

    ใน device manager ก็เห็น usb ปกติ แต่พอเอาอุปกรณ์ usb ทุกชนิดไปเสียบ ไม่มีการตอบสนองเลยครับ เป็นทุกช่องเลยครับ ใน bios ก็ enable แล้ว
    board p4p800 se ครับ
    รูป รูป

  2. #2
    OverclockZone Member
    Join Date
    6 Oct 2006

    Default

    ไฟเข้าหรือเปล่าครับ ลองเอาพวกพัดลมหรือไฟไปเสียบดู ถ้าไม่มีก็มือถือ(ได้ปล่าวหว่า)ดูว่าไฟชาร์จเข้าหรือเปล่า

  3. #3
    OverclockZone Member magna's Avatar
    Join Date
    16 Nov 2006
    Location
    คลอง9 ลำลูกกา:ปทุมธานี

    Default

    ชาร์ตมืถือได้ครับ แต่ใน mycom ก็ไม่เห็น drive เพิ่ม

  4. #4
    OverclockZone Member tube_cats's Avatar
    Join Date
    29 Sep 2006
    Location
    ภายใต้ขนแมวอันปุกปุย

    Default

    ลองเสียบทุกช่องแล้วใช่มั้ยอ่ะครับ

    ถ้าอุปกรณ์ USB ทุกชนิดเสียบเล้วไม่ขึ้นก็อาจจะต้องเศร้าซักแป๊บแล้วหละครับ

    USB Controller อาจพัง

    ส่งเคลมโลดเลยครับท่าน

    ถ้าหมดประกันก็หาซื้อ USB ที่เป็น PCI Card มาใช้ก็ได้ครับ

  5. #5
    OverclockZone Member magna's Avatar
    Join Date
    16 Nov 2006
    Location
    คลอง9 ลำลูกกา:ปทุมธานี

    Default

    Quote Originally Posted by tube_cats View Post
    ลองเสียบทุกช่องแล้วใช่มั้ยอ่ะครับ

    ถ้าอุปกรณ์ USB ทุกชนิดเสียบเล้วไม่ขึ้นก็อาจจะต้องเศร้าซักแป๊บแล้วหละครับ

    USB Controller อาจพัง

    ส่งเคลมโลดเลยครับท่าน

    ถ้าหมดประกันก็หาซื้อ USB ที่เป็น PCI Card มาใช้ก็ได้ครับ
    คิดอยู่เหมือนกันครับว่าจะหา usb pci มาใส่ เพราะลองทุกอย่างแล้วใช้ไม่ได้เลย
    ขอบคุณสำหรับคำแนะนำครับครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •