overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: Driver ตอนลงวินโด้ใหม่

  1. #1
    OverclockZone Member
    Join Date
    24 Feb 2008

    Default Driver ตอนลงวินโด้ใหม่

    คือลงวินโด้เสร็จยังไม่ได้ลง Driver หรือทำอะไรเลยทั้งสิ้น แล้วผมจะลง Driver เน็ตของทรูตามรูป 1 แต่ตอนลงมันฟ้อง

    LanEoad PPPoE Client InstallShield Wizard
    There is no Ethernet adapter on your computer
    You can install LanRoad PPPoE Driver

    ต้องติดตั้งอะไรก่อนหรือเปล่าแล้วไดร์เวอร์เมนบอร์ดต้องลงเปล่าครับ ผมใช้ asus p5k se ถ้าลงลงตัวไหนบ้าง

    ส่วนการ์ดจอผมใช้ GeForce 8800GT ของ forsa ควรใช้ไดร์เวอร์ตัวไหนดี

    สรุปสุดท้ายผมพึ่งลงวินโด้ควรทำอะไรเป็นอันดับแรกยังไงแนะนำหน่อยครับ
    รูป รูป

  2. #2
    OverclockZone Member ปฐมวงศ์'s Avatar
    Join Date
    8 Dec 2007
    Location
    ค่ำไหนนอนนั่น

    Default

    สำหรับผมนะ เมนบอร์ดก่อนพวกชิป และทุกอย่างเกี่ยวกับเมนบอร์ด จากนั้น ก็ การ์ดจอครับ จากนั้น อะไรก็ได้

  3. #3
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    ลง Driver Lan ก่อน ถึงจะมองเห็น Modem นะครับ

    ลงวินใหม่ก็ลง Chipset Sound Lan USP VGA ครับ

  4. #4
    OverclockZone Member
    Join Date
    24 Feb 2008

    Default

    ลงเรียบร้อยแล้วครับ

    แต่ภาษาไทย+พิมไทย กดตัว ~ ใต้ปุ่ม esc ก็ไม่ได้ทำไงดีครับ เข้าไปปรับที่ regional and language ไม่มีให้เลือกไทยเลย ขอบคุณครับ

  5. #5
    OverclockZone Member Bes's Avatar
    Join Date
    2 Apr 2008

    Default

    Quote Originally Posted by Trinity View Post
    ลงเรียบร้อยแล้วครับ

    แต่ภาษาไทย+พิมไทย กดตัว ~ ใต้ปุ่ม esc ก็ไม่ได้ทำไงดีครับ เข้าไปปรับที่ regional and language ไม่มีให้เลือกไทยเลย ขอบคุณครับ
    วินโดวบางตัวก็ไม่มีตัว ~ ให้ใช้นะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •