overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10

Thread: ถามเรื่องการ์ดจอ

  1. #1
    OverclockZone Member siamkak's Avatar
    Join Date
    17 Mar 2008

    Default ถามเรื่องการ์ดจอ

    รบกวนถามหน่อยครับไม่รู้จริงๆ ซื้อการ์ดจอ NVdia fx5200 128 m AGP DDR มาใส่เครื่องแล้วเครื่องไม่รับครับ อาการคือตอนบู๊ต เข้าหน้าจอสีดำ มันก็บอกยี่ห้อการ์จออยู่ครับ แต่บู๊ตเข้าวินโดไม่ได้
    มันรีสตาร์ทอย่างเดียว ลงวินโดใหม่ก็ไม่ได้ พอเอาไปใส่เครื่องเพื่อนก็ได้ปกติครับ บอกหน่อยครับเป็นเพราะอะไร หรือเมนบอร์ดไม่รับ จะได้ขายทิ้งขอบคุณครับ

  2. #2
    OverclockZone Member ปฐมวงศ์'s Avatar
    Join Date
    8 Dec 2007
    Location
    ค่ำไหนนอนนั่น

    Default

    รบกวนบอกรุ่น ยี่ห้อเมนบอร์ดด้วยครับ จะได้เป็นข้อมูลในการตอบน่ะครับ

  3. #3
    OverclockZone Member siamkak's Avatar
    Join Date
    17 Mar 2008

    Default

    เฮอๆ ไม่ทราบเหมือนกันครับ เดี๋ยวไปดูก่อน มันเกี่ยวกับรุ่นเมนบอร์ดด้วยใช่ไหมครับ

  4. #4
    OverclockZone Member greenteaz's Avatar
    Join Date
    9 Apr 2008

    Default

    ลองไปเช็คที่ Bios ดูหรือยังครับ ผมไม่แน่ใจว่ารุ่นนี้ต้องเข้าไป set หรือเปล่า รุ่นเก่าๆมันจะไม่มี auto อ่ะ ต้องเข้าไปตั้งค่าเอง

    **เป็นเหมือนกับคนม่ะกี๊เลอะ - -"

  5. #5
    OverclockZone Member siamkak's Avatar
    Join Date
    17 Mar 2008

    Default

    ไปเอารุ่นเมนบอร์ดมาแล้ว ช่วยดูด้วยครับ ไม่รู้ตัวไหนนะผมจดมาหมด
    สเปก P4 2.66 แรม 512
    ASROCK 775VM800
    DUAL CORE CPU
    Prescott 800 ATA 133 DDR 400

  6. #6
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    ลงวินโดว์ใหม่ไม่ได้ อาการเป็นยังไงครับตอนลง
    และถ้าใส่ vga อันอื่นเข้าไปใช้ได้ปกติหรือเปล่าครับ
    และก็ลองลบ driver ก่อนแล้วค่อยใส่การ์ดดูครับ

  7. #7
    OverclockZone Member ปฐมวงศ์'s Avatar
    Join Date
    8 Dec 2007
    Location
    ค่ำไหนนอนนั่น

    Default

    ต้องไป Disable VGA ออนบอร์ดก่อนนะครับ ถ้ายังไม่ได้ รายงานอาการด้วยนะครับ

    สเป็คเครื่องท่าน
    Graphics
    - Integrated UniChrome Pro 3D Graphics
    - Shared Memory Max. 64MB (with the pre-condition of at least 256MB system memory)

  8. #8
    OverclockZone Member siamkak's Avatar
    Join Date
    17 Mar 2008

    Default

    ขอบคุณครับเดี๋ยวไปลองดูก่อน แล้วจะแจ้งผลอีกที

  9. #9
    OverclockZone Member nutkdd2duo's Avatar
    Join Date
    3 Feb 2008

    Default

    Clear CMOS ก่อน 1 ครั้งครับ แล้วลองดู

  10. #10
    OverclockZone Member dy009's Avatar
    Join Date
    19 Jun 2007

    Default

    เหอะๆ ผมเคยอะ การ์ดจอ Forsa กับ M/B Gigabyte ไม่เข้ากัน T-T


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •