overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: M/B พังที่จุดไหนครับ

  1. #1
    OverclockZone Member Big's Avatar
    Join Date
    18 Sep 2006
    Location
    BKK

    Default M/B พังที่จุดไหนครับ

    คือผมเสียบ Flash Drive เข้าไปแล้วมันขึ้นมาว่า usb device not recognized ตลอดเลย คือมันไม่เห็น Flash Drive ที่เสียบเข้าไป

    แต่พอเอา Flash Drive ไปเสียบกะคอมเครื่องอื่นๆกลับใช้ได้ซะงั้น


    อาการนี้ เป็นตรงจุดไหนของบอร์ดครับ ส่งซ่อมแพงมั้ย เพราะบอร์ดหมดประกันไปนานแล้ว
    Last edited by Big; 28 Apr 2008 at 22:07:45.

  2. #2
    OverclockZone Member หัวโบราณ's Avatar
    Join Date
    16 Sep 2006
    Location
    ขั้วโลกเหนือ

    Default

    เสียบช่องด้านหน้าหรือหลังครับ แต่ถ้าเป็นหมดทุกช่องลอง uninstall driver usb ออกก่อน

  3. #3
    OverclockZone Member Big's Avatar
    Join Date
    18 Sep 2006
    Location
    BKK

    Default

    บอร์ด MSI ครับ Socket 370




    ปัญหาคือ มันไม่อ่าน Flash Drive เลย แต่โมเด็มที่เสียบอยู่ในช่อง USB อีกช่อง มันดันส่งข้อมูลได้ซะงั้น




    ปล.บอร์ดรุ่่นนี้มีแต่ช่อง USB ด้านหลังครับ ด้านหน้าที่บอรืดมีให้เผื่อๆไว้ แต่เคสรุ่นเก่ามันไม่ได้เจาะเผื่อมาให้

  4. #4
    OverclockZone Member Big's Avatar
    Join Date
    18 Sep 2006
    Location
    BKK

    Default

    หรืออาจจะไม่พัง แต่....




    บอร์ดมันจ่ายไฟไปเลี้ยง Flash Drive ไม่พอใช่มั้ยครับ เห็นในบทความต่างๆบอกช่องเสียบ USB ใช้ไฟอย่างน้อย 500mA




    บอร์ดรุ่นเก่าๆ มีให้มากช่องก็จริง แต่มีการจำกัดในการจ่ายไฟไปเลี้ยงอุปกรณ์ที่เอามาเสียบมัน




    แล้วแบบนี้เปลี่ยน PSU ใ้ห้ Watt มากขึ้น แต่ใช้บอร์ดเดิม อาการมันจะหายมั้ยครับ

  5. #5
    gidd009's Avatar
    Join Date
    4 May 2007
    Location
    ร.พ. ศิริราช ครับ

    Default

    บอร์ด Socket 370 หรอ ?

    เป็น USB 1.0 หรือเปล่าครับ

  6. #6
    OverclockZone Member dkk's Avatar
    Join Date
    25 Jun 2007
    Location
    อยู่ที่ นวนคร

    Default

    บางทีถ้าช่องเสียบมันไม่แน่นก็เป็นอาการนี้เหมือนกัน

  7. #7
    OverclockZone Member Big's Avatar
    Join Date
    18 Sep 2006
    Location
    BKK

    Default

    ใช่คับ เป็น 370 ถ้าเป็น USB 1.0 จริง คงแห้วใช่มั้ยครับ

    เพราะ Flash drive ของ Kingston ที่เอามาเสียบมันรุ่น 2GB. เลยอ่ะ ใหม่โดคๆ

  8. #8
    OverclockZone Member Brother's Avatar
    Join Date
    21 Jan 2008
    Location
    เสนานิคม

    Default

    Flashdrive USB 2.0 เสียบเครื่อง USB 1 ได้ครับ แต่ความเร็วได้เท่า USB 1
    ท่านลองเอา Flashdrive ไปเสียบแทนช่อง USB ที่เสียบโมเด็มดูครับว่าใช้ได้มั้ย
    ถ้าใช้ได้ พอร์ตUSB ที่เมนบอร์ดอาจเสีย ลองหาการ์ด PCI to USB 2.0 มาใช้ก็ได้ครับ ได้เป็น USB 2.0 ด้วย

  9. #9
    OverclockZone Member dy009's Avatar
    Join Date
    19 Jun 2007

    Default

    เหอะๆ บอร์ดเสียหรือเปล่าครับ

  10. #10
    OverclockZone Member magna's Avatar
    Join Date
    16 Nov 2006
    Location
    คลอง9 ลำลูกกา:ปทุมธานี

    Default

    ช่องเสียบอาจสกปรกก็ได้ครับ เพราะอยู่มานาน อาจมีคราบฝุ่นหรือเริ่มเป็นสนิม ลองเอาอะไรไปขูดๆ ตรงขั้วดูครับเผื่อฟลุ้ค

  11. #11
    OverclockZone Member NoVicE's Avatar
    Join Date
    29 Apr 2007

    Default

    ส่วนของผมบอร์ด ALiveNF6G ไอ้เจ้า USB ด้านหน้าเคส2ช่องต่อมาจาก usb4_5 ใช้งานเกือบปีเสียไป1เหลืออีก1 จากนั้นผมลองรื้อบอร์ดเปลี่ยนใหม่เป็น usb6_7 ใช้ได้ทั้ง2ช่องประมาณ2-3เดือนอยู่ๆก็เน่าไปอีก1ช่องเหลือ1 ว่าจะเอาบอร์ดไปเคลมไม่รู้นานเปล่าตกลงรื้อใหม่อีกทีเปลี่ยนเป็น usb8_9 สุดท้ายแล้วไม่มีให้เหลือแล้วตอนนี้ยังใช้ได้อยู่ไม่รู้จะบ้าขึ้นมาวันไหน ส่วนUSBด้านหลัง4รูไม่มีปัญหาครับ ตกลงมันเสียใช่ไหมครับหรือเป็นเพราะอะไรเจ้า usb4_5 usb6_7


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •