overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: ปัญหา Auto IP

  1. #1
    OverclockZone Member angelsmile9's Avatar
    Join Date
    7 Mar 2008

    Default ปัญหา Auto IP

    คือว่าตอนนี้ผมต้องการที่จะใช้ Notebook เล่นเนต โดยผ่านสาย lan ทางหอพัก ผมจึงตั้ง เป็น Auto IP

    พอให้มัน Auto เสร๊จ มันกลับเล่นไม่ได้ -------------------

    แต่

    ผมเอา PC มาต่อแลน สายเดียวกัน แล่วเชื่อม Auto IP มันกลับเล่นได้

    ผมลองเข้าไปดูใน Detail ของ PC พอว่า...........

    Physical Address: 00-15-F2-CA-**-**
    IP Address: 192.168.1.2
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    DHCP Server: 192.168.1.1
    Lease Obtained: 29/4/2551 428
    Lease Expires: 2/5/2551 428
    DNS Server: 192.168.1.1

    OK เป็นแบบนี้

    แต่พอมาดูที่ Notebook มันขั้นว่า Limited or Noconnectivity

    Detail ...

    Physical Address: 00-15-**-**-**-**
    IP Address: มันรันไปเลข 169.254.29.254
    Subnet Mask: 255.255.0.0
    Default Gateway:

    เลยคิดว่ามันน่าจะเกิดจากที่มันหา IP ไม่เจอ

    แต่ไฟที่ตัว notebook ก็ออกนะครับ

    อยากทราบว่าผมต้องแก้ปัญหานี้ยังไงครับ

    ปล.....ลงวินใหม่ มา 1 รอบละ

    ยังไง รบกวนเซียน Network ทั้งหลายทีนะครับ ขอบคุณมาก

  2. #2
    OverclockZone Staff Basskyline's Avatar
    Join Date
    13 Nov 2006

    Default

    ลองไปถาม admin ที่หอดูครับว่าเค้าใช้ mac filter หรือป่าว เพราะอาจจะเป็นไปได้ที่เค้าจะใช้ mac filter ครับ ลองไปสอบถามดูครับเดี๊ยวว่ากันต่อไป

  3. #3
    OverclockZone Member alec's Avatar
    Join Date
    18 Sep 2006
    Location
    ลาดพร้าว62

    Default

    ลอง Repair

    หรือ

    ลองเข้า Start > Run
    พิมพ์
    command
    ipconfig /flushdns
    ipconfig /release
    ipconfig /renew
    exit
    ลองดูครับเผื่อ renew แล้วจะได้ เป็นคำสั่งส่งไปของ ip ใหม่นะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •