overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: มีปัญหาอยากจะปรึกษาพี่ๆครับ

  1. #1
    OverclockZone Member
    Join Date
    30 May 2007

    Default มีปัญหาอยากจะปรึกษาพี่ๆครับ

    ตอนนี้คอมผมเป็นอะไรก็ไม่รู้ครับ


    ช่วงแรกๆที่จ่ายไฟเข้าตัวคอม (คือเสียบสายไฟอ่ะนะครับ) คอมมันจะยังเปิดไม่ติด หรือติดแล้วดับ

    เป็นอย่างนั้นไปเรื่อยๆครับ ต้องรอไปสักพัก มันถึงจะติด


    แล้วอีกปัญหาหนึ่งครับ คือ ใช้งานอยู่ดีๆก็ ค้างไปเลยครับ ไม่ตอบสนองใดๆทั้งสิ้น


    อยากจะถามพี่ๆว่า ปัญหาแบบนี้เกิดจากอะไรครับ เป็นที่ Hardware หรือ Software ตัวไหนหรือเปล่า


    ขอคำปรึกษาหน่อยครับ


    ขอบคุณล่วงหน้าครับ

  2. #2
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    ช่วยบอกสเปคหน่อยได้มั้ยครับ มันเปนไปได้หลายอย่างอ่ะ

  3. #3
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    เปิดยังไม่ติด หรือติดแล้วดับ น่าจาเป็นที่ Hardware นะคับ

    แล้วใช้ไปแล้วค้างนี่ไม่แน่ใจคับผม อาจไฟไม่พอ

  4. #4
    OverclockZone Member
    Join Date
    30 May 2007

    Default

    Quote Originally Posted by sicklab View Post
    ช่วยบอกสเปคหน่อยได้มั้ยครับ มันเปนไปได้หลายอย่างอ่ะ
    M/B : GA-8PE667
    CPU : Pentium 4 2.4Ghz
    RAM : 768 MB DDR1
    HDD : 160GB (พึ่งเปลี่ยนมาใหม่)
    VGA : Radeon 9550 256MB
    PSU : 300 Watt

    ครับพ้ม

    คอมผมก็เก่ามากแล้วอ่ะนะครับ แหะๆ

    Quote Originally Posted by ~BluesKY~ View Post
    เปิดยังไม่ติด หรือติดแล้วดับ น่าจาเป็นที่ Hardware นะคับ

    แล้วใช้ไปแล้วค้างนี่ไม่แน่ใจคับผม อาจไฟไม่พอ
    ขอบคุณครับพี่

    แล้วมันเป็นไปได้ว่า Hardware ตัวไหนอ่ะครับ

    ตอนนี้ที่ผมสงสัยก็คือ PSU กับ M/B น่ะคับ

    หรือเป็นที่ตัวไหน ช่วยแนะนำด้วยครับ

    ขอบคุณพี่ๆทุกคนครับ *0*


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •