overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13
  1. #1

    Default kave 5.1 + X fi pro usb 5.1 เสียง SUB เบามาก

    ลองซื้อหูฟัง Kave 5.1 มาใช้งานแล้วต่อกับ X-fi Pro 5.1 แต่ปรากฏว่าเสียง SUB มันเบามาก จนน่าใจหาย ไม่รู้สึกถึงอะไรมากระแทกหูเลย
    ผมลองปรับเพิ่มลดเสียง ลำโพง FRONT,REAR,SUB,CEN หมดแล้วเสียงออกหมดทุกตำแหน่ง แต่SUB บางมากๆ ใครเคยจับคู่กับตัวนี้หรือลองใช้ มาชี้แนะหน่อยครับ

  2. #2
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    bass redirect

  3. #3

    Default

    หาแล้วท่านแต่ไม่เจอในหน้า แผงควบคุม ของ Creative น่ะครับหรือผมต้องลงตัวไหนเพิ่ม

  4. #4
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default




  5. #5

    Default

    เปิดหน้าเดียวกับท่านแล้วแต่มันไม่มี Bass setting ซิท่าน
    ขอยืมรูปจาก Google มาแปะให้ท่านดูนะ

  6. #6

    Default

    สงสัยลง driver ผิดแน่ๆ ตอนโหลดมาไม่ได้ดู ขอลองก่อนนะครับ

  7. #7
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ลองเข้าไป หน้า thx แล้วกดรูปฟันเฟือง มันมีไรขึ้นให้ปรับบ้าง เอารุปมาแบ่งกันดูด้วย

  8. #8
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ปรับแถวนี้มีผลใหม



  9. #9

    Default

    คือตอนนี้ผมอยู่ ออฟฟิศที่โรงงานครับท่าน ต้องกลับไปลองที่บ้านก่อน ผมอยากจะลงให้ท่านดูใจจะขาด
    ตอนนี้ผมคิดว่าน่าจะเป็นที่ตัวโปรแกรมผมอาจจะลงผิด เพราะไม่ได้ลงจากแผ่น โหลดมาจาเวบแบบง่วงๆ หน้าตาโปรแกรมของผมมันไม่มีคำว่า X fi แบบท่าน ผมไปดูในรีวิว เห็นเขามีกันหมดเลย

    ขอบคุณท่านมาก "รักหมาแดกแมว" ผมจำได้ตั้งแต่เล่น OCZ ใหม่ๆ เป็นเกรียติอย่างยิ่ง ถ้ายังไปลองแล้วไม่ได้ผมขอ Pm หาท่านนะครับ

  10. #10
    OverclockZone Member rutzaa's Avatar
    Join Date
    14 May 2009
    Location
    Chanthaburi-Chonburi

    Default

    ลองลงไดร์เวอร์จากแผ่นดูใหม่ครับ ผมเคยเป็นอยู่

    ลงใหม่ปั้ป ขี้หูสั่นเลยครับ

  11. #11

    Default

    Quote Originally Posted by rutzaa View Post
    ลองลงไดร์เวอร์จากแผ่นดูใหม่ครับ ผมเคยเป็นอยู่

    ลงใหม่ปั้ป ขี้หูสั่นเลยครับ
    555+ แบบนี้ต้องรีบกลบไปลองขี้หูสั่นซะแล้วครับ

  12. #12
    OverclockZone Member
    Join Date
    15 Feb 2009

    Default

    มันปรับได้ด้วยรึเนี่ยตอนแรกก็ใช้ x-fi pro sub บางมากเหมือนกันเลยขายทิ้งมาซื้อ recon3d ตอนนี้ขี้หูกระจาย

  13. #13
    OverclockZone Member Wizardlive's Avatar
    Join Date
    5 Nov 2008

    Default

    Driver official รู้สึกว่าจะไม่มี THX

    X-FI CMSS-3D ไม่เปิดก็ได้บ้างที่ฟังแล้วหล่อนๆ
    ถ้ามันยังไม่สะใจก็ปรับที่ Remote ของตัว Kave ปรับ CT FR RE ไว50% sub 100% (ผมปรับแค่ CT FR RE 80% SUB 100% Master Volume 34%)
    เสียงBase เวลา เปิด/ปิด Bass Redirection คงละแนวเลยลองฟังดู

    Driver ที่ไม่ใช้ official หาโหลดจากในเว็บนี่ละแต่จำไม่ได้ละอยู่หมวดใหน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •