overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ช่วยทีครับ PowerDVD+X-fi เสียงไม่ออกครับ

  1. #1
    OverclockZone Member Commander's Avatar
    Join Date
    5 Oct 2007
    Location
    4T Home

    Default ช่วยทีครับ PowerDVD+X-fi เสียงไม่ออกครับ



    ตามภาพอ่ะครับ พอดีผมพึ่งเปิดใช้ Powerdvd ปกติจะใช้ kmplayer ทีนี้ไอเจ้า km ดันเปิดดูเรื่องนี้ไม่ได้เปิดแล้ว ไดฟ์ หายไปเลยเครื่องค้างไปพักนึง พอมาลอง กะ powerdvd เสียงดันไม่ออกครับ
    ปรับยังไงก็ไ่ม่ออก นั่งลองมา หลายวันแล้วครับ ท่านผู้รู้โปรดชี้แนะข้าเจ้าด้วย

    สเปคคร่าวๆนะครับ x-fi กับลำโพง 2.1 บ้านๆครับ

  2. #2
    OverclockZone Member romeoh's Avatar
    Join Date
    7 Aug 2007
    Location
    ขอนแก่น

    Default

    ลองปรับเสียงให้เป็น 2.1 ดูหรือยังครับ

  3. #3
    OverclockZone Member Commander's Avatar
    Join Date
    5 Oct 2007
    Location
    4T Home

    Default

    ปรับแล้วครับ คือว่า ปรับอะไรผลมันก็ออกมาดังภาพอะครับ เป็นแบบนี้ทุกเรื่อง ตอนนี้ต้องเปลี่ยนโปรแกรมดูครับ -*-

    ท่านใดพอมีทางแก้ช่วยทีนะครับผม

  4. #4
    OverclockZone Member
    Join Date
    21 Aug 2007

    Default

    ปัญหาเดียวกันเลยครับ ใช้ Program อื่นได้หมด ทั้งที่เมื่อก่อนใช้งานได้ตามปกติ
    ดูจากรูป ใช่ power dvd8 ใช่ไหมครับ

  5. #5
    OverclockZone Member ha_tori's Avatar
    Join Date
    23 Nov 2006
    Location
    ปัตตานี

    Default

    เคยเป็นเหมือนกัน ไม่รู้แก้ยังไง แต่มันก็หายเอง เสียงกลับมาเหมือนเดิม

  6. #6
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    กลับไปใช้powerdvd7 ครับ ไม่มีปัญหาอาไรเลย vistaหรือ xp ก็ใช้ได้ ถ้าไม่ดูblu-ray ก็ไม่ต้องไปใช้มันหลอกครับ ไอ้PowerDVD8เนี่ย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •