overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 33

Thread: ปัญหาโลกแตก ใครที่คิดจะซื้อ Spark8800GT Zero2 กับ PSU Silverstone มาทางนี้ก่อนนะครับ

  1. #1
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default ปัญหาโลกแตก ใครที่คิดจะซื้อ Spark8800GT Zero2 กับ PSU Silverstone มาทางนี้ก่อนนะครับ

    ยาวนิดนึงนะ....

    เสป็คเครื่อง
    Q6600
    EP35C
    OCZ Gold Edition 4GB
    HD 250GB
    Spark 8800GT Zero2
    Silverstone 750W แท้


    คือเครื่อง Set นี้ซื้อมาเมื่อประมาณ 1 เดือน ตอนที่ประกอบครั้งแรกไม่มีปัญหาอะไร ทุกอย่างปกติ
    พอเลยมาประมาณ 1 เดือน

    อาการคือ :
    เปิดเครื่องไม่ติด มีเสียง Beep โค้ต ติ้ดยาว 1 ครั้ง ติ้ดสั่น 2 ครั้ง ซึ่งเสียงเร็วมาก (ธรรมดาจะต้องช้ากว่านี้)

    คราวนี้ผมลองแก้ปัญหาตาม Step คือถอดแรมทั้งการ์ดจอ และแรมมาขัดดู ก็ไม่หาย
    เปลี่ยน HD และสาย
    ทั้งลอง Flash Bio
    Clear Jumper
    เปลี่ยนบอร์ด (Asrock Conroe1333 D667)
    เปลี่ยนแรม
    เปลี่ยน CPU (P4)
    *สรุปแล้วเปลี่ยน PSU เป็น Coolermaster450wReal แล้วปรากฏว่าหาย สามารถ Boot ได้ปกติ*



    ซึ่งถ้าเอาไปให้ช่างดู หรือใครก็ได้ ก็จะสรุปว่า PSU เสีย ใช่มั้ย แต่.....


    ถ้าลองเปลี่ยนการ์ดจอตัวอื่นเช่น ตัวที่ทดสอบ
    -Nvidia 6200TC -----> ติด
    -ATI X1550 ---------> ติด
    -9800GTX -----------> ติด
    -แต่ถ้า Spark8800GT 512 --> ไม่ติด


    ปรากฏว่าปัญหานั้นเกินกว่าที่ผมจะรับได้ เลยลองเอาไปให้ช่าง JEDI ดูเพื่อหวังที่จะเปลี่ยน PSU ให้จบๆ เรื่องไป

    ปรากฏว่าช่าง (เคราแพะ ใส่แว่น) ก็เจอปัญหาเดียวกันคือ ถ้าใช้ SilverStone กับ Set นี้ก็จะเปิดไม่ติด



    แต่ถ้าเปลี่ยนการ์ดจอจะเปิดติด<-------เอาล่ะสิ อดเครมแน่กุ มันต้องโบ้ยว่าการ์ดจอกุเจ๊งแน่ แต่เดี๋ยวก่อน



    ผมเลยบอกช่างว่าลองเปลี่ยนยี่ห้อ PSU ดูสิ (หึหึ)
    ช่างก็เลยไปหยิบ

    ENERMAX 550W
    Thermaltake 650 (พัดลมขาว ถอดสายได้)
    Gigabyte 750W (610 Real)
    Silverstone 750W (ตัวใหม่)

    ปรากฏว่า Enermax กับ Thermaltake เปิดเครื่องมาปกติทุกอย่าง


    แต่ Gigabyte กับ Selverstone เปิดไม่ขึ้นซะงั้น (อาการเดียวกัน)





    สรุป JEDI ทนไม่ไหว เลยงัดไม้ตายเด็ดออกมา!!!!!!
    ลองเปลี่ยนบอร์ด EP35C ตัวใหม่ แกะกล่องมาลองแทนที่บอร์ดเดิมดู



    ก็อาการเดิมไม่มีผิดเพี้ยน




    ปล.สรุปแล้วทาง JEDI ก็เลยเปลี่ยนรุ่นให้เป็น Thermaltake ในราคา 4500 แต่ต้องเพิ่มตัง 500(Silverstone 750W มัน 3990 )
    ปล2.ใครเคยเจอปัญหาโลกแตกแบบนี้มา แชร์เป็นความรู้ได้นะครับ

  2. #2
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    แปลกดี

  3. #3
    OverclockZone Member
    Join Date
    1 Apr 2008

    Default

    ขายทิ้งทุกอย่างแล้วประกอบใหม่ ไม่งั้นงบบานปลาย ขายทิ้งให้หมดไปเลย ขอบคุณครับ

  4. #4

    Default

    แปลกแต่จริง !! มันเป็นไปได้แฮะ

  5. #5
    gidd009's Avatar
    Join Date
    4 May 2007
    Location
    ร.พ. ศิริราช ครับ

    Default

    มันเลือกยี่ห้อละมั้งครับ

    ไม่เคยเจอเลยปัญหานี้

  6. #6
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    ไม่เคยเกิดกับตัวเอง ไม่รู้ง่ะ แต่ฟังไว้ไม่เสียหลาย!

  7. #7
    OverclockZone Member -SaMmY-'s Avatar
    Join Date
    25 Nov 2006

    Default

    สงสัยจะจ่ายไฟให้กาดจอไม่พอ

  8. #8
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    Quote Originally Posted by boboko View Post
    ขายทิ้งทุกอย่างแล้วประกอบใหม่ ไม่งั้นงบบานปลาย ขายทิ้งให้หมดไปเลย ขอบคุณครับ



    งง

  9. #9
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    Quote Originally Posted by -SaMmY- View Post
    สงสัยจะจ่ายไฟให้กาดจอไม่พอ


    ผมว่ามันไม่น่าใช่นะ เพราะ SilverStone มัน 750W แท้

    แล้วตัว PSU มันมี PCI Power มาให้ถึง 4 หัวแหน่ะ
    แล้วลองใช้หัวแปลง Molex เป็น PCI แล้วก็ไม่ติด ลองแยกสาย Molex อย่างล่ะหัว ก็ไม่ติดเหมือนเดิม



    ปล.สรุปแล้วคือ ทำยังไงกับไอ้ Selverstone มันก็ไม่ติดอยู่ดี

  10. #10
    OverclockZone Member papababa's Avatar
    Join Date
    1 Aug 2007

    Default

    เรื่องมหัศจรรย์เกิดขึ้นได้เสมอ !!!

  11. #11
    OverclockZone Member Ammerrize's Avatar
    Join Date
    13 May 2008

    Default

    บางที คอมมันเลือกจิงๆนะ

    ฮ่าๆๆ

    คอมมันก็มีจิตวินยาน

  12. #12
    OverclockZone Member pOckyyyy's Avatar
    Join Date
    7 May 2007

    Default

    ผมก็เจอ zalman ใช้อยู่ดีๆ แค่เปลี่ยนเคสใหม่ มันเปิดไม่ติด ติดมาแวปนึงดับ ไม่ถึงวิ
    ลองเอา tagan enermax มาเสียบบูทได้หมด ตอนแรกก็นึกว่า PSU ไปแล้ว
    พอลองเอาไปให้ร้านเทส ปรากฏว่าติดตลอด = = แต่ตอนเทสที่บ้าน กี่เครื่องๆก็ไม่ติด

    เค้าเลยเปลี่ยนตัวใหม่ให้มา รอบนี้ติดนานกว่าเดิมอีกหน่อย พัดลมหมุนได้นิดนึงดับเหมือนเดิม
    ลองอยู่เปนสิบรอบ ก็เหมือนเดิม สุดท้ายกอด power ไว้กะตัวมันเลยตายก็ตาย มันดันติด
    หุหุ คอมมันกวนดีแท้

  13. #13
    OverclockZone Member
    Join Date
    28 May 2007

    Default

    ผมยังสงสัย VGA card อยู่ดีครับ

    แล้ว Bios Beep code 1 Long, 2 short มันเหมือนจะเป็น VGA card error เลยนะครับ

    1long, 2 short

    Video adapter error

    Either video adapter is bad or is not seated properly. Also, check to ensure the monitor cable is connected properly.


    http://www.bioscentral.com/beepcodes/awardbeep.htm

    ผมว่าถ้าหา Spark 8800GT Zero2 อีกตัวมา test ได้ น่าจะดี

    คือถ้า test Vga ตัวใหม่กับ PSU ตัวเก่า แล้วมัน Boot ได้ปกติ
    แสดงว่ามันต้องมีอะไรกับ เจ้า Spark 8800GT Zero2 ตัวเก่าแน่ๆ
    (เห็นลอง test กับ vga ตัวอื่นแล้วใช้ได้ปกติ อีกต่างหาก)

    ถ้าให้เดา อาจจเป็นได้ว่า vga card มันอาจจะ short อะไรข้างในหรือเปล่า
    แล้วพวก protection (OCP, OVP) ใน PSU มันทำงาน
    แต่พอไปเปลี่ยนใช้ PSU ที่มันไม่มี protection หรือว่า ค่า protection มันหลวมกว่า มันเลยยอมเปิดได้

    แล้วถ้าเป็นแบบที่ผมเดา ใช้ต่อไปเรื่อยๆ อาจจะไม่ดีแน่

    ไม่ก็ลองเอา VGA card ไปเคลม ก็น่าจะดีนะครับ เค้าจะได้ check vga card ให้

  14. #14
    OverclockZone Member Sprinter's Avatar
    Join Date
    26 Sep 2007

    Default

    ภาคจ่ายไปเป็นไรมากมั๊ยเนี่ย

  15. #15
    OverclockZone Member Toffeecheese's Avatar
    Join Date
    11 Sep 2007
    Location
    C:\Earth\Asia\Thailand\Chiangmai

    Default

    ชื่อ Enermax ก็ยังขลังอยู่

    ฮิฮิ

  16. #16
    OverclockZone Member Zero_Murasame's Avatar
    Join Date
    3 May 2007

    Default

    ผมใช้8800gt zero 1 กับอีนางแม็กบนdfiไม่เคยเน่าไม่เคยแต้บที่การ์ดจอเลยครับ

    มีแต่เน่าแต้บเสีย7600gt ให้กับกิ้กกะบ๋วย รุ่นเดียวกับท่านแหละ

  17. #17
    OverclockZone Member Mirabilis's Avatar
    Join Date
    27 Mar 2008
    Location
    กรุงเทพมหานคร

    Default

    Quote Originally Posted by Toffeecheese View Post
    ชื่อ Enermax ก็ยังขลังอยู่

    ฮิฮิ
    ชัวร์จริงๆ Enermax

    ชักอยากลองอีกแล้วสิ

  18. #18
    OverclockZone Member junex's Avatar
    Join Date
    13 Oct 2006
    Location
    @ O.C.Tune ทาว์นอินทาว์น

    Default

    เพื่อนผมมันก็มีเรื่องแปลกๆอย่านี้เหมือนกันครับ

    PSU ตัวเก่า ครีเอทแมพ DotA แล้วเกมมันจะเร็วผิดปกติ คนที่เข้ามา join ก็เร็วผิดปกติ
    จนมีแต่คนด่าว่า Hack

    หาทางแก้ยังไงก็ไม่หาย แต่พอเปลี่ยน PSU ก็หายครับ

    แปลกดีมั๊ย!

  19. #19
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    Quote Originally Posted by bobo View Post
    ผมยังสงสัย VGA card อยู่ดีครับ

    แล้ว Bios Beep code 1 Long, 2 short มันเหมือนจะเป็น VGA card error เลยนะครับ

    1long, 2 short

    Video adapter error

    Either video adapter is bad or is not seated properly. Also, check to ensure the monitor cable is connected properly.


    http://www.bioscentral.com/beepcodes/awardbeep.htm

    ผมว่าถ้าหา Spark 8800GT Zero2 อีกตัวมา test ได้ น่าจะดี

    คือถ้า test Vga ตัวใหม่กับ PSU ตัวเก่า แล้วมัน Boot ได้ปกติ
    แสดงว่ามันต้องมีอะไรกับ เจ้า Spark 8800GT Zero2 ตัวเก่าแน่ๆ
    (เห็นลอง test กับ vga ตัวอื่นแล้วใช้ได้ปกติ อีกต่างหาก)

    ถ้าให้เดา อาจจเป็นได้ว่า vga card มันอาจจะ short อะไรข้างในหรือเปล่า
    แล้วพวก protection (OCP, OVP) ใน PSU มันทำงาน
    แต่พอไปเปลี่ยนใช้ PSU ที่มันไม่มี protection หรือว่า ค่า protection มันหลวมกว่า มันเลยยอมเปิดได้

    แล้วถ้าเป็นแบบที่ผมเดา ใช้ต่อไปเรื่อยๆ อาจจะไม่ดีแน่

    ไม่ก็ลองเอา VGA card ไปเคลม ก็น่าจะดีนะครับ เค้าจะได้ check vga card ให้


    ผมก็เสียวๆเหมือนกันตอนไปเทส

    ถ้า JEDI มี Spark8800GT Zero ให้เทส



    ผมคงไม่ได้เครมเป็นอันแน่


    ปล.แก็สโซฮอลผิด

  20. #20
    User มีปัญหา ห้ามโอน sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    ช่าง (เคราแพะ ใส่แว่น) ใช้ จขร.เปล่า

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •