overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: x1650 เล่น NFS U2 แล้วกระตุกอะครับ

  1. #1

    Post x1650 เล่น NFS U2 แล้วกระตุกอะครับ

    x1650 512mb 128bit pci-ex เล่น NFS U2 แล้วกระตุกอะครับ ปรับสุดๆหมดแล้ว ก็ยังกระตุกอะครับ เป็นที่อะไร วานขอคำชี้แนะจาก ผู้รู้ด้วยนะครับ แต่เครื่องคนแถวบ้านเล่นลื่นหัวแตกตลอดอะ
    ไม่ใช่แค่ NFS นะครับ Dota ก็กระตุกนิดๆอะครับ

    Spec เครื่องผมครับ
    P43.0@3.6
    Ram 512 DDR1
    HIS x1650 512mb 128bit

    Spec คนแถวบ้าน
    P42.6
    Ram 512DDR1
    FX5500 256mb

  2. #2
    OverclockZone Member Hurahara_Ex's Avatar
    Join Date
    5 Mar 2008

    Default

    บ้านผม ออนบอร์ดยังเล่นได้นะ NFS U2 ออนบอร์ดผม 512MB เล่นแบบลื่นไม่มีกระตุก

  3. #3
    OverclockZone Member suratation's Avatar
    Join Date
    4 May 2008

    Default

    เคยเป็นเหมือนครับเครื่องเก่าในร้าน ปกติเล่นดอทเอลื่นแต่วันนั้นไปถอดแล้วประกอบใหม่กลับมาเล่นกระตุกนิดๆ ปรากฎว่าสายแพตรงซีดีมันไม่แน่น มันเลยเหมือนว่าจะแฮ้งค์เพราะสายแพแต่ไม่แฮ้ง คือเครื่องทำงานแต่เหมือนจะเอ๋อ พอขยับใหม่ก็หาย อย่างของคุณอาจจะเป็นที่อุปกรณ์บางตัวก็ได้ที่สายไฟที่ไปต่อมันหลวมหรือไม่แน่น การจ่ายไฟเลยไม่ดีมันเลยออกเอ๋อๆ เหมือนแรมที่บางทีใส่ไม่แน่นมันจะไม่ทำงานใช่มั้ยครับ แต่ผมเจอกรณีแรมมันใส่ไม่แน่นแต่ดันทำงาน แล้วทำงานแบบเอ๋อๆเลย ค่อยๆลองตรวจดูครับ การ์ดจอตัวนี้ถือว่าแรงเลยในระดับหนึ่ง ไม่น่าเล่นไม่ได้

  4. #4
    OverclockZone Member renaw's Avatar
    Join Date
    30 Nov 2006

    Default

    Spec นี้เล่นได้สบายมาก

  5. #5
    OverclockZone Member
    Join Date
    17 Feb 2007

    Default

    ผมเดาอยู่ 3 อย่างครับ ไม่ตามความเห็น 2 คือมีปัญหาที่ฮาร์ดแวร์ก็น่าจะมาจาก Windows มันเอ๋อ หรือไม่ก็คุณโดน Virus หรือ Spyware เล่นงานอยู่ ซึ่งอันหลังวิธีตรวจสอบเบื้องต้นก็กด ctrl+alt+del ขึ้นมาดูว่ามี Service ไหนกิน CPU ผิดปกติมั้ย ถ้ามีตัวนั้นอาจเป็นไวรัส (หรือไม่ก็ปัญหาอื่น ๆ ที่เกิดจากตัวระบบเองด้วย) อะไรประมาณนั้น

  6. #6
    OverclockZone Member tavize's Avatar
    Join Date
    18 Aug 2007
    Location
    อยู่ที่บ้านหน่ะ

    Default

    ของผม ออนบอร์ด dota ลื่นปื๊ดเลย ปรับmaxด้วย แต่ปรับจอ 700*คูณอะไรนี่หล่ะ บอร์ด ASROCK nf6g ผมว่าชิวๆนะ

  7. #7
    OverclockZone Member X1950Pro's Avatar
    Join Date
    4 Aug 2007
    Location
    บ้านผมทำธุรกิจมืด (ขายถ่่าน)

    Default

    ไวรัส รัน cpu 100%

  8. #8
    OverclockZone Member Auntonio's Avatar
    Join Date
    3 Feb 2008
    Location
    ใต้ผ่าเท้าเมีย

    Default

    .....................

    โดนแย่งตอบหมดเยย

  9. #9
    OverclockZone Member
    Join Date
    15 Feb 2008

    Default

    ไม่เป็นที่ไวรัส หรือไม่ก้ไดเวอรื ATI น่ะ

  10. #10
    OverclockZone Member คุณพ่อน้องตาร์ด's Avatar
    Join Date
    18 Sep 2006
    Location
    งามวงศ์วาน เกษตร KFCเซ็นทรัลลาดพร้าว

    Default

    555+ อาการนี้ผมก็เป็น ง่ายมาก(ถ้าเป็นเหมือนผมอะนะ) ถอดการ์ดออกมาเป่าๆแล้วก็ใส่กลับไปใหม่...หายคับ

  11. #11
    OverclockZone Member quize's Avatar
    Join Date
    6 Dec 2006

    Default

    อากการนี้อัพไดรเวอร์หายคับผมก็เคยเป็นจ้า


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •