overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: เล่นเกม rfo แล้วจอฟ้าครับ แก้ยังไงช่วยบอกทีครับ

  1. #1
    OverclockZone Member
    Join Date
    19 May 2008

    Default เล่นเกม rfo แล้วจอฟ้าครับ แก้ยังไงช่วยบอกทีครับ

    เล่นเกม rfo แล้วจอฟ้าครับ แก้ยังไงช่วยบอกที

    ************************(rfo = http://www.online-station.net/news/view.php?id=9143 )

    ระหว่างที่กำลังเล่นอยู่ดีๆ ก็เกิดจอฟ้าขึ้นมา อ่าน code ไม่ทันอ่ะครับ ประมาณ 1 วิ แล้วเครื่องมันก็ restart ไปเองเลยครับ

    anti-virus ที่ใช้ก็ nod32 และ anti-spyware คือ spyware doctor

    เล่นเกมอื่นไม่เคยเกิดอาการจอฟ้านะครับ แต่ไหงพอเล่น rfo แล้วจอฟ้าอ่า T-T รบกวนช่วยหาสาเหตุรวมทั้งบอกทางแก้ให้ด้วยนะครับ ขอบพระคุณล่วงหน้านะครับ T/\T

    ************************หมายเหตุ ผมปรับความละเอียดที่ very high นะครับ resolution ที่ 1280*800*32 เล่นตอนแรกไม่มีปัญหาอะไร กระตุกตอนโหลดมีบ้างนิดหน่อย แต่จู่ๆก็ดันขึ้นจอฟ้าแบบไม่มีสาเหตุนี่สิ -*-

    รายละเอียดเครื่องผม (Notebook Acer Aspire 5593WXMi นะครับ)

    ************************ปล. ถ้าอัพแรมเพิ่มจะ่ช่วยแก้ปัญหาได้รึป่าวหว่า กำลังคิดจะอัพแรมอยู่พอดี แล้วเห็นมีคนบอกว่าถ้าใส่แรมถึง 4 gb นี่จะทำให้ win xp รวน นี่จริงหรือเปล่าครับ เห็นบอกว่า 2gb ก้อเพียงพอแล้ว ไม่ควรใส่เกิน 3 gb

    ************************ปล 2. ผมพยายามที่จะอัพ driver ของการ์ดจอตัวนี้มานานแล้วครับ แต่ทำยังไงก็ัอัพมันไม่ได้สักที ไปหาในเว็บของ ati มาก้อแล้ว มันก้อยังอัพไม่ได้ พอโหลดมาลงแล้ว install มันก้อ error T-T ถ้าใึีครทราบ หรือมีวิธีอัพเดทไดรเวอร์ของการ์ดจอรุ่นนี้ก็บอกผมมั่งนะคร้าบ ไปหาโหลดเอาจากเว็บของ Acer Thai ก้อเก่าเหลือเกิน ตั้งแต่ปี 49 หรือ 50 นี่แหละ -*-

    ------------------
    System Information
    ------------------
    Time of this report: 5/15/2008, 19:29:29
    Machine name: ACER-47253A5CC0
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
    Language: English (Regional Setting: Thai)
    System Manufacturer: Acer
    System Model: Aspire 5560
    BIOS: Ver 1.00PARTTBLa
    Processor: Intel(R) Core(TM)2 CPU T5500 @ 1.66GHz (2 CPUs)
    Memory: 1022MB RAM
    Page File: 812MB used, 1647MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: The file btaudio.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
    Sound Tab 3: The file btaudio.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI Mobility Radeon X1600
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Mobility Radeon X1600 (0x71C5)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_71C5&SUBSYS_00931025&REV_00
    Display Memory: 512.0 MB
    Current Mode: 1280 x 800 (32 bit) (60Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6601 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 3/8/2006 08:49:40, 256512 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 3/8/2006 08:49:20, 1506816 bytes
    Device Identifier: {D7B71EE2-3285-11CF-5C6A-9920A1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x71C5
    SubSys ID: 0x00931025
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

  2. #2
    OverclockZone Member
    Join Date
    19 May 2008

    Default

    ปัญหาของผมจะคล้ายๆกับนายนี่ รึป่าวหว่า

    Crash/Blue Screen of Death while playing RF out of nowhere

    Akatsuki
    03-04-2006, 06:08 AM
    Info:

    My computer is a standard FS760 Vaio Laptop (and yes, I understand CM doesn't guarentee integrated graphics solutions will work).

    Video card = GeForce Go 6400
    It is an intel pentium M750, 1.86 GHZ
    1GB ram, DDR2 Sdram
    Realtek HD audio
    LCD Screen: 15.4 inch WXGA TFT with XBRITE Tech
    2mb L2 cache
    533mhz FSB

    Operating system: Windows XP Professional
    Antivirus: McAfee Virusscan, McAfee Firewall, Adsubtract, Spysubtract, The Windows firewall. RF Online has full unhindered permissions.

    Note: It works flawless with World of Warcraft, Guild Wars, and most notably, the Chinese beta version of RF Online. I have uninstalled and reinstalled both the origonal drivers and latest drivers available for the video card. Although obviously this isn't a connection issue, The crashes do still occur if I turn off all my antiviral software.

    This problem occurs on all settings, (even with glow effect off), from the lowest settings possible to the highest settings possible. The crashes occur randomly and happen anywhere from 2 minutes to 12 hours, lower settings do not translate into longer time without crashes. There are no performance issues no matter the settings (i.e. the video card easily handles RF Online from the lowest to the highest settings), but just suddenly the game freezes and then crashes.

    If a crash occurs, one of three things will happen:
    Least common: It goes to blue screen of death, it states the fatal error was in the file "nv4_disp.dll" And that the cause was an infinite loop.
    Common1: Game crashed back to windows, RF Online pops up a "yes/no box" asking if I want to contact their support. I am now back at windows.
    Common2: Game crashed back to windows, Windows attempts to send an error report, and again blames "nv4_disp.dll". I am now back at windows.

    Further: If Common1 or Common2 occur, and I attempt to restart RF online, it will start up as normal, but when I click the "welcome box" to go to the login screen (or wait for it to disappear), instead of the login screen coming up, a DirectDraw error occurs, stating "Can not create Direct3D Object".

    This DirectDraw error will persist, and RF Online will not work again, until I restart my computer. Then it is back to normal, and the cycle repeats again.

    I can't think of anything else to try or what could be wrong, any help would be appreiciated.

    http://community.codemasters.com/for...p/t-85864.html

  3. #3
    OverclockZone Member renaw's Avatar
    Join Date
    30 Nov 2006

    Default

    ถ้าจอฟ้าเป็นที่ windows ชัวว์ๆ ลองลงใหม่ดู เป็นวิธีที่ง่ายและได้ผลดีที่สุด

  4. #4
    OverclockZone Member
    Join Date
    19 May 2008

    Default

    ชัวร์ป่าวอ่าครับที่ว่าลง window ใหม่อ่า -*-

    เพราะผมลงเองไม่เป็นอ่ะ เหอๆ

    ต้องเอาไปลงที่ร้าน แล้วมันก็คิดแพงด้วย 500-600 ต่อครั้ง -*- แม่มคิดแพงชิบหาย

    ไม่แน่ถ้าลง window แล้วหาย ผมอาจจะลองส่งเข้าศูนย์ acer ให้เค้าลงให้ละกัน เพราะไงๆก้อยังถูกกว่าร้านข้างนอกละมั้ง

    ผมอยากลองอัพเดท driver การ์ดจอดูก่อนอ่ะ พอจะมีใครหาให้ผมได้บ้างคร้าบบบ

  5. #5
    OverclockZone Member mainer's Avatar
    Join Date
    14 Sep 2007

    Default

    เป็นเหมือนกันครับ
    รอผู้รู้มาชี้แนะ

  6. #6
    OverclockZone Member
    Join Date
    19 May 2008

    Default

    ช่วยๆกันหน่อยนะคร้าบ ผมว่าผมพอจะรู้สา้เหตุแล้วว่ามันมาจาก driver การ์ดจอ เพราะตอนมัน bluescreen มันแจ้งว่า ati2.dll ไรเนี่ยแหละครับ

    กรุณาช่วยหา driver ของ radeon x1600 หน่อยนะคร้าบ เพราะจากเว็บมันลงไม่ได้จริงๆ

  7. #7
    OverclockZone Member Wizardmans's Avatar
    Join Date
    6 Feb 2007

    Default

    ATI Mobility Radeon X1600 หรอครับ ไว้วันนี้ช่วงดึกๆ ผมจะโม Driver ให้นะครับ

  8. #8
    OverclockZone Member
    Join Date
    19 May 2008

    Default

    ขอบคุณครับ

  9. #9
    OverclockZone Member
    Join Date
    19 May 2008

    Default

    กำ ไหนหว่า ดึกจนเช้าละ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •