overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: ช่วยผมทีนะครับ เครื่องผมเป็นอะไรก็ไม่รู้ครับ

  1. #1
    OverclockZone Member Hokly's Avatar
    Join Date
    5 Jul 2007

    Exclamation ช่วยผมทีนะครับ เครื่องผมเป็นอะไรก็ไม่รู้ครับ

    เรื่องมีอยู่ว่า เครื่องpcที่บ้านผมไม่รู้เป็นอะไรครับ อยู่ดีๆก็เปิดไม่ติดครับ คือว่ามันติดเเค่วูบเดียว เเค่เสี้ยววินาทีก็ดับเเล้วครับ เเล้วเปิดไม่ติดอีกเลยครับ ต้องดึงปลั๊กออก แล้วเสียบใหม่ ถึงจะเปิดติด เเต่ก็ติดเเค่วูบเดียวครับ ลองมาหลายครั้งเเล้วครับ เป็นเเบบเดิมตลอดเลยครับ ทั้งที่เมื่อสองวันก่อน ผมยังเปิดใช้งานได้อยู่เลยนะครับ และผมก็ปิดอย่างถูกวิธีด้วยครับ

    -ไม่ทราบว่าอาการแบบนี้อะไรเสียกันเเน่ครับ ระหว่าง เมนบอร์ด กับ power supply ช่วยวิเคราะห์ทีนะครับ

    -บอร์ดผมใช้ asus P4P800 deluxe นะครับ ผมใช้มานานแล้วนะครับ บอร์ดตัวนี้ ไม่เคยมีปัญหามาก่อนเลยครับ

    ผมลองชะโงกหน้าลงไปดู พบว่า ไฟเขียวบนเมนบอร์ดมันยังติดอยู่เลยนะครับ แสดงว่าไฟยังเข้าอยู่ครับ เเสดงว่าบอร์ดยังดีอยู่ใช่หรือปล่าวครับเนี่ย

    -power supply ผมใช้ของ DeLUX "DLP-34A" 500 watt ครับ ซื้อมาใช้ได้ไม่ถึงปีเลยครับ ไม่ทราบว่าผมจะเช๊คยังไงครับว่ามันเสียหรือปล่าว ผมไม่รู้ว่าจะเช๊คยังไงครับ

    ใครที่เคยเจอเคสเเบบนี้ ช่วยผมทีนะครับ เพราะเครื่องpcเครื่องนี้ ผมยังจำเป็นต้องใช้อยู่เลยครับ ทิ้งไม่ได้ครับ
    Last edited by Hokly; 20 May 2008 at 16:48:23.

  2. #2
    OverclockZone Member basic's Avatar
    Join Date
    18 Sep 2006
    Location
    วาสนานำพา อยู่ไกลสุดฟ้ายังได้พบพาน

    Default

    power เสียก้อเป็นไปใด้
    M/B เสียก้อเป็นไปใด้
    พัดลมCPUหมุนใหมครับ ถ้าหมุดอาจจะเป็นที่ psu ก้อด้ายครับมีสำรองหรือเปล่าลองเปลี่ยนดูครับ
    หรือไม่ก้อไปโพสขอความช่วยเหลือเผื่อใครอยู๋ใกล้ๆๆๆ

  3. #3
    OverclockZone Member Hokly's Avatar
    Join Date
    5 Jul 2007

    Default

    ครับ ไม่มีพัดลมตัวไหนหมุนเลยครับ เพราะเปิดเครื่องมาเเค่วูบเดียว มันก็ดับไปเลยครับ

    ผมมี power supply แค่ตัวเดียวเองครับ เลยอยากทราบครับ ว่าจะเช๊คยังไงดีครับ ว่ามันเสียหรือปล่าว

  4. #4
    OverclockZone Member basic's Avatar
    Join Date
    18 Sep 2006
    Location
    วาสนานำพา อยู่ไกลสุดฟ้ายังได้พบพาน

    Default

    ถอดสาย 24พินออกมาครับ แล้วลองช็อตมาดู

  5. #5
    OverclockZone Member Hokly's Avatar
    Join Date
    5 Jul 2007

    Default

    ต้องช๊อตขาไหนบ้างครับ มันมีหลายรูมากเลยครับ เสียบไม่ถูกครับ

  6. #6
    OverclockZone Member basic's Avatar
    Join Date
    18 Sep 2006
    Location
    วาสนานำพา อยู่ไกลสุดฟ้ายังได้พบพาน

    Default

    เขียว กับสีดำ ข้างๆๆมันอะครับ แล้วดูว่า พัดลม power หมุนหรือเปล่าอะครับ

  7. #7
    OverclockZone Member Hokly's Avatar
    Join Date
    5 Jul 2007

    Default

    หวัดดีครับ ขอโทษนะครับที่หายไปนาน

    ผมลองทำตามที่คุณ basic บอกมาแล้วนะครับ โดยการเอาคลิปหนีบกระดาษมาช๊อตที่ขา 14 และ 15

    ปรากฎว่า พัดลมในเคสติดทุกตัวเลยครับ

    นี่เเสดงว่า เมนบอร์ดผม ไปแล้วใช่ไหมครับเนี่ย

    ไม่ทราบว่า ถ้าผมซื้อบอร์ด 478 ตัวไหม่มาเปลี่ยน จะคุ้มไหมครับ หรือว่าจะซื้อไหม่หมดเลยดีกว่าครับ

    เพราะเครื่องนี้ ผมใช้งานทั่วไปนะครับ ไม่เอามาเล่นเกมส์ครับ

  8. #8
    OverclockZone Member ballsmn's Avatar
    Join Date
    21 Jul 2007
    Location
    ดินแดง รัชดา กรุงเทพฯ

    Default

    ผมว่า Power Supply ของท่าน เจ๊งแล้วละ เปลี่ยนใหม่เลยครับ
    อาการนี้ผมเคยเป็นปีที่แล้ว เปิดแล้วติดซัก 2-3 วิ แล้วก็ดับเนี่ยแหล่ะ

  9. #9
    OverclockZone Member MrSexMan's Avatar
    Join Date
    24 Jan 2008

    Default

    ผมก็เคยเป็นเหมือนกัน(อาการเดียวกันเลย) แต่ของผมเป็นที่ปุ่มกดเปิดเครื่องเสีย ผมเลยเอาปุ่มรีเซ็ทมาเสียบแทน ก็กดใช้แทนไปก่อนว่าจะเปลี่ยน จนปุ่มรีเซ็ทก็เสียตามไปอีกแล้ว เลยต้องใช้วิธีใช้สายไฟมาสปาร์กกันเหมือนกำลังขโมยรถเลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •