overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: ถามเรื่อง Front Panel ของ Sound Onboard

  1. #1
    OverclockZone Member
    Join Date
    16 Nov 2007

    Exclamation ถามเรื่อง Front Panel ของ Sound Onboard

    คือผมนะครับประกอบเครื่องใหม่เครื่องนึง ซื้อ board-Gigabyte รุ่น GA-MA78GM-S2H ไม่แน่ใจว่า Sound Onboard รุ่นอะไรแต่ประมาณ Realtek ALC889A Codec (ดูในคู่มือ Mainboard) แล้วผมก็ต่อปกติทุกอย่างโดย Font Panel ของ Case จะมีสายอยู่ผมก็ใส่ลงไปใน Mainboard มาถึงช่วงที่ทดลองใช้งานนะครับ ในคู่มือบอกว่าเมื่อเสียบหูฟังหรืออะไรใน Font Panel มันจะ Disable ช่องลำโพงหลังครับแต่ผมเสียบปุ๊บมันก็ไม่มีเสียงที่หูฟัง แล้วเสียงด้านหลังยังดังเหมือนเดิม ในโปรแกรมมันจะมีบอกว่าให้ตรวจสอบการ Input port ต่างๆ ลองเสียบหรือถอดที่ช่องด้านหลังมันก็จะมี Pop up ขึ้นมาบอกอะครับ แต่เสียบด้านหน้าไม่ขึ้นเลย แต่ในโปรแกรมเมื่อปิดการตรวจจับด้านหน้าที่ให้เสียบลำโพง ก็ปรากฏว่าเสียงออก แต่ด้านหลังก็ไม่ตัด ออกสองทางเลย

    อยากรู้ว่ามีวิธีแก้ยังไงบ้าง
    ที่ผมคิดคือ ไอ้ตัวสายไฟที่เป็นช่องด้านหน้าผม มันไม่ค่อยดีรึป่าว เด๋วจะถ่ายรูปสายช่องด้านหน้ามาให้ดูครับ

    ขอบคุณครับที่อ่านซะยาวเลย

  2. #2
    OverclockZone Member
    Join Date
    16 Nov 2007

    Default

    ขุดครับช่วยหน่อย เด๋วเพื่อคนทำได้ไม่เห็น

  3. #3
    OverclockZone Member nitroboy's Avatar
    Join Date
    17 May 2007
    Location
    อยู่ที่ใจ ใช่ใบหน้า

    Default

    เปิด เอนนาเบิด ฟร้อนพาแนล ไนbios ห้ามตั้งว่า auto
    เสร็จแล้ว ไปปรับไนไดร์เวอร์ หน้าต่างคอนเนคชั่น กดตรงที่เป็นรูปประแจ ตรงไหนไม่ได้ติ๊ก ก็ติ๊กซะครับ เท่านนี้ก็ไช้ได้


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •