overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: เหมือนมันจับเวลามาเสียเลย เจ้า X-fi music ของผม

  1. #1
    OverclockZone Member maoking's Avatar
    Join Date
    22 Feb 2008
    Location
    กรุงเทพ อ่อนนุช17

    Default เหมือนมันจับเวลามาเสียเลย เจ้า X-fi music ของผม

    เชื่อไหมว่าใช้มา 1 ปี ไม่เคยมีปัญหาอะไร

    พอวันสุดท้ายที่หมดประกัน เสียเลย เวงกำแท้ๆ

    อาการเสียงแตกๆ ตอนแรกนึกว่าเป็นที่ ลำโพง BA635 ก็นึกอยู่ในใจว่า

    ลำโพงมันนานแล้ว เสียก็คงไม่แปลก เลยเปลี่ยนลำโพงดู ปรากฏว่า เสียงแตกเหมือนเดิม

    ลองไปลองมา x-fi music พัง ดูประกันหมดวันนี้เลยครับ เหอๆๆๆ

    ดีนะที่เสียไม่มาก เพราะมันจะเป็นแค่บางครั้ง พอ รีสตารท์ ก็หาย

    หรือใช้วิธี สลับ Mode ไปเป็น Gams แล้วเปลี่ยนมาเป็น Entertain ใหม่ ก็หายเหมือนกัน

    แหม่ ว่าจะขายซะหน่อย เลยไม่กล้าเลย เก็บไว้ใช้ดีกว่า


    สรุปก็คือ ผมมาบ่นครับ และ บอกกล่าวเผื่อใครเจออาการแบบผม ก็ให้ลองสลับ mode ดูนะครับ

  2. #2
    OverclockZone Member maoking's Avatar
    Join Date
    22 Feb 2008
    Location
    กรุงเทพ อ่อนนุช17

    Default

    ทำให้ รัก BA635 ขึ้นอีกหน่อยด้วย เออ มันทนดีวุ้ย

  3. #3
    OverclockZone Member yuki_kaze's Avatar
    Join Date
    29 May 2007
    Location
    BKK

    Default

    เสียใจด้วยครับ เห็นอย่างนี้ทำให้ลดความอยากลงไปเลยนิ กาดรุ่นเก่าทนสุด

  4. #4
    OverclockZone Member yen04's Avatar
    Join Date
    15 Apr 2007

    Default

    ส่งเคลมไม่ได้หรอครับ

    แบบเสียค่าซ้อมอะ

  5. #5
    OverclockZone Member Brother's Avatar
    Join Date
    21 Jan 2008
    Location
    เสนานิคม

    Default

    เกิดจากความร้อนจัดครับ เคยเป็นเหมือนกัน ซื้อในบอร์ดนี่แหละแต่พอดีเคลมได้ทัน ถ้าฝืนใช้ตอนเสียงแตกไปเรื่อยๆ มันก็จะไปแบบกู่ไม่กลับเลยครับ

  6. #6
    OverclockZone Member dangerousxp's Avatar
    Join Date
    16 Jun 2007

    Default

    ผมก็เป็นบ่อยๆ มีปัญหาที่ Driver รึป่าว เพราะถ้าเป็นที่ตัวการ์ด ไม่น่าจะสลับโหมดแล้วหายได้เลยนะ

  7. #7
    OverclockZone Member Trojan's Avatar
    Join Date
    9 Oct 2006
    Location
    OverClock Zone

    Default

    Quote Originally Posted by Brother View Post
    เกิดจากความร้อนจัดครับ เคยเป็นเหมือนกัน ซื้อในบอร์ดนี่แหละแต่พอดีเคลมได้ทัน ถ้าฝืนใช้ตอนเสียงแตกไปเรื่อยๆ มันก็จะไปแบบกู่ไม่กลับเลยครับ

    เอาล่ะสิ มันอยู๋ใต้ 8800GT ของผมด้วยสิ แค่ VGA ก็ 70องศาแล้ว

  8. #8
    OverclockZone Member
    Join Date
    26 Mar 2007

    Default

    ของผมเสียไปสองตัวแล้ว อาการเสียงแตกไม่หายเลย เอาไปทิ้งให้ช่างซ่อม ไม่รู้จะมีหวังหรือป่าว

  9. #9
    OverclockZone Member For Fun's Avatar
    Join Date
    20 Dec 2007
    Location
    Thailand

    Default

    ขอแสดงความเสียใจด้วยครับ

    ผมแนะนำว่าเอา BA635 มาขายผม แล้วเอาเงินไปซื้อ Sound Card ตัวใหม่

  10. #10
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    เคยเจอะอาการเสียงแตกของ x-fi เหมือนกัน วิธีแก้ปัญหาก็เรียก Volume Panel ขึ้นมาแล้วไปคลิกที่ Default เสียงก็กลับมาเหมือนเดิมแล้วจากนั้นค่อยไปปรับแต่งเสียงตามที่ต้องการเอาใหม่แค่นั้นเอง ใช้มาจะครบสามปีแล้วการ์ดยังไม่ยอมเจ๊งซะที

  11. #11
    OverclockZone Member Aeromancer's Avatar
    Join Date
    4 Dec 2007

    Default

    1) เป็นสัจจะธรรม อุปกรณ์อิเล็คทรอนิกส์ ส่วนใหญ่ อิ อิ ประกันหมด เหมือน หมดใจที่จะอยู่กับเจ้าของ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •