overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ทำไมปรับความละเอียดเป็น 1024x768 แล้วพอ Restart ก็กลับมาเป็น 800x600 ตลอดเลยอ่ะคับ

  1. #1
    OverclockZone Member JediPong's Avatar
    Join Date
    16 Apr 2008
    Location
    บางบัวทอง-ม.เกษตร

    Default ทำไมปรับความละเอียดเป็น 1024x768 แล้วพอ Restart ก็กลับมาเป็น 800x600 ตลอดเลยอ่ะคับ

    ทำไมปรับความละเอียดเป็น 1024x768 แล้วพอ Restart ก็กลับมาเป็น 800x600 ตลอดเลยอ่ะคับ

    ต้องรอจนกว่าเครื่องจะโหลด Program ของ ATI ได้นะครับมันถึงจะปรับหน้าจออัตโนมัติให้เป็น 1024x768 ให้นะครับ

    แต่เวลาเปิดเครื่องมามันดันเป็น 800x600 น่ะครับ งงครับท่าน ใครรู้ช่วยตอบทีค้าบ ขอบคุณค้าบ

  2. #2
    OverclockZone Member microsoft™'s Avatar
    Join Date
    4 Jun 2007
    Location
    แถวๆนี้แหละ

    Default

    การ์ดจอรุ่นอะไรหรอครับท่าน ผมใช้ PowerColor X1650Pro กับจอ CRT ก็เจออาการอย่างนี้เหมือนกัน ไดร์เวอร์ที่มาจากแผ่นหรือที่ดาวน์โหลดมาจากเว็บไซต์ ati.amd.com ก็ใช้ไม่ได้สักตัว ต้องเข้าไปหาไดร์เวอร์มอดจาก omegadrivers.net มาลงแทน ถึงจะใช้ได้

  3. #3
    OverclockZone Member JINDASAMUD's Avatar
    Join Date
    13 May 2007
    Location
    อ.สะเดา จ.สงขลา

    Default

    ลองเปลี่ยนไดร์เวอร์ดู ของผมก็เคยเป็น

  4. #4
    OverclockZone Member kunano's Avatar
    Join Date
    13 Jan 2008
    Location
    Chonburi

    Default

    ผมก็เคยเจอนะ ตอนทำคอมให้ลูกค้า ที่ผมทำไปก็ ไปโหลดไดร์เวอร์มาใหม่อีกที และก็ ลง DXเวอฃั่นล่าสุด หายครับ
    รุ่นที่ผมเจอก็ X550 อะครับ ผมก็ไม่ค่อยรู้อะครับ เพราะส่วนใหญ่ใช้แต่ค่ายเขียว


    ปล. แต่ๆ ผมยอมรับเลยว่า ค่างแดง ดูหนัง ให้สีสวยก่าค่ายเขียวจิงๆ อิอิ

  5. #5
    OverclockZone Member JediPong's Avatar
    Join Date
    16 Apr 2008
    Location
    บางบัวทอง-ม.เกษตร

    Default

    Quote Originally Posted by microsoft™ View Post
    การ์ดจอรุ่นอะไรหรอครับท่าน ผมใช้ PowerColor X1650Pro กับจอ CRT ก็เจออาการอย่างนี้เหมือนกัน ไดร์เวอร์ที่มาจากแผ่นหรือที่ดาวน์โหลดมาจากเว็บไซต์ ati.amd.com ก็ใช้ไม่ได้สักตัว ต้องเข้าไปหาไดร์เวอร์มอดจาก omegadrivers.net มาลงแทน ถึงจะใช้ได้
    กำจิงๆ ตัวเดียวกันเลยครับท่าน เวลาลงไดรเวอร์เส็ดลบออกมะด้ายอ่า ทำไงอ่า ผมเล่นลงไดร์เวอร์ที่มันให้มากะตัวการ์ดอะคับ กดexpress install มันลงให้หมดทุกอย่างเลยครับ แล้วไอตัว Hydravission มันลบไม่ออกอะคับ พอลงไดร์เวอร์ใหม่มันก็ error เลยอ่า ทำงายดี


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •