overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: เล่น Lost Planet ทั้งภาคเก่าและใหม่ไม่ได้ ปัญหาเกิดตามภาพ แก้ไขยังไงครับ

  1. #1

    Default เล่น Lost Planet ทั้งภาคเก่าและใหม่ไม่ได้ ปัญหาเกิดตามภาพ แก้ไขยังไงครับ

    เล่น Lost Planet ทั้งภาคเก่าและใหม่ไม่ได้ ปัญหาเกิดตามภาพ แก้ไขยังไงครับ
    ลง driver nVIDIA 174.74, 175.16, 175.70 แล้วก็เหมือนเดิม ยังขึ้นจอดำและบอก unsupported function เช่นเดิม ส่วนเกมส์อื่นเล่นได้ปกติครับ
    ไม่ทราบจะพอมีวิธีแก้ยังไงให้เล่นได้ รบกวนด้วยนะครับ

    ปล.ลองแก้โดยการลง windows XP ใหม่และ driverใหม่ดังที่กล่าวมาแล้ว ก็ยังไม่สามารถเล่นได้เหมือนเดิมซะงั้น ยังไงก็ขอบคุณล่วงหน้าครับ
    Last edited by pikky_potter; 13 Sep 2008 at 23:31:16.

  2. #2
    OverclockZone Member iLLuSioNEx's Avatar
    Join Date
    18 Sep 2006
    Location
    จ.สุพรรณบุรี

    Default

    ลองลง DX เวอร์ไหม่ด้วยครับ

    ปล.ไม่รู้วิธีแน่ชัด ต้องลองๆดู

  3. #3
    OverclockZone Member ballmakoto's Avatar
    Join Date
    1 Dec 2006

    Default

    การ์ดจออย่างแรง ลงวิสต้าดิเล่นได้แน่ทั้ง DX9 และ 10

  4. #4
    OverclockZone Member AAA3's Avatar
    Join Date
    5 Jun 2007
    Location
    พัรทิพ(งามวงค์วาน) เกษตร -- - - ลาดพร้าว

    Default

    ลองกอปี้ไฟลแคลกดูยังครับมีหลายไฟลเหมือนกันนะ
    มะก็หาวินโดวที่มะได้ตัดต่อพันทุกรรมางับ

  5. #5
    OverclockZone Member runnerkob's Avatar
    Join Date
    20 Mar 2008
    Location
    หนองแขม

    Default

    ลองกอปี้ไฟลแคลกดูยังครับมีหลายไฟลเหมือนกันนะ
    มะก็หาวินโดวที่มะได้ตัดต่อพันทุกรรมางับ
    ใช่ครับผมก็เคยเจอปัญหาแบบนี้ แต่เดี๊ยวนี้ยังไม่เคยเจอตั้งแต่ลงวินโด้เพียวๆแบบมีแต่เนื้อไม่เอาน้ำ อร่อยดี เอ่ย...ดีมากครับ ไม่เคยแมทมาตั้งแต่ พ.ย ปีที่แล้วๆล่ะครับ ยังเล่นได้ดีทั้งเกมเก่า -ใหม่

  6. #6

    Default

    ขอบคุณมากครับ เดี๋ยวจะลองหาไฟล์ crack ใหม่มาลงดู ถ้าไม่ได้คงหา windows ที่ไม่ได้โมมาลองลงดู เพราะตอนนี้ใช้ SP3 อยู่ ใครมีแนวทางอื่นก็ยินดีรับฟังครับ ถือซะว่าให้เป็นความรู้กับผมและท่านที่เกิดปัญหาเช่นกันกับผมก็แล้วกัน
    ขอบคุงคั๊บ ^^'

  7. #7
    OverclockZone Member PinBall's Avatar
    Join Date
    10 May 2007
    Location
    สะพานควาย

    Default

    ผมรู้สึกว่าผมเคยเจอครับแบบนี้ลองปรับ resolution ของท่านให้เป็น 1024*768 แล้วลองเข้าเกมดูครับอาจช่วยได้


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •