overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: Asus-P5RD1-VM มีปัญหาครับ

  1. #1
    OverclockZone Member promwoy's Avatar
    Join Date
    29 Sep 2007

    Default Asus-P5RD1-VM มีปัญหาครับ

    ผมใช้ Asus-P5RD1-VM มีปัญหาครับคือจะเปลี่ยน Harddisk จาก IDE เป็น SATA ครับแต่ตอนเซทอัพวินโด XP มันไม่เจอ HD ครับแต่เข้าไปดูตอนDetechตอนบูทเจอนะครับ ไม่ทราบว่าต้องไปเซทที่ไหนในไบออท หรือเปล่าครับถึงจะเจอ ขอบคุณทุกคำแนะนำครับ

  2. #2
    OverclockZone Member promwoy's Avatar
    Join Date
    29 Sep 2007

    Default

    Help Me Plase !!!

  3. #3
    OverclockZone Member Toffeecheese's Avatar
    Join Date
    11 Sep 2007
    Location
    C:\Earth\Asia\Thailand\Chiangmai

    Default

    ตอนเปิดวินโด้วส์ เข้าไปที่

    คลิ้กขวา My Com > Manage > Disk Management

    ปรับ drive ให้ active ถ้าสถานะเป็น Healthy ก็จะเห็น

    ลองดูครับ

  4. #4
    OverclockZone Member tumza's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่ไหนก็อยู่ได้ ถ้าสบายใจ

    Default

    บอร์ดรุ่นนี้ตอนติดตั้ง Windows XP ต้องติดตั้งไดร์ฟเวอร์ RAID ให้มันด้วยครับ กด F6 ตอนติดตั้งวินโดส์นะครับ

  5. #5
    OverclockZone Member tar2199's Avatar
    Join Date
    25 Mar 2008
    Location
    BKK

    Default

    บอร์ดรุ่นนี้ตอนติดตั้ง Windows XP ต้องติดตั้งไดร์ฟเวอร์ RAID ให้มันด้วยครับ กด F6 ตอนติดตั้งวินโดส์นะครับ
    ถูกต้องตามนั้นครับเพราะผมก็ใช่รุ่นเดียวกับคุณอยู่เลย ก็คือตอนลงวินโดว์แล้วกด F6 มันจะให้ใส่แผ่นดิสเกต ไม่ทราบว่าคุณได้ซื้อใส่ลงไปหรือเปล่า แต่ผมมีน่ะเลยลงได้ผ่าน ถ้าไม่มีก็ต้องหาแผ่นโมที่มีไดรเวอร์ RAID ALiM5229 น่ะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •