overclockzonefanpage  overclockzoneth  TV  
Results 1 to 18 of 18

Thread: ถามเรื่อง hdd & mainboard งงมาก

  1. #1
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default ถามเรื่อง hdd & mainboard งงมาก

    สเปค เครื่อง
    cpu q6600
    vga xfx8800gt
    ram geil 1*2gb
    mb Striker II Formula
    psu enermax libetty 620wat

    hdd ตัวใหม่รุ่น wd6400aaks 640gb
    hdd ตัวเก่ารุ่น sg baracula 7200.10 160gb

    เรื่องมีอยู่ว่า ตอนแรกเครื่องก็ใช้งานได้ปรกติดี แต่เรื่องก็เกิดขี้น เมื่อผมซื้อ harddisk ตัวใหม่มา คือผมถอด harddisk
    ตัวเก่าออกแล้วนำตัวใหม่เพิ่งซื้อมาเสียบ ประกฏว่าบูตเครื่องไม่ได้ ดับวูบ กด power แล้ว ไฟมาแปปดับเลย ต่อมาผมเข้าใจ
    ว่าน่าจะมีปัญหาที่ mainboard ผมเลยจัดการ clear cmos สลับ jumber ถอดถ่าน ถอดสายไฟ ถอดอุปกรณ์ทั้งหมดออก พักเครือง
    ไว้ครึ่งวัน ได้ครับเครื่องบูตติดแล้ว ผมเลยจัดการ flash bios พร้อมทั้ง flsah utility bios เป็นตัวล่าสุดหมด แต่ปัญหาก็เกิด
    bios มองไม่เห็น hdd ผมเลยถอดตัวใหม่ทิ้ง แล้วต่ออันเก่า ซึ่งก่อนที่ผมจะนำตัวใหม่มาใช้ตัวเก่าก็ยังใช้ได้ปรกติ แต่คราวนี้
    ตัวเก่าเจอปัญหาแล้ว พอต่อไฟจาก psu เข้า hdd ตัวเก่าเครื่องดับวูบ ไฟมาแปปดับ กด power ก็ไม่มีอาการตอบสนองใดๆ

    ปล.ผมลองถอด harddisk ออกหมดแล้ว เปิดเครื่องดู เครื่องมัน ก็ boot ได้ปรกติดี เข้า bios เซตค่าต่างๆได้

    คำถาม ผมสงสัยว่า เครื่องผม mainboard หรือ harddisk เน่ากันแน่ เพราะวันนี้ผมนำ hdd ตัวใหม่ ไปเคลมที่ศูนย์แล้ว
    ผมไม่แน่ใจว่ามันเกิดจาก mainboard หรือ harddisk
    เซียนคอมทั้งหลายมาฟันธงทีครับ
    Last edited by sexmancom; 10 Jun 2008 at 20:27:17.

  2. #2
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    มีใครพอจะไขข้อข้องใจได้บ้างครับ

  3. #3
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    -=--=เงียบ

  4. #4
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    ????

  5. #5
    OverclockZone Member greatmazinga's Avatar
    Join Date
    15 Apr 2007
    Location
    พระราม 2 สุขสวัสดิ์ ทุ่งครุ

    Default

    ผมว่าเป็นที่ฮาร์ดดิสนะท่าน

  6. #6
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    ครับ แต่ ผมสงสัย เวลา เอา harddisk ตัวเก่าต่อเครื่องดับวูบเลย แบบว่าแต่เอาสายไฟจาก psu มาต่อเข้ากับหัวต่อไฟของ harddisk เครื่องก็บูตไม่เครื่องแล้ว

  7. #7
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    เหมือน PSU จะป่วย

    เพราะเสียบตัวใหม่วูบ ตัวเก่าก็วูบ





    ลองเทสหรือลองเปลี่ยน PSU ดูครับว่าหายมั้ย

  8. #8
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    อีกอย่างผมเข้าใจเป็นอย่างนี้น่ะครับไม่ทราบว่าถูกต้องไหม
    ผมคิดว่า harddisk ที่ต่อแล้วดับ ผมคิดมันคงเป็นตัว psu ที่ตัดไฟเมื่อมีอุปกรณ์ที่ต่อมีการลัดวงจรของระบบ

  9. #9
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    dun

  10. #10
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    dun

  11. #11
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    dun

  12. #12
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    dun เพื่อมีคนรู้

  13. #13
    OverclockZone Member ploynut's Avatar
    Join Date
    1 May 2008
    Location
    ซื้อง่าย-ขายยาก

    Default

    เดี้ยง

  14. #14
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    Quote Originally Posted by sexmancom View Post
    สเปค เครื่อง
    cpu q6600
    vga xfx8800gt
    ram geil 1*2gb
    mb Striker II Formula
    psu enermax libetty 620wat

    hdd ตัวใหม่รุ่น wd6400aaks 640gb
    hdd ตัวเก่ารุ่น sg baracula 7200.10 160gb

    เรื่องมีอยู่ว่า ตอนแรกเครื่องก็ใช้งานได้ปรกติดี แต่เรื่องก็เกิดขี้น เมื่อผมซื้อ harddisk ตัวใหม่มา คือผมถอด harddisk
    ตัวเก่าออกแล้วนำตัวใหม่เพิ่งซื้อมาเสียบ ประกฏว่าบูตเครื่องไม่ได้ ดับวูบ กด power แล้ว ไฟมาแปปดับเลย ต่อมาผมเข้าใจ
    ว่าน่าจะมีปัญหาที่ mainboard ผมเลยจัดการ clear cmos สลับ jumber ถอดถ่าน ถอดสายไฟ ถอดอุปกรณ์ทั้งหมดออก พักเครือง
    ไว้ครึ่งวัน ได้ครับเครื่องบูตติดแล้ว ผมเลยจัดการ flash bios พร้อมทั้ง flsah utility bios เป็นตัวล่าสุดหมด แต่ปัญหาก็เกิด
    bios มองไม่เห็น hdd ผมเลยถอดตัวใหม่ทิ้ง แล้วต่ออันเก่า ซึ่งก่อนที่ผมจะนำตัวใหม่มาใช้ตัวเก่าก็ยังใช้ได้ปรกติ แต่คราวนี้
    ตัวเก่าเจอปัญหาแล้ว พอต่อไฟจาก psu เข้า hdd ตัวเก่าเครื่องดับวูบ ไฟมาแปปดับ กด power ก็ไม่มีอาการตอบสนองใดๆ

    ปล.ผมลองถอด harddisk ออกหมดแล้ว เปิดเครื่องดู เครื่องมัน ก็ boot ได้ปรกติดี เข้า bios เซตค่าต่างๆได้

    คำถาม ผมสงสัยว่า เครื่องผม mainboard หรือ harddisk เน่ากันแน่ เพราะวันนี้ผมนำ hdd ตัวใหม่ ไปเคลมที่ศูนย์แล้ว
    ผมไม่แน่ใจว่ามันเกิดจาก mainboard หรือ harddisk
    เซียนคอมทั้งหลายมาฟันธงทีครับ

    อยากรู้ว่าเป็นที่ Harddisk หรือเปล่า ลองเอา HD ทั้ง 2 ลูกไปเช้ค HDTune ดูครับ

    จะได้ลดวงปัญหา ไปได้อีกนิดนึง
    แล้วลองเปลี่ยนสาย Sata ด้วยนะครับ


    ไม่หายคงต้องลองเปลี่ยน PSU แล้วล่ะ
    ถ้าเปลี่ยนแล้วไม่หาย...


    ปล.เมนบอร์ดป่วย

  15. #15
    OverclockZone Member VINCEz's Avatar
    Join Date
    9 Oct 2007

    Default

    ผมก็เคยเป็นอาการคล้าย ๆ กันครับ

    hdd เหมือนจะเจ๊ง เอาไปลองต่อกับเครื่องอื่นกลับเห็นปกติไม่มีอาการอะไร

    แต่เปลี่ยนเมนบอร์ดแล้วหายเหมือนกัน ต้องเทสแยกครับ ลองเอา hdd ไปต่อเครื่องอื่นดูว่าเป็นมั้ย

    ผมเคยใช้ enermax 460w dual fan DFI blood WD 320 YS แล้ว hdd เหมือนจะเจ๊ง เปิดเครื่องติดบ้าง ไม่ติดเยอะ

    format ลงวินโดว์ใหม่ไม่ได้ ก็เลยเปลี่ยนจาก DFI ไปใช้ MSI neo2 แทน อาการก็ไม่เกิดอีกเลย

  16. #16
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    สาย sata เปลี่ยนมาหลาย 10 เส้นแล้ว เช็ค hd tune ไม่ได้น่ะครับ เครื่อง boot ไม่ขึ้น
    แต่ถ้า ไม่ต่อ hdd ไว้ {คือไม่เสียบสายไฟจาก psu มาที่ hdd } เครื่องก็ boot ได้ปรกติดี

  17. #17
    sexmancom's Avatar
    Join Date
    8 May 2008
    Location
    ต.ท่าตอน อ.แม่อาย จ.เชียงใหม่ 50280

    Default

    เสียง beep ก็ดัง 1 ที ปรกติ

  18. #18
    OverclockZone Member lahunza's Avatar
    Join Date
    17 Feb 2007
    Location
    หอพัก ฮินาตะ

    Default

    ผมว่าไฟไม่พอแล้วม้าง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •