overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ประสบปัญหาใหญ่รึป่าวหว่ากับ x-fi xtreme music

  1. #1
    I3K
    Guest

    Default ประสบปัญหาใหญ่รึป่าวหว่ากับ x-fi xtreme music

    คือเพิ่งซื้อ x-fi xtreme music มาครับ ลงไดรเวอร์เรียบร้อยแล้ว ใช้ไปได้สักพักนึงผมก็รีสตาร์ทคอมใหม่ พอบูทมาหน้าจอวินโดวเสร็จจะมีเสียงวี้ๆของสัญญาณออกมาตลอดเลยครับ เปิดเพลงก้ไม่ได้เพี้ยนไปหมดเลย แต่พอผมลบไดรเวอร์ออกแล้วลงไดรเว่อร์ใหม่ก็หายเป็นปรกติ แต่ผ่านไปได้5ชม.ผมมาเปิดคอมเล่นใหม่มันก็มีเสียงวี้ๆออกจากลำโพงอีกแล้วก็เลยทำวิธีเดิมคือลบไดรเวอร์ออกแล้วลงใหม่มันก็หาย

    คำถาม
    1. ควรแก้ไขอย่างไรดีครับ
    2. เป็นที่ตัวไดรเวอร์รึป่าวครับ

    อีกเรื่องก็คือลงไดรเวอร์ของ x-fi xtreme music มันทำให้คอมเวลา shut down นานมากเลยครับ ประมาณ2-3นาทีกว่ามันจะ shut down ให้ แต่ถ้าเอาไดรเวอร์ของ x-fi xtreme music ออก มันก็ shut down ให้ปรกติเร็วเหมือนเดิม

    คำถาม
    1. ควรแก้ไขอย่างไรดีครับ
    2. เป็นที่ตัวไดรเวอร์รึป่าวครับ
    Last edited by I3K; 15 Jun 2008 at 12:55:40.

  2. #2
    OverclockZone Member Shrek's Avatar
    Join Date
    11 Jun 2008

  3. #3
    I3K
    Guest

    Default

    ^
    ^
    ^
    ^
    ขอบคุณครับ ได้ผลยังไงเดี๋ยวจะมาบอกอีกทีนึงครับ

  4. #4
    OverclockZone Member zeza_pak's Avatar
    Join Date
    14 Feb 2008

    Default

    ผมว่าอาการเหมือนลบdriverเก่าที่เคยใช้ออกไม่หมด แล้วไปลงdriverของ X-FI ทับอะ

  5. #5
    User มีปัญหา ห้ามโอน sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    ลองปรับแต่งโปรแกรมCreative Console Launcher

  6. #6
    I3K
    Guest

    Default

    อัพไดรเวอร์แล้วดีขึ้นคือ เสียงวี๊ดๆ หายไป แต่อาการชัตดาวว์ของคอมยังช้าผิดปรกติอยู่ {2นาที}


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •