overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: พอดีซื้อกาดจอมา แต่เปลี่ยนแล้วมีเสียงครับ ช่วยดูที>"<

  1. #1
    OverclockZone Member kanin191's Avatar
    Join Date
    15 Jun 2008

    Default พอดีซื้อกาดจอมา แต่เปลี่ยนแล้วมีเสียงครับ ช่วยดูที>"<

    Intel Core2 Duo processor E4300
    1.8GHz, 2MB L2 Cache, 800MHz FSB, EM64T,
    Execute Disable Bit" 800MHz
    2MB Advanced Transfer Cache
    Intel? 945G Express Chipset
    2048MB DDR2
    PC2-5300 / 667MHz
    NVIDIA GeForce 7300 LE PCI-Express graphics card************ ตัวเก่า

    ตัวใหม่ xfx GeForce 9600GOS 384MB

    เปลี่ยนปุป มีเสียงดังตี้ดดด!! ไม่รุ้ว่ามัน support กะเมนบอดร์ รึป่าว แต่ผมรองใส่แล้วแน่นคับ
    ช่วยแนะนำที ทำไง >"< เพิ่งซื้อมาซะด้วยอยากรอง

    http://www.shop4thai.com/th/product/18625/ อ้างอิง CPU

    ขอบคุงคร้าบบบ

  2. #2
    OverclockZone Member -#>RayEarth<#-'s Avatar
    Join Date
    5 Nov 2006
    Location
    บางบอน ,สะพานควาย

    Default

    ดึงออกมา เอายางลบ ขัดๆถูๆ แล้วเสียบใหม่ อาจจะหาย

    ถ้าลองแล้วยังไม่หาย ผมว่าลองเอาไปเสียบเครื่องเพื่อนๆดูครับ

    ไม่ก็ไปร้านที่ซื้อมาเลย ให้มันลองให้

    ถ้าติด คือไฟอาจจะไม่พอ ถ้าไม่ติด คือการ์ดอาจมีปัญหามาแต่กำเนิด - -"

  3. #3
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    มันร้องหิวไฟป่าว คับ มีที่เสียบไฟเพิ่มให้มันมั้ยคับ

  4. #4
    OverclockZone Member panut3617's Avatar
    Join Date
    17 Dec 2006
    Location
    ลาดพร้าว โชคชัย4

    Default

    psuไฟไม่พอครับหรือไม่ได้ต่อหัวไฟเข้ากับตัวการ์ดมันเลยร้องครับ

  5. #5
    OverclockZone Member kanin191's Avatar
    Join Date
    15 Jun 2008

    Default

    ช่ายครับ เหมือนจามี ช่องให้เสียบอะไรสักอย่าง ต้องเสียบไฟเลี้ยงอีกทีใช่ปะครับ >"<สายที่เหมือนเสียบHDD ปะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •