overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยด้วยครับ คอมฯผมเปิดไม่ติด

  1. #1
    OverclockZone Member
    Join Date
    14 Apr 2008

    Default ช่วยด้วยครับ คอมฯผมเปิดไม่ติด

    หวัดดีครับ รบกวนขอคำแนะนำในการแก้ปัญหาให้ผมหน่อยครับ คืออยู่ดีๆคอมฯผมเปิดไม่ติดซะงั้น อาการของมันคือหลังจากเปิดสวิทซ์ไฟแล้ว กดปุ่มพาวเวอร์แล้วไม่มีไรเกิดขึ้น ผมสังเกตที่ไฟดวงเล็กๆที่อยู่เมนบอร์ดมันก็ไม่ติดอ่ะคับ รบกวนเพื่อนๆในบอร์ดช่วยแก้ไขปัญหาให้ผมหน่อยครับว่าผมควรจะทำยังไงดี

    ปล. สาเหตุมันน่าจะมาจากพาวเวอร์ซัพพลาย หรือเมนบอร์ดเจ๊งอ่ะคับ คือผมไม่มีอุปกรณ์สำรองสำหรับตรวจสอบคอมฯเลยอ่ะคับ

  2. #2
    gidd009's Avatar
    Join Date
    4 May 2007
    Location
    ร.พ. ศิริราช ครับ

    Default

    ถ้าไฟ LED ที่เมนบอร์ดไม่ติด ก็แปลว่าเป็นที่ PSU อ่ะแหละครับ ไม่มีอย่างอื่นแน่

    --ลองเสียบสาย 24 พิน กะสาย 4 พินใหม่ แล้วลองดูอีกที ว่าไฟ LED มันติดไม๊
    --ถ้ายังไม่ติด ลองหาหยิบยืม PSU เพื่อน มาลองใหม่ดูครับ เอา PSU ของท่านไปลองกับเครื่องอื่นด้วย เผื่อจะไม่ได้เป็นที่ PSU แต่เป็นที่ MB
    --ถ้าไม่มี ก็ลองจั๊มสายเพื่อเปิด PSU ให้ทำงาน ดูว่ามันทำงานปกติไม๊ ถ้า PSU เป็นแบบมีฟิวส์ในตัว อาจจะเป็นที่ฟิวส์ขาดก็ได้

  3. #3
    OverclockZone Member maniacs's Avatar
    Join Date
    19 Sep 2007

    Default

    ลองเช็ค psu ก่อนละกันครับ -----> ก็ถอดสายไฟที่ต่อจาก psu กับ mainboard ออกให้หมดก่อน แล้วให้ใช้สายไฟจัมป์ระหว่างสายสีเขียวกับสีดำเส้นไหนก็ได้บนConnecterของ20 pin หรือ 24Pin แล้วแต่ psu ถ้าไม่ติดก็แสดงว่า psu เสียแล้ว ถ้า psu ติด ก็ต้องดูที่เมนบอร์ดละ

  4. #4
    OverclockZone Member
    Join Date
    14 Apr 2008

    Default

    Quote Originally Posted by gidd009 View Post
    ถ้าไฟ LED ที่เมนบอร์ดไม่ติด ก็แปลว่าเป็นที่ PSU อ่ะแหละครับ ไม่มีอย่างอื่นแน่

    --ลองเสียบสาย 24 พิน กะสาย 4 พินใหม่ แล้วลองดูอีกที ว่าไฟ LED มันติดไม๊
    --ถ้ายังไม่ติด ลองหาหยิบยืม PSU เพื่อน มาลองใหม่ดูครับ เอา PSU ของท่านไปลองกับเครื่องอื่นด้วย เผื่อจะไม่ได้เป็นที่ PSU แต่เป็นที่ MB
    --ถ้าไม่มี ก็ลองจั๊มสายเพื่อเปิด PSU ให้ทำงาน ดูว่ามันทำงานปกติไม๊ ถ้า PSU เป็นแบบมีฟิวส์ในตัว อาจจะเป็นที่ฟิวส์ขาดก็ได้
    1. ผมลองถอดและเสียบสาย 24 พิน และ 4 พินใหม่แล้วครับ ไฟ LED ก็ยังไม่ติด

    2. ตอนนี้ไม่สามารถหา PSU ตัวอื่นมาลองได้เลยครับ (ผมควรจะถอยตัวใหม่มาลองเลยดีป่าวครับ ที่ผมใช้อยู่นี่มันเป็น PSU ติดมากับเคสยี่ห้อ Delux DLC-MG432 พอจะแนะนำยี่ห้อของ PSU ได้ป่าวครับ สเปคผม P5K-SE E7200 HD3650TOP Seagate 320GB Kingston 2GB)

    3. ถ้าผมจะลองจั๊มสายไฟเพื่อเปิด PSU นี่ต้องจั๊มจากจุดไหนและทำยังไงอ่ะคับ (ที่ตัว PSU เป็นแบบธรรมดาไม่มีสวิตซ์เปิด-ปิดในตัวมัน)

    ขอบคุณสำหรับคำตอบล่วงหน้าครับ

  5. #5
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    ถ้าไม่ลำบากมาก ผมว่ายกไปลองตามร้านที่เค้ารับซ่อมดีกว่าครับ เพราะเค้ามีอุปกร ลองอ่ะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •