overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: EACAN A-500L เบสไม่ออกครับ....สอบถามปัญหาครับ

  1. #1
    OverclockZone Member G17's Avatar
    Join Date
    26 Feb 2007
    Location
    พระประแดง-บางปะแก้ว

    Default EACAN A-500L เบสไม่ออกครับ....สอบถามปัญหาครับ

    ขอบอกก่อนว่าผมไม่ค่อยรู้เรื่องลำโพงเลยครับ บางคำถามอาจจะดูไม่ยากแต่ผมไม่รู้จริงๆ ครับ

    เนื่องด้วยเป็นความไม่รอบของผมเอง เมื่อวานไปซื้อที่คลองถมมา มี EACAN หลายรุ่นมากซึ่งในที่สุดก็ตกลงใจกับตัวนี้ที่มีหลายท่านแนะนะว่าคุ้มค่าคุ้มราคา ด้วยความที่ไม่รอบคอบตอนซื้อมาเลยไม่ได้เทเทสครับ

    กลับมาบ้านวันนี้เปิดกล่องออกมาเทสหวังจะได้ยินพลังเสียง แต่ที่ไหนได้ เบสไม่ออกซะง้าน ไม่รู้ว่าผมต่ออะไรผิดหรือป่าว แต่ไม่น่าจะเกี่ยวเพราะด้านหลังของ Sub ไม่ได้มีอะไรยุ่งยากเลย มีแค่รูเสียบ Audio Input อย่างเดียวเท่านั้น ซึ่งรูนี้ผมก็เอาสายของรีโมทซึ่งมี 2 หัวมาเสียบซึ่งหัวนึง เสียบเค้าหลัง Sub หัวนึงเสียบที่ซาวน์การ์ด ซึ่งผมใช้รุ่น CT4830 Volumn กับ Treble ปรับได้ปกติ แต่เบสมันไม่ออกเนี่ย เป็นเพราะอะไรครับ

    เพื่อนๆ พี่ ๆน้อง ช่วยผมด้วยนะครับ ผมต่ออะไรผิด หรือว่าเป็นที่เครื่องครับ

    สอบถามอีกนิดครับ ไอ้ตัวรีโมท ผมเห็นมันมีรูอยู่ 2 รูซึ่งเป็นรูป หูฟังกับคำว่า AUX คำนี้หมายความว่าอะไรครับ แล้วมันมีสายแจ๊ค 2 หัวสั้น ๆใส่ไว้ด้านหลังรีโมท สายนี้ไว้ทำอะไรครับท่าน

    ขอบคุณสำหรับทุกคำตอบล่วงหน้าครับ

  2. #2
    OverclockZone Member G17's Avatar
    Join Date
    26 Feb 2007
    Location
    พระประแดง-บางปะแก้ว

    Default

    ดันหาคนช่วยครับ

  3. #3
    OverclockZone Member Nutte's Avatar
    Join Date
    13 Feb 2007
    Location
    รามอินทรา-บางนา

    Default

    เอาไปเปลี่ยนเลยครับ เสียเเน่ๆ
    AUX เป็น Input อีกช่องนึงครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •