overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ช่วยด้วยค้าบ Athlon 64 3000+ เปิดเครื่องแล้วนิ่งเลย

  1. #1
    OverclockZone Member Akillis's Avatar
    Join Date
    12 Feb 2008

    Exclamation ช่วยด้วยค้าบ Athlon 64 3000+ เปิดเครื่องแล้วนิ่งเลย

    เปิดเครื่องแล้วเหมือนเมนบอร์ดหรือCPU ไม่รู้อันไหนมันลาโลกไปแล้วอ่ะคับ เปิดเครื่องแล้ว หน้าจอไม่ตอบสนองเลย VGA ปกตินะคับ ผมใช้ Asrock 939 Sli E sata + Athlon 64 3000+@2.2คือมะก่อนเปิดเครื่องมาปกติดี ตอนนี้ - * - เปิดมานิ่งเลย แต่ไฟ ฮารดดิสก์ กระพิบคับ แต่หน้าจอไม่ขึ้นเลย แล้ว ผมเลยไม่รุจาทำไง เลย เอา บอร์ดของพี่มา Asrock 775 Twin -HDTV + Intel Celeron 2.66 มาแทน VGA ตัวเดียวกันคับ ก้อ เปิดได้ปกติคับ ผมไม่รุว่าไอตัว Asrock ที่ ใช้ AMD มันเมนบอร์ด พัง หรือว่า CPU ไปกันแน่อ่าคับ ใครเคยเจออาการนี้บ้างช่วยผมหน่อย T^T จากที่ใช้ AMD3000+ดีๆ ต้องมาใช้ Celeron - - เวลาเล่งเกมแล้วรู้สึกได้เลย มานไม่ ลื่น ปรื๊ด เคยเจอแบบนี้กันบ้างมั้ยคับ ช่วยหน่อยคับ ขอบคุนคับ

  2. #2
    OverclockZone Member guyo's Avatar
    Join Date
    4 Mar 2007
    Location
    Bangkok

    Default

    เครื่องเพื่อนผมอาการเดียวกันเลยดียังมีประกันที่เดียวกันเลยเอาไปเคลมทั้งคู่
    ผลออกมาซีพียูเจ๊งครับ บอร์ดไม่เป็นอะไร

  3. #3
    OverclockZone Member Zeed_R's Avatar
    Join Date
    9 Sep 2007
    Location
    บนผืนแผ่นดินไทย

    Default

    1. PSU เจ๊งรึป่าว ( แบบว่าจ่ายไฟไม่พอ ) ลองสับอันอื่นดู

    2. ลองรีเซ็ต Bios ดูครับ

  4. #4
    OverclockZone Member
    Join Date
    9 Jun 2008

    Default

    reset Cmos ก่อนดูครับ เผื่อ

    UPS พัดลมทำการปกติป่ะ

    ลองขยับกาดจอ หรือว่าลองเอา ยางลบ มา ลบดู

    ได้ต่อ ลำโพง buzz ป่ะ (เขียน ถูกป่าวไม่รู้) ถ้าต่อมีเสียงป่าว


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •