overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: มีปัญหาเมนบอร์ดมองไม่เห็น HDD SATA

  1. #1
    OverclockZone Member YaKuZaMaMa's Avatar
    Join Date
    15 Nov 2006
    Location
    สมุทรปราการ

    Default มีปัญหาเมนบอร์ดมองไม่เห็น HDD SATA

    เป็นเครื่องที่เล่นอยู่ปกตินะครับ พอดีผมรีสตาร์ทเครื่องแล้วเปิดมาอีกที อยู่ๆมันไม่เห็น HDD SATA แล้ว ใน Bios ทำให้เข้า Windows ไม่ได้เลย (HDD มี Windows) ลองเอา HDD ไปเสียบกับเครื่องอื่นไม่มีปัญหาครับมองเห็น ลองเช็คสายไฟแล้วก็ไม่มีปัญหาอะไรนะครับ ไม่ทราบว่าจะแก้ไขยังไงดี เสียบเท่าไหร่ก็ไม่เห็นสักที ขอบคุณครับ
    Last edited by YaKuZaMaMa; 4 Jul 2008 at 12:26:41.

  2. #2
    OverclockZone Member Skelleton's Avatar
    Join Date
    15 May 2007
    Location
    Rayong City

    Default

    อ่า...เคยเป็นอยู่เหมือนกันนะ
    แต่ก็ขยับตัวคอนเน็คที่ตัวบอร์ดด้วย
    hd ด้วย แล้ว boot อีกทีมันก็หายอ่ะครับ

  3. #3
    OverclockZone Member YaKuZaMaMa's Avatar
    Join Date
    15 Nov 2006
    Location
    สมุทรปราการ

    Default

    ครับผมทำอยู่หลายรอบเลย เปลี่ยนสาย sata ก็แล้ว เปลี่ยนสายที่จ่ายไฟก็แล้วก็ยังไม่เห็นเลยอ่ะครับ เข้า windows ไม่ได้

  4. #4
    OverclockZone Member voravis's Avatar
    Join Date
    28 Jan 2008

    Default

    ผมก็เป็นเมือนท่านด้านบนนะขยับๆสายมันก็เห็นของผมขยับตรงที่ติดกับตัวฮาดร์ดิสขยับๆขึ้นลง

  5. #5
    OverclockZone Member YaKuZaMaMa's Avatar
    Join Date
    15 Nov 2006
    Location
    สมุทรปราการ

    Default

    ขยับแล้วก็ไม่ได้ครับ เซ็ง..

  6. #6
    OverclockZone Member axel's Avatar
    Join Date
    8 Jun 2008

    Default

    ใบ้:ดูที่ bios ปรับ sata operation เป็น ATA หรือยัง

  7. #7
    OverclockZone Member
    Join Date
    30 Jun 2008

    Default

    ลอง clear cmos สิครับสลับจัมเปอร์ เผื่อจะได้

  8. #8
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    ถ้าแน่ใจว่า

    1.สายแน่น / สายไม่เสีย
    2.เปลี่ยน PSU ดูแล้ว ไฟพอแน่แล้ว
    3.นำไปเสียบเครื่องอื่นติด ใช้งานได้ปกติ
    4.Clear BIOS ดูแล้ว

    ถ้าแน่ใจ 4 อย่างแล้ว ผมคิดว่า ปัญหา น่าจะมาจาก เมนบอร์ด คับ

  9. #9
    OverclockZone Member
    Join Date
    12 Jun 2008

    Default Asroock 4coredual-sata r2 เป็น PCI express x16 หรือ x4

    (775-SL) Asrock 4CoreDual-SATA2 R2

    * CPU Intel LGA775 Core2 Extreme/ Core2 Duo/ Pentium D/ Pentium4/ CeleronD CPU
    ******Intel® Quad Core CPU Ready
    * Chipset North Bridge VIA PT800Ultra
    South Bridge VIA VT8237S
    * Front Side Bus 1066/800/533 MHz
    * Memory 2DDR 400 non-ECC Max. 2GB
    2DDR II 667 non-ECC Max. 2GB
    * Expansion Slots
    1 x PCI Express x16
    1 x AGP8X
    4 x PCI
    * Storage/RAID
    2 x ATA133 IDE connectors (support 4 x IDE devices)
    2 x Serial ATA 3Gb/s with RAID 0, 1 & JBOD function
    * Audio Realtek ALC6628 6-channel HD audio CODEC
    * Lan VIA VT6103L 10/100 Mbps Fast Ethernet PHY
    * USB Max. 8 USB 2.0 ports
    * Form Factor ATX 305mm x 244mm
    * 20-pin EATX Power connector
    4-pin ATX 12V Power connector
    * OS Compatibility : 2000/ XP/ XP 64-bit/ Vista/ Vista 64-bit
    * รับประกันอายุการใช้งาน 3 ปี

    พอดีสนใจอยู่แต่มีคนบอกว่ารันอยู่ที่ x4 อยากทราบว่า x16 หรือ x4 กันแน่ ? ขอบคุณสำหรับทุกคำตอบครับๆๆๆๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •