overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10

Thread: Sound Card ของผมเสียชีวิตแล้วใช่ไหมครับ?

  1. #1
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Exclamation Sound Card ของผมเสียชีวิตแล้วใช่ไหมครับ?

    Audigy ZS วันนี้ตอนแรกก็เปิดฟังอยู่ดีๆ พอเลิกฟังก็ไม่ได้ปิดคอม ก็ทำโน่นนี่ไปเรื่อยผ่านไปซัก 3 ชม จะเปิดเพลงฟังอีกเสียหน่อย อ่าว...ทำไมไม่มีเสียง ลอง Restart เครื่องใหม่ เอาติดใช้ได้แล้ว เปิดแผ่น CD ฟังไป 4-5 เพลง(เล่นด้วย PowerDVD) แล้วก็เปลี่ยนแผ่น พอเอาแผ่นใหม่ใส่นี่สิ แทนที่จะมีเสียงเพลง แต่กลับเป็นเสียง ตู๊ดดดดด.......เสียงสูงลากยาวเลย ลองเปลี่ยนแผ่นอื่นเป็นหมด ลองเล่น Image file ในเครื่องก็เป็น ลองเปลี่ยนไปเล่นกับ Media Player,VCL ก็ไม่มีเสียงซะงั้น ลองเปิดเทส channel ลำโพง ปรากฏว่า็ก็ไม่มีเสียงออก เลยลอง Restart เครื่องอีกครั้ง คราวนี้ เคื่รองไม่เจอ sound card เลยลองปิด แล้วถอดการ์ด ออกมาเอายางลบถูๆไถตรงหน้าสัมผัสทองแดงดู เสียบเข้าใหม่ เปิดเครื่อง คราว นี้ จอฟ้า และ

    ERROR IRQL_NOT_LESS_OR_EQUAL

    ลองถอดใส่ เปิดปิด หลายครั้งก็เหมือนเดิม ต้องถอดการ์ดออกเครื่องจึงติดแสดงว่า.....
    มันจากเราไปแล้วใช่ไหม.....

  2. #2
    OverclockZone Member m598's Avatar
    Join Date
    19 Apr 2007
    Location
    แยกห้วยขวาง-รัชดา

    Default

    ลองทำความสะอาดการ์ดก่อนอาจจะหายครับ

  3. #3
    OverclockZone Member chunbogbog's Avatar
    Join Date
    1 Oct 2006
    Location
    กรุงเทพ

    Default

    ผมใช้ X-Fi Xtremem Music เจอปัญหาแบบคุณมาสองรอบล่ะ

    1. Uninstall Driver ทิ้งให้หมด
    2. ถอดการ์ดไปเสียบ PCI ช่องอื่น ที่ไม่ใช่ช่องที่คุณใช้อยู่ปกติ
    3. ลง Driver ใหม่ ก็ใช้ได้แล้วครับ
    4. หากต้องการเสียบช่อง PCI เดิม ก็ Shutdown เครื่องซะรอบนึง เอาการ์ดกลับช่อง PCI เดิม แล้วค่อยลง Driver

    หากวิธีการเปลี่ยน PCI ไม่ได้ผล ลองหา Driver ใหม่สุดมาลงดู หรือถ้า Driver คุณใหม่สุดแล้ว ลองหา v. ไดรเวอร์ที่เก่าลงสัก 1-2 v. มาลงดู


    ยืนยัน นอนยัน ว่าปัญหานี้เป็นที่ตัว Driver ของ Creative

  4. #4
    OverclockZone Member -SaMmY-'s Avatar
    Join Date
    25 Nov 2006

    Default

    sb0900เป็นเหมือนกัน จอฟ้า่
    ผมใช้วิธีแบบคุณด้านบน

  5. #5
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Wink

    โอ้ว...ขอบคุณครับ
    จริงๆผมก็อยากลองเปลี่ยนช่อง PCI ดู แต่ Heat sink ของการ์ดจอมันมาบดบังช่อง PCI ที่ ยังว่างอยู่เลยเสียบไม่ได้ แต่จะลอง install driver ใหม่ดูก่อนน๊ะ...

  6. #6
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Default

    เหมือนเดิมง่ะครับ ลองลงใหม่แล้ว เพียงแต่ไม่ได้ลองเปลี่ยนช่อง PCI เพราะ การ์ดจอมันขวางอยู่ สงสัยต้องไปขอลองเสียบเครื่องที่อื่นดูก่อนว่าเป็นเหมือนกันหรือเปล่า

  7. #7
    OverclockZone Member Patium's Avatar
    Join Date
    14 Nov 2006

    Default

    เเนะนำว่าให้มันนอนพัก ตากลมสัก 1 วันครับ เเล้วทำตามด้านบน
    ผมก็เคยเป็น

  8. #8
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Default

    Quote Originally Posted by Patium View Post
    เเนะนำว่าให้มันนอนพัก ตากลมสัก 1 วันครับ เเล้วทำตามด้านบน
    ผมก็เคยเป็น
    มีเสียง ตู๊ดดดดด.......เสียงสูงลากยาว อย่างที่ว่าด้วยป่ะ?....

  9. #9
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Default

    วันนี้ลองเสียบเข้าคืนแล้วหลังจากถอดออกมา 1 คืน กลับใช้ได้ซะงั้น...ดูสิจะเป็นอีกหรือเปล่า.....

  10. #10
    OverclockZone Member ลุงอ๊อด's Avatar
    Join Date
    26 Oct 2006
    Location
    ดอนเมือง O81-31O-8322

    Red face

    Quote Originally Posted by Salemslot View Post
    มีเสียง ตู๊ดดดดด.......เสียงสูงลากยาว อย่างที่ว่าด้วยป่ะ?....
    เหมือนเสียงแรมเครื่องเพี้ยนมั๊ยเนี่ย อิอิอิอิ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •