overclockzonefanpage  overclockzoneth  TV  
Results 1 to 2 of 2

Thread: K9A2GM-FIH มันใช้กับ X-Fi ไม่ได้หรอ???

  1. #1
    060636595
    Guest

    Default K9A2GM-FIH มันใช้กับ X-Fi ไม่ได้หรอ???

    คือซื้อมาปุ๊บ ก็ประกอบ พอลง Driver X-Fi Xtreme Music มันก็ค้างไปเลยอ่ะ งงมากๆ

    พอถอดกาดออกก็ลองเปิดเครื่องใหม่ก็ปกติทุกอย่าง พอเสียบกาดเข้าไปใหม่ก็ค้างตอนลง Driver เหมือนเดิม

    ตอนแรกนึกว่ากาดเสีย ตกใจมาก เลยลองกลับไปใส่ บอร์ดเก่า (M2N-MX) ปรากฎว่ามันก็ลง Driver ผ่านหมดปกติ แต่พอลองกลับมาใช้ K9A2GM-FIH แล้วลงวินโดร์ใหม่ แล้วลง Driver X-Fi ใหม่มันก็ค้างเหมือนเดิม

    เซ็งเลยครับ ยังงี้เคลมได้ไหมครับเนี่ย 4-System จะได้แถม Flash Drive 1 GB ให้ผมป่ะ

    หรือเป็นที่รุ่นสินค้ารุ่นนี้มันใช้กับ X-Fi Xtreme Music ไม่ได้อ่าครับ รบกวนตอบที ไม่รู้จะทำยังไงแล้ว

    สรุปว่า X-Fi ไม่เจ้ง แน่ๆครับ ไม่เป็นที่ MB ก็ เป็นที่ รุ่นสินค้า-ชิปเซท ไม่รองรับ ซาวกาด X-Fi

    ใครรู้มาแก้ข้อสงสัยทีครับ

  2. #2
    060636595
    Guest

    Default

    สรุปได้แล้วครับ ไปเปลี่ยนตัวให่มาแล้วครับ แต่ก็อาการเหมือนเดิม เลยลอง Flash Bios ใหม่ดู ปรากฏว่า ใช้ได้ปกติแล้วครับ สรุปว่าเป็นที่ตัว Bios เก่ามันมีปัญหาเรื่อง Audio ครับ (แต่ตัวที่ได้มาหม่จ่ายไฟ ไม่ดีเท่าตัวเก่าเลยครับ
    ตัวเก่า จ่าย CPU 1.352 แต่ตัวนี้ล่อไป 1.360
    12.00V ตัวนี้จ่ายแค่ 11.57 ตัวเก่าจ่าย 11.98 Power ตัวเดิมน่ะครับ

    ปล.อยากได้ตัวเก่าคืน T_T

    MSI ลากกระจาย ม่ายมีเอ๋อเหรอ (มีแต่เปิดไม่ติดไปเลย)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •