overclockzonefanpage  overclockzoneth  TV  
Results 1 to 18 of 18

Thread: ช่วยผมหน่อย ซื้อคอมมาประกอบเองแต่เปิดไม่ติดครับ(AMD น้องใหม่)

  1. #1
    OverclockZone Member
    Join Date
    30 Aug 2007

    Default ช่วยผมหน่อย ซื้อคอมมาประกอบเองแต่เปิดไม่ติดครับ(AMD น้องใหม่)

    ผมพึ่งซื้อคอมมาประกอบเอง(อยากลองทำเองครับ เพื่อความภูมิใจ) แต่พอเปิดเครื่องมันไม่ติดครับ จะมีสาเหตุจากอะไรบ้างครับ
    - พอเปิดสวิชเพาเวอร์ supply แล้วไฟในตัว เมาว์ ก็ขึ้นอยู่ครับ
    - แต่พอกดปุ่มเพาเวอร์ แล้วเครื่องมันไม่ติดครับ
    ผมจะต่อสายผิดตรงไหนหรือเปล่าครับ มีที่สังเกตตรงไหนบ้างครับ หรือว่าใครมี ภาพให้ดูด้วยก็จะเป็นพระคุณอย่างมากครับ
    AMD 4800+
    Main giga 770-Ds3
    asus 3650

  2. #2
    OverclockZone Xtreme News _d's Avatar
    Join Date
    12 Nov 2006

    Default

    ต่อสายจัมเปอร์สวิตซ์ พาวเวอร์ตรงเมนบอร์ดถูกรึยังครับ

  3. #3
    User มีปัญหา ห้ามโอน sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    ไฟ12vอย่างลืมต่อครับ

  4. #4
    OverclockZone Member IX's Avatar
    Join Date
    4 Jun 2007
    Location
    Kanchanaburi Society

    Default

    Quote Originally Posted by _d View Post
    ต่อสายจัมเปอร์สวิตซ์ พาวเวอร์ตรงเมนบอร์ดถูกรึยังครับ
    ตามนั้น แล้วลองเช็คว่าเสียบถูกขั้วรึป่าวครับ

  5. #5
    OverclockZone Member maoking's Avatar
    Join Date
    22 Feb 2008
    Location
    กรุงเทพ อ่อนนุช17

    Default

    ตามท่านบนๆ เลย

    1. เช็ค สายไฟ 12v สิ ที่มีลักษณะ เป็น 4ช่อง น่ะ

    2. เช็ค จัมป์เปอร์ใหม่อีกครั้ง

  6. #6
    OverclockZone Member Error_Pc's Avatar
    Join Date
    19 Sep 2007
    Location
    ซีเรีย

    Default

    ลองลือออกมาประกอบนอกเคสดูครับ พอติดค่อยประกอบเข้าไปใหม่

  7. #7
    OverclockZone Member boyconnect's Avatar
    Join Date
    13 Feb 2008
    Location
    Reawadee

    Default

    เชค HDD LED Pow swit Reset swit คับตรงนี้หัวใจเลย

  8. #8
    OverclockZone Member thanarat's Avatar
    Join Date
    11 May 2008

    Default

    ไม่รู้จะบอกอย่างไรแต่เหมือนกับท่านบนๆทั้งหลายอ่ะครับ

  9. #9
    OverclockZone Member GhostXP's Avatar
    Join Date
    30 Mar 2008
    Location
    ซื้อขาย ที่ฝั่งธน พระราม 2 แถว รพ.บางมด

    Default

    ดูคู่มือครับสำหรับจัมป์เปอร์ ถ้าคนเก่งแล้วจะไม่งง อิอิ

    12 V จะมี 4 รู ท่านเสียบแต่ 24 พินรึป่าว

  10. #10
    OverclockZone Member jspy's Avatar
    Join Date
    21 Jul 2008
    Location
    เมืองน่าอยู่อันดับ7ของโลก จ.หนองคาย

    Default

    หลายปัจจัยพอสมควรสู้ๆๆเป็นกำลังใจให้

  11. #11
    OverclockZone Member Capuchino's Avatar
    Join Date
    17 Jul 2008
    Location
    เดิมๆ รอเขากลับมา

    Default

    เปิดติดไวไวแล้วกัน

  12. #12
    OverclockZone Member eadkimoet's Avatar
    Join Date
    21 Oct 2006
    Location
    สะเมิง-แม่ริม (เชียงใหม่)

    Default

    ติดยังครับนิ

  13. #13
    OverclockZone Member
    Join Date
    4 Jul 2008
    Location
    ถ.รามคำแหง ราม 53 ผ่านไปผ่านมา ลาดพร้า

    Default

    เอาใจช่วยครับ

  14. #14
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    ปุ่มอาจจะเสียลองเอาไขควงจิ้มตรงปุ่ม Power ดูนะครับตรง จั้มเปอร์นะ

  15. #15
    OverclockZone Member kadon's Avatar
    Join Date
    23 Aug 2007
    Location
    bangna bangkok

    Default

    spec เดียวกันเลย cpu +mainboard

  16. #16
    OverclockZone Member savog_am2+'s Avatar
    Join Date
    26 Jul 2008

    Default

    สู้ๆๆๆๆ ครั้งนี้เป็นครั้งแรกก็ต้องลองๆไปเรื่อยๆ อีกอย่างเปิดคู่มือดูตามไปด้วยก็ดี

  17. #17
    OverclockZone Member savog_am2+'s Avatar
    Join Date
    26 Jul 2008

    Default

    ถ้าครั้งนี้ทำได้......ต่อๆไปสบายหายห่วง

  18. #18
    OverclockZone Member
    Join Date
    30 Aug 2007

    Default

    ฮ่าๆ ได้แล้วก๊าบ ขอบคุณทุกข้อความที่แนะนำกันนะครับ แต่ก่อนประกอบนี่คิดหนักอยู่ครับแต่ตอนนี้สบายแล้วครับ ได้ความรู้อีกเยอะเลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •