overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ขอความช่วยเหลือ คับ LAN มัน Disconnected อ่ะ คับ ต่อ เนตไม่ได้

  1. #1
    OverclockZone Member
    Join Date
    2 Jul 2008
    Location
    Here and there.

    Unhappy ขอความช่วยเหลือ คับ LAN มัน Disconnected อ่ะ คับ ต่อ เนตไม่ได้

    เรื่อง มีอยู่ว่า ผมเพิ่ง ซื้อ คอม PC มาใหม่ เมื่อวาน (13)

    ผมใช้ เนต True Modem Billion ต่อโดยผ่าน LAN
    และ โมเดม ก็ไม่ได้มีปัญหา เพราะว่าตอนนี้ ก็ใช้ได้ แต่ว่า ต้องใช้กับ Notebook อ่ะครับ

    ตอนแรกที่ต่อเนตกับ PC ที่เพิ่งซื้อมาก็เล่นได้ตามปรกติ
    จากนั้นผมไปเซ็ต ค่า Port เพื่อ ที่จะทำให้เครื่อง Create เกมส์ Dota ได้ อ่ะครับ
    หลังจาก เซต เสร็จ ก็ Create ได้ เล่น ได้ ส่วนเนตก็เล่นได้ดีอ่ะครับ
    แต่พอ Restart เครื่อง แล้ว จะต่ออีกที มันต่อไม่ได้
    พอดูตรง LAN (on board) มัน ขึ้น Disconnected อ่ะครับ
    เหมือนกับว่า โมเดมไม่ได้ เสียบกับ คอม อ่ะ ครับ

    เบื้องต้น ผม ก็ไป Disable พวก Port ที่สร้างขึ้นมาเพื่อที่จะ Create Dotaหมดแล้ว
    แต่ว่า อาการก็ยังเป็นเหมือนเดิม

    ไม่ทราบว่า ผมต้องทำอย่างไรบ้างอ่ะครับ
    หรือว่า เจ้า LAN on board มันเสีย (แต่ก็ไม่น่า นะครับ เพราะเพิ่งซื้อมาไม่ถึงวัน)
    ขอความช่วยเหลือด้วยนะครับ

    ขอบคุณมาก

  2. #2
    channaronk
    Guest

    Default

    หมายถึงกาบาทสีแดงป๊ะ

  3. #3
    OverclockZone Member
    Join Date
    2 Jul 2008
    Location
    Here and there.

    Default

    ใช่ ครับ

  4. #4
    channaronk
    Guest

    Default

    ท่านลองขยับๆ ดูรึยังครับ ลองเอาด้านที่ต่อเร้าเตอร์มา เสียบดูครับ สลับกันดู เคยเป็นครับ
    ถ้าไม่ได้ก็ หุหุหุหุ รอผู้เชียวชาญท่านต่อไป

  5. #5
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    หัวสาย กับ port ลองเช็คดู กระมัง

  6. #6
    OverclockZone Member
    Join Date
    2 Jul 2008
    Location
    Here and there.

    Default

    เหลือเชื่อ แต่ จริง คับ ตอนนี้ใช้ได้ แล้ว
    หลังจากที่ให้ เจ้า คอผม พักผ่อน เป็นเวลา 6 ชั่วโมง
    ตื่นเช้ามาก็ไม่มีปัญหา แล้ว
    เลยงง ว่า ตกลงมันเป็นอะไร กัน เนี่ย

  7. #7
    OverclockZone Member Rabbit fire's Avatar
    Join Date
    28 Jul 2007
    Location
    EARTH

    Default

    LAN on board คงรวน ผมก็เคยเป็น (นานมากๆจะเป็นครั้งนึง)

  8. #8
    OverclockZone Member
    Join Date
    26 Jun 2008

    Default

    ลองลงไดร์ฟเวอร์ใหม่ดูอ่ะ ครับ ไม่งั้นก็หา ไดร์ฟเวอร์รุ่นใหม่ ๆ มาลงดูครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •