overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: มีปัญหาในการลง XP ครับ

  1. #1
    OverclockZone Member
    Join Date
    29 Dec 2006

    Post มีปัญหาในการลง XP ครับ

    คือผมลงวินโด้วส์ XP น่ะครับ แล้วพอมานเข้าหน้าลงวินโด้วส์อ่ะงับ มันกลายเป็น เอ่อ..
    Press F6 if you need to install a third party SCSI or RAID Driver....
    Press F2 to run Automated System Recovery (ASR)....
    แล้วมันก็จะลงไฟล์ จากนั้นมันก็จะรีสตาร์ทแล้วก็วนไปวนมาอย่างนี้ล่ะครับ
    อยากได้วิธีแก้ไขน่ะครับ

    ขอความกรุณาด้วยครับ ขอบพระคุณเป็นอย่างสูงครับ

  2. #2
    OverclockZone Member colingpowder's Avatar
    Join Date
    27 Nov 2006
    Location
    ฉะเชิงเทรา ในห้องรกๆ (รังกระถิด)

    Default

    0.0
    คือตอนที่ให้กด F6 F2 ท่านจขกท. ไม่ต้องกดนะครับ ให้มันรันไปเองเลย
    อ้ออีกอย่าง ตอนก่อนลงเลือกให้บู๊ต CD ROM ก่อน แล้วตามด้วยบู๊ตจาก HDD นะครับ
    ปกติแล้วพอเริ่มติดตั้ง - รีสตาร์ท 1 รอบ จะเข้ามาหน้าที่เป็นการ ก๊อปปนี้ไฟล์ นะครับ จะมีตัวเลขขึ้นว่าใช้เวลา ราวๆ 39 นาที
    ถ้าตามนี้แปลว่าปกตินะครับ

    แต่ถ้ารีสตาร์ทแล้ว ท่าน กดปุ่มใด้ๆ บนคีย์บอร์ดอีก มันก็จะ บู๊ตจากแผ่นแล้ว กำเหมือนทีแรกอีกอ่าครับ - -*

    หรือว่า บู๊ตจากแผ่นแล้ว ก๊อปปี้ไฟล์แล้ว 1 รอบ เครื่อง รีเอง แล้ววนมาหน้าเดิมอีก อยากให้ลองเปลี่ยนแผ่น วินโดว์ที่ เอามาติดตั้งดูครับ
    ผมแนะนำคร่าวๆครับ เด่วคงมีท่านอื่นๆม่ตอบเพิ่มเติมครับ


    ^^

  3. #3
    OverclockZone Member
    Join Date
    29 Dec 2006

    Default

    ผมไม่ได้กดอะไรเลยอ่ะครับ มันก็เป็นอย่างนี้วนไปเรื่อยๆอ่ะครับ เหอๆ

  4. #4
    OverclockZone Member
    Join Date
    29 Dec 2006

    Default

    ลองเปลี่ยนแผ่นแล้วครับ แต่ยังพบปัญหาเดิม -*-

  5. #5
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    ลงไฟล์เสร็จแล้ว พอมันรี ไปเซ็ตให้ boot จาก hdd แทน CD-rom


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •