overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: เจอ DVD-Driver ทั้ง2แล้ว แต่ Hdd หายไป1

  1. #1
    OverclockZone Member t-force's Avatar
    Join Date
    6 Feb 2008

    Default เจอ DVD-Driver ทั้ง2แล้ว แต่ Hdd หายไป1

    เพิ่มโพสปัญหาไปเมื่อสักครู่ เรื่องไม่เจอ DVD-Driver แต่ตอนนี้เจอ DVD-Driver ทั้ง2แล้ว แต่ทีปัญหาอีกคือHdd หายไป1 ใครเก่งช่วยทีครับ สงสัยเป็นที่ Power ป่าว เห็นมันร้อนผิดปกติ

  2. #2
    OverclockZone Member t-force's Avatar
    Join Date
    6 Feb 2008

    Default

    เงียบจัง ใครก็ได้ช่วยที่ครับ
    เสป็กครับ
    M/B Gigabyte GA-7VA
    CPU Athlon Xp 2400+ with original fan
    VGA FX 5200 128 MB
    HDD 80 Gb x 2
    DVD-Driver x 2
    Power 450 W
    6 mm Fan x 2
    8 mm Fan x 2
    Last edited by t-force; 16 Jul 2008 at 15:55:40.

  3. #3
    OverclockZone Member greatmazinga's Avatar
    Join Date
    15 Apr 2007
    Location
    พระราม 2 สุขสวัสดิ์ ทุ่งครุ

    Default

    ลองถอดสายพัลมออกให้่หมดดูก่อนครับ เอาส่วนที่สำคัญๆ
    ถ้ามองไม่เห็นอีก ก็เช็คสายสัญญาณครับ อาจจะหลวม

  4. #4
    OverclockZone Member tontan's Avatar
    Join Date
    7 Mar 2007

    Default

    ลองดูในไบออสรึยังครับว่าเห็นHDDรึเปล่า

  5. #5
    OverclockZone Member t-force's Avatar
    Join Date
    6 Feb 2008

    Default

    เป็นสายสัญญาณครับ มันขาดใน ขอบคุณสำหรับทุกคำตอบครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •