overclockzonefanpage  overclockzoneth  TV  
Results 1 to 15 of 15

Thread: ช่วยดูอาการหน่อยครับ S41 M60 + HDD External

  1. #1
    OverclockZone Member absolute_kim's Avatar
    Join Date
    14 Jan 2008

    Default ช่วยดูอาการหน่อยครับ S41 M60 + HDD External

    คืออาการเป็นแบบนี้ครับ ผมไปซื้อ HDD 3.5 SATA 320Gb ของ Seagate มาใส่ Box ของ Smart Drive น่ะครับ

    แล้วทีนี้ผมก้อประกอบใส่กล่องเรียบร้อยแล้ว แต่พอเสียบสาย USB แล้ว ตัว Window ของผมมันฟ้องว่า Found new Hardware มันขึ้นว่าตัว HDD เนี่ยเป็น USB Device แล้วก้อจะให้ลง Driver

    ทีนี้ผมก้อจะลง SATA Chipset ที่โหลดมาจากเวบ Benq ก้อลงไม่ได้ งงเลยครับ

    ท่านใดทราบวิธีแก้ไข ช่วยผมทีครับ

  2. #2
    OverclockZone Member absolute_kim's Avatar
    Join Date
    14 Jan 2008

    Default

    ดัน ฮึบ ๆ

  3. #3
    OverclockZone Member watitta's Avatar
    Join Date
    9 Aug 2007
    Location
    ปากเกร็ด /ราชมงคลคลองหก

    Default

    กำ พวกHDD enclosureไม่ต้องลงDriver SATA ครับ ให้ WindowsมันหาDriver ของพวก USB to ATAPIกับ Volume Device แบบautoให้เลย

  4. #4
    OverclockZone Member turionx2's Avatar
    Join Date
    22 Dec 2007

    Default

    ของผมก็กล่องรุ่นเดียวกัน(มีesataด้วยใช่ป่ะท่าน) ไม่ต้องลงอะไรน่ะครับ ใช้งานได้ทันที ยกเว้นท่านจะใช้ Esata ผ่านการ์ดแปลงจ้องลงdriverก่อนอ่าครับ

  5. #5
    OverclockZone Member absolute_kim's Avatar
    Join Date
    14 Jan 2008

    Default

    โอว ของผม USB 2.0 ครับ เสียบปุ๊บมันขึ้นให้ลง Driver USB Device หายังไงก้อหาไม่เจอ ลองเอาแผ่น Winxp มาลงแล้วก้อหาไม่เจอ

    หรือมันจะเป็นที่ Window ก้อไม่รู้อ่ะครับ เกี่ยวกันมั้ย ของผมเป็น Window Xp SP2 WincoolV5 2007 น่ะครับ

  6. #6
    OverclockZone Member
    Join Date
    8 Aug 2007
    Location
    BTS คลองสาน สี่พระยา

    Default

    ลอง Uninstall Usb ใน Device Manager แล้ว Restart ดูครับ ให้มันหาDriver Usb ใหม่

  7. #7
    OverclockZone Member absolute_kim's Avatar
    Join Date
    14 Jan 2008

    Default

    ปริศนาทั้งหมด ไขกระจ่างแล้วครับ !!!


    น่าอายจริง ๆ ที่ต้องบอกว่า ผมเสียบ Harddisk กับ กล่องไม่แน่นเองคร๊าบบบ มันถึงมองไม่เห็น

    ยังไงท่าน ๆ ที่ซื้อ Harddisk กับกล่องไปก้ออย่าลืมเสียบให้แน่น ๆ นะคร๊าบบบ

  8. #8
    OverclockZone Member turionx2's Avatar
    Join Date
    22 Dec 2007

    Default

    - -" ประจำผมก็เป็นแบบนี้เวลาเอาใส่กระเป๋าแล้วย้ายที่มันกระเทือนแรงๆ hdd จะหลุดด้านใน ต้องแกะทุกครั้งไปครับ ^^

  9. #9
    OverclockZone Member absolute_kim's Avatar
    Join Date
    14 Jan 2008

    Default

    หยั่งงี้ท่านไม่ต้องพกไขควงติดตัวตลอดเลยหรือท่าน

  10. #10
    OverclockZone Member turionx2's Avatar
    Join Date
    22 Dec 2007

    Default

    ในกระเป๋าติดใว้1อันตลอดครับเผื่อกรณีโยกย้ายแรมจากเครื่องโน้นไปเครื่องนี้ แต่หลังๆมาผมไม่พกตัว 3.5" ไปไหนแล้ว เพราะประจำการแท่นโหลดบิต พกแต่ 2.5" 120G แทนครับ

  11. #11
    OverclockZone Member house0127's Avatar
    Join Date
    6 Sep 2007

    Default

    --" ซะงั้น

  12. #12
    OverclockZone Member manfan's Avatar
    Join Date
    8 Dec 2007
    Location
    ข้างๆสำนักงาน OCZ

    Default

    เป็นอุตทาหรณ์สอนใจเกิดมันSpark(ยาฆ่าหญ้ามาทามไง)มีหวังพอร์ทUSBเจ๋งแน่ผมโดนมาแล้วครับพวกถอดUSBแล้วไม่ชอบRemoveออกก่อนพอร์ทUSBเจ๋งเลยครับ

  13. #13
    OverclockZone Member
    Join Date
    14 Sep 2007

    Default

    คุณ manfan ช่วยเล่า ลักษณะที่มัน สปาร์ค ให้ทีได้มั้ยครับ จะได้ ระวัง ไว้ครับ

  14. #14
    OverclockZone Member absolute_kim's Avatar
    Join Date
    14 Jan 2008

    Default

    นั่นสิ มันเป็นย้งไงท่าน

  15. #15
    OverclockZone Member
    Join Date
    15 Jul 2008

    Default

    user error ผมเป็นประจำครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •