overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11
  1. #1
    OverclockZone Member providence's Avatar
    Join Date
    2 Jan 2007

    Unhappy ทำไงดีครับเปลี่ยนภาษาไม่ได้

    ผมลงวินโดว์ใหม่อ่ะครับแล้วพอจะเปลี่ยนภาษามันดันกดตัว(`)เพื่อเปลี่ยนภาษาไม่ได้อ่ะครับต้องกดAlt+Shiftแทนอ่ะครับพอจะตั้งให้ใช้ตัว`มันก็ดันไม่มีมีแต่แค็ปล็อคกะอัลติเนต+ชิฟอ่ะต้องแก้อย่างไรครับ

  2. #2
    OverclockZone Member providence's Avatar
    Join Date
    2 Jan 2007

    Default

    ขอเพิ่มอีกนิดนะครับ คือมันไม่เห็นนามสกุลไฟล์อ่ะครับเห็นแต่ชื่อไฟล์อ่ะต้องทำไงถึงจะเห็นชื่อนามสกุลไฟล์เหมือนเดิม

  3. #3
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    เข้าControl Panel>Regional and Language Optionsมานจาขึ้นwindowมาไปที่>Language>Detail>Key Setting>Change Keyแล้วก็เลือก ตัวที่จาใช้เปลี่ยนภาษา เป็นอันเสร็จเยบร้อย
    Last edited by ohm27; 3 Jan 2007 at 15:15:14.

  4. #4
    OverclockZone Member providence's Avatar
    Join Date
    2 Jan 2007

    Default

    Quote Originally Posted by ohm27 View Post
    เข้าControl Panel>Regional and Language Optionsมานจาขึ้นwindowมาไปที่>Language>Detail>Key Setting>Change Keyแล้วก็เลือก ตัวที่จาใช้เปลี่ยนภาษา เป็นอันเสร็จเยบร้อย
    ผมก็ทำแล้วแต่มันไม่มีให้เลือกไอ้ตัว(~)นี้อ่ะครับ

  5. #5
    OverclockZone Member providence's Avatar
    Join Date
    2 Jan 2007

    Default


  6. #6
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    ที่มานมี3อัน เลือกอันบนสุดแล้วกดchange Key

  7. #7
    OverclockZone Member
    Join Date
    16 Sep 2006

    Default

    - Control Panel, Regional and Language, Advanced, Select Thai, Apply, Restart
    - Control Panel, Regional and Language, Languages, Details, Key Settings, Change Key Sequence

    งงป่ะครับ

  8. #8
    OverclockZone Member providence's Avatar
    Join Date
    2 Jan 2007

    Default

    ก็ตรงที่มันให้เลือกตัวกดอ่ะครับปกติมันต้องมีตัว`อ่ะแต่ของผมมันไม่มีอ่ะ[/IMG]

  9. #9
    OverclockZone Member hornetpc719's Avatar
    Join Date
    17 Sep 2006

    Default

    ลองดูที่ข้างล่างนี้ครับ.. ไทย-อังกฤษ สำหรับผมไม่มีปัญหาครับ ผมมีปัญหาก็ตอนนี้เพิ่มภาษาเกาหลีเข้ามา ทำให้ผมใช้ปุ่ม Grave Accent ไม่ได้ครับ เป็นเหมือนที่ จขกท.ลงรูปมานั้นแหละ ใครมีประสพการณ์ภาษาเกาหลั แล้วให้ใช้ปุ่ม Grave Accent ได้ลงให้ผมด้วยนะครับ...

    ลิงค์ครับ..
    http://www.com-th.net/windowsxp/?xpsetthai

  10. #10
    OverclockZone Member maroon's Avatar
    Join Date
    20 Sep 2006

    Default

    Quote Originally Posted by providence View Post
    ขอเพิ่มอีกนิดนะครับ คือมันไม่เห็นนามสกุลไฟล์อ่ะครับเห็นแต่ชื่อไฟล์อ่ะต้องทำไงถึงจะเห็นชื่อนามสกุลไฟล์เหมือนเดิม
    ไปที่ Forder Options ==> View เอาเครื่องหมายถูกออกตรงหน้า Hide extensions for known file types จากนั้นกด OK เป็นอันเสร็จ

  11. #11
    OverclockZone Member providence's Avatar
    Join Date
    2 Jan 2007

    Default

    ได้แล้วคร้าบขอบคุณทุกๆคนที่เข้ามาตอบนะครับขอให้โชคดีตลอดปีกันทุกๆคนนะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •