overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: เปลี่ยน CPU แต่ดันเน่าช่วยทีคัฟ

  1. #1
    OverclockZone Member
    Join Date
    29 Jul 2008
    Location
    BKK

    Exclamation เปลี่ยน CPU แต่ดันเน่าช่วยทีคัฟ

    คือเดิมผมใช้ P4 2.40 Ghz Socket 478 Bus 533 > Prescott

    แล้วเผอิญ ผมได้ CPU มาใหม่(แต่ไม่รุ้ว่าของใหม่รึป่าว เจอในห้องเกบของ)

    P4 2.80 Ghz Socket 478 Bus 533 เหมือนกัน แต่ เปง 2.80

    ลองใส่ พอดีเป๊ะ เปิดได้ ในครั้งแรกเข้า วินโดวส์เรียบร้อย แต่ไม่เกิน 5 นาที ดับ

    พอเปิดใหม่ไม่ถึง 2 วินาที มันก็ดับแล้ว มันเกิดจากอารัยเหรอคัฟ

    พอแตะ ซิ้งมันร้อนจี๊เลย ใช่ Overheat รึป่าวคัฟ หรือ บอร์ดผมรับม่ายไหว

    ใช้ ECS 848P-A Support P4 FSB 800 Max.Support 8x

    ต้องข้อมูลอะไรเพิ่มถามได้นะคัฟ คือผมดูไม่ค่อยเปนเท่าไหร่

    ช่วยแก้ข้อสงสัยทีนะคัฟ

  2. #2
    OverclockZone Member powerdome's Avatar
    Join Date
    17 Sep 2006
    Location
    ในเมืองนคร หน้าวัดเพชรจริกครับ

    Default

    ระวังบอร์ดพังนะครับ

  3. #3
    OverclockZone Member MXdeFunk's Avatar
    Join Date
    3 Mar 2008

    Default

    อาจจะเป็นที่ไฟเลี้ยง cpu มากเกินไป หรือไม่ก็ใส่ซิ้งค์ไม่แน่น ที่มันดับ แน่นอนคับความร้อนชัว

  4. #4
    OverclockZone Member
    Join Date
    29 Jul 2008
    Location
    BKK

    Default

    เท่าที่หาข้อมูลมาของ CPU ที่ใช้อยู่ มันใหม่กว่า ตัวที่เอามาซะอิก แต่เหนว่า มัน 2.80 เลยคิดว่า
    มันจะแรงก่า บางทีอาจจะเป็นได้คัฟ ที่ไฟแรงเกิน แต่เรื่องซื้งไม่น่าหวง เพราะกดสนิทแล้วซิ้งร้อนมาก
    ขอบคุนคัฟที่แนะนำ รอซื้อเครื่องใหม่ดีกว่า จะปลดระวางใช้มา 5 ปี แล้วเครื่องนี้ นานเอาการ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •