overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: ช่วยหน่อยครับ radion 9550 Ram 256

  1. #1
    OverclockZone Member and1ball's Avatar
    Join Date
    29 Mar 2008

    Default ช่วยหน่อยครับ radion 9550 Ram 256

    ขอรบกวนด้วยครับทุกคน
    คือพอดีว่าผมใช้การด์จอ spark radion 9550 ram DDRII 256
    คือก็ใช้มาประมานสองถึงสามปีแล้วครับ
    แรกไม่มีปัญหาอะไร
    พอพักหลังผมเอาแต่ทำงานไม่ค่อยได้สนใจเล่นเกมเท่าไรอะครับ
    แล้วเมื่อสองสามวันที่แล้วผมไปเอาเกมมาลง
    PFW อะครับ
    แล้วพอลงเสร็จเข้าเกมแล้วมันขึ้น Blue screen เลยอะครับ
    พอไปถามที่ web เกมเค้าบอกว่าให้ลง window ใหม่ผมก็ไปลง
    พอลงเสร็จก็เล่นได้สักพัก อยุ่ดีๆๆ
    ภาพก็ดับไปเลย แต่เครื่องยังรันอยุ่นะครับ
    บางครั้งภาพก็ค้างไปเลย
    เลยไปดูที่ กาดร์จออะครับ
    ปรากฏว่าพัดลมไม่หมุนอะครับ
    ผมเลยเอาพัดลมตัวใหญ่ไปเป่าจอมันเลย
    ก็ยังอาการเดิม
    แล้วพอไปถามน้องชายผมซึ่งมันแอบลงเกมเล่น
    มันบอกว่าเมื่อก่อนก็เป็น
    แต่เป็นๆหายๆ
    แต่คราวนี้เป็นเลยอะครับ
    คือเล่นเกมปกติที่สเปกไม่สูงอะได้ครับ
    แต่พอเล่นพวกที่เป็น 3D มันเน่าไปเลยอะครับ
    ไม่ทราบพอจะมีวิธีเช้กไหมอะครับ
    ผมไปโหลด driver ตัวใหม่จากเว็บ ATI
    พอเอามาลงแล้วเวลาเล่นเกมมันขึ้น blue screen
    แต่เอา driver ที่มากับการด์จอลงแล้ว เล่นๆไปก็หน้าจอดับแต่เครื่องทำงาน
    ถามเพื่อนๆเค้าบอกว่าอาจจะเกี่ยวกับ ความร้อนของการด์จอ
    แต่ผมก็เอาพัดลมตัวใหญ่ๆๆไปเป่ามันตลอดนะครับ
    จับที่ ซิงมันก็ไม่ได้ร้อนอะไรเอามือจับได้เลยแค่อุ่นๆ
    แล้วผมลองหาในเน็ดดูมีอาการเดียวกันเค้าบอกว่าขอเเค้าเอาเมนบอรด์ไปซ่อมแล้วกลับมาก็เป็นอาการนี้อะครับ
    กาดร์จอรุ่นเดียวกันเลย
    ไม่ทราบว่ามีวิธีเช็กไหมอะครับ
    ว่าพัดลมการด์จอเสียหรือป่าว
    บางคนบอกว่า
    พัดลมมันไม่ได้หมุนตลดอเวลา
    อันนี้จริงหรือป่าวอะครับ
    แล้วควรโอเวอร์คร้อกการด์จอไหมอะครับ
    แล้วแบบนี้ ใช้ ATI TOOL จะทดสอบได้ไหมอะครับ
    มีโปรแกรมอะไรที่ใช้ทดสอบการด์จอดีๆๆไหมอะครับ
    ว่ามันเสียหรือป่าว
    ถ้ามันเสียแบบรุ่นแรงควรซ่อมหรือตัดใจซื้อใหม่ไปเลยดีอะครับ
    รบกวนพวกพี่ๆๆทุกท่านด้วยนะครับ
    (ยังไม่อยากซื้อใหม่เลยอะ T^T)

  2. #2
    OverclockZone Member neoz's Avatar
    Join Date
    21 Feb 2007

    Default

    เหมือนผมก็จะเคยเป็นนะตอนใช้ 9550 เนี้ยตอนนั้นแก้โดยการซื้อใหม่ยกชุดครับ - -

  3. #3
    OverclockZone Member IX's Avatar
    Join Date
    4 Jun 2007
    Location
    Kanchanaburi Society

    Default

    เคยใช้อยู่เป็นเหมือนกัน จอดับแต่เครื่องยังรันอยู่ แต่เป็นแค่เกมเดียวเกมอื่นได้ปกติ
    คงบอกมาเป็นนัยๆว่าจะลาโลกละครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •