overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: ทำไงให้ สามารถ มองเห็นแรมได้ 4G ครับ

  1. #1
    OverclockZone Member
    Join Date
    23 Oct 2006

    Default ทำไงให้ สามารถ มองเห็นแรมได้ 4G ครับ

    ผมใช้ Windows Server 2003 Enterprise x64 Edition Ram DDR2 Bus 667 2G 2 ตัว
    แต่มองเห็น แรม แค่ 3.37GB ครับ เมมบอร์ด P5LD2-SE สามารถ รองรับแรมได้ 4GB น่ะครับ

    ใน Bios เห็น 4GB แต่ ใน OS เห็นแค่ 3.37GB ใครเคยแก้ได้ ช่วยหน่อยครับ
    รูป รูป

  2. #2
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default

    ลองเข้าไปเซ็ทใน bios ตรงหัวข้อ memory remapping นะครับ ของผม p5q-pro ถ้าไม่เข้าไปเซ็ท ก็เห็นแค่นั้นละครับ

  3. #3
    OverclockZone Member
    Join Date
    23 Oct 2006

    Default

    เข้าไปเซต ตรงใหน มั่ง ครับ ช่วยบอกหน่อย

  4. #4
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default


    อันนี้ครับ
    Last edited by tanagritm; 3 Aug 2008 at 19:25:33.

  5. #5
    OverclockZone Member
    Join Date
    23 Oct 2006

    Default

    Bios คนล่ะรุ่นเหะ เดี๋ยวไปลองงมดูก่อน

  6. #6
    OverclockZone Member
    Join Date
    23 Oct 2006

    Default

    ของผม ไม่มีตัว นั้น อ่ะ งง - -

  7. #7
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default

    อืม...ผมก็ดู manual แล้วไม่มี น่าจะออโต้ ถ้ายังไม่ได้ก็ลอง อัพเดท bios ดูนะครับ
    หรือลองเข้า msconfig แล้วเลือก Advanced options ทำตามรูปครับ
    Last edited by tanagritm; 3 Aug 2008 at 19:52:56.

  8. #8
    OverclockZone Member Solidworks's Avatar
    Join Date
    28 Sep 2006
    Location
    South-East Asia

    Default

    ทำไมของผมมันเห็น 4 G เลยนะ?
    Last edited by Solidworks; 15 Nov 2008 at 18:17:22.

  9. #9
    OverclockZone Member
    Join Date
    23 Oct 2006

    Default

    ไม่ได้เหมือนกัน ผมว่า น่าจะติดที่ Bios แหละ มันคนล่ะรุ่น ผมก็ไม่รู้เซต ตรงใหน - -


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •