overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: +++ใช้ Creative SB0100 ทำ Bit Perfect จาก ASIO4All ไม่สำเร็จครับ+++

  1. #1
    OverclockZone Member KuLiKo's Avatar
    Join Date
    22 Sep 2007
    Location
    ท่าน้ำนนท์

    Default +++ใช้ Creative SB0100 ทำ Bit Perfect จาก ASIO4All ไม่สำเร็จครับ+++

    มันยังสามารถปรับลด Volume จาก Volume Control ได้อยู่เลยครับ แต่ Wave ไม่มีผลแล้ว

    ไม่ทราบว่าผมต้องทำอะไรเพิ่มเติมอีกหรอครับ?

    ขอบคุณมากครับ

  2. #2
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    เมื่อใช้ analog out main volume จะใช้ได้เสมอ ไม่ว่าการ์ดใดๆ

    bit perfect ที่สมบูรณ์ จะต้องออก digital out volume ใช้ไมไ่ด้

    ไม่มี bitperfect สำหรับ live

    มันข้าม kmixer ได้ แต่ก็ไม่วาย โดน upsampling เป็น 48 ใน EMU10K1 DSP

    สิ่งที่ควรกระทำคือ ทำให้มันเป็น 48 ตั้งแต่ใน foobar

    และออก asio เพื่อข้าม kmixer

    http://www.mega-nerd.com/SRC/foo_dsp_src9.zip


  3. #3
    OverclockZone Member KuLiKo's Avatar
    Join Date
    22 Sep 2007
    Location
    ท่าน้ำนนท์

    Default

    Quote Originally Posted by battlecruiser View Post
    เมื่อใช้ analog out main volume จะใช้ได้เสมอ ไม่ว่าการ์ดใดๆ

    bit perfect ที่สมบูรณ์ จะต้องออก digital out volume ใช้ไมไ่ด้

    ไม่มี bitperfect สำหรับ live จี๊ดมากครับ

    มันข้าม kmixer ได้ แต่ก็ไม่วาย โดน upsampling เป็น 48 ใน EMU10K1 DSP

    สิ่งที่ควรกระทำคือ ทำให้มันเป็น 48 ตั้งแต่ใน foobar

    และออก asio เพื่อข้าม kmixer

    http://www.mega-nerd.com/SRC/foo_dsp_src9.zip

    ทำตามที่บอกแล้วครับ แต่หูตะกั่วของผมก็ยังไม่เห็นความต่างอยู่ดี

    แต่ยังไงก็ขอบคุณท่านมากๆ ครับ ดึกดื่นป่านนี้ยังปลีกตัวมาตอบผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •