overclockzonefanpage  overclockzoneth  TV  
Page 1 of 3 123 LastLast
Results 1 to 20 of 46

Thread: Sound Blaster Digital Music SX มีเสียง แป๊ก แป๊ก ปกติไหมครับ!

  1. #1
    OverclockZone Xtreme News ARES's Avatar
    Join Date
    18 Jan 2007

    Red face Sound Blaster Digital Music SX มีเสียง แป๊ก แป๊ก ปกติไหมครับ!

    1.ตอนแรกคิดว่าเป็นเสียงรบกวนของการใช้งานเครื่อง เช่นสัญญานรบกวนจากฮาดดิส เลยนอนฟังเพลงเฉยๆ นั่งฟังไปเรื่อยๆ ปรากฏว่าไม่หาย... ยังมีเสียง แป๊ก แป๊ก ตอนฟังเพลงลอดออกมาอยู่..

    2.คิดว่าเป็นที่ไฟล์ เลยเปิดเพลงเดิมซ้ำ.... เพลงที่มันเคยมีเสียง แป๊ก แป๊ก คราวนี้มันไม่มีแล้ว!!?...

    3.นานๆเป็นที แต่บางทีก็เป็นถี่จัด.. เอาแน่เอานอนไม่ได้

    ท่านที่ใช้อยู่ มันมีอาการนี้ไหม ส่วนตัวผมคิดว่ามันไม่ปกติ แอมป์ผมเคยเป็นอาการนี้ ต้องยกไปซ่อม แต่ฮาดแวร์เฮ้าไม่รู้จะให้เคลมไหม ใครเคยเจออาการนี้แล้วเคยเอาไปเคลมบ้างครับ เคลมได้ไหมครับ

  2. #2
    OverclockZone Member nitroboy's Avatar
    Join Date
    17 May 2007
    Location
    อยู่ที่ใจ ใช่ใบหน้า

    Default

    ของมีประกันไหมครับ
    ถ้าไม่มีก็ลองจับถอดมาตรวจภายในเลยครับ ดูว่าข้างไนปรกติไหม ขาc มีลอยบ้างไหม มีตรงไหนเป็นจุดสป๊าคมั่งไหมครับ
    แต่ถ้ามีประกันนี่ก็ลำบากใจ รอท่านต่อไปครับ

  3. #3
    OverclockZone Xtreme News ARES's Avatar
    Join Date
    18 Jan 2007

    Default

    แนะนำว่าให้ถอดมาเช็คแบบนี้ แสดงว่ามันไม่ปกติใช่ไหมครับ

    ซื้อมาไม่ถึง 10 ชม. ครับ ประกัน 1ปี ฮาดแวร์เฮ้า มีหวังไหมครับที่เค้าจะเปลี่ยนตัวใหม่ให้ฟรี

    ลองดูเวลาที่ใช้งานอ่ะครับ พึ่งเปิดใช้งานแค่ชัวโมงกว่าๆถ้าเคลมไม่ได้นี่เศร้าเลยครับ


  4. #4
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    ตอนผมซื้อมาใหม่ๆก็เป็น พอ Disable Sound On Board ก็หายอะ

  5. #5
    OverclockZone Member numz's Avatar
    Join Date
    17 Oct 2006
    Location
    เร่ร่อน ไปเรื่อยๆ

    Default

    มาเก็บข้อมูล...ใช้มายังไม่เคยเจอ

  6. #6
    OverclockZone Member
    Join Date
    30 May 2007

    Default

    Quote Originally Posted by numz View Post
    มาเก็บข้อมูล...ใช้มายังไม่เคยเจอ
    ขอไม่แท้อ่ะเป่า เลย ไม่เจอ อ่ะ

  7. #7
    OverclockZone Member Striker's Avatar
    Join Date
    19 Sep 2006

    Default

    เสียงแป๊ก ๆ ที่ว่าเนี้ยะ ดังมากเลยหรอครับ หรือว่าดังระดับที่ต้องเพ่งนิดนึงถึงจะได้ยิน

  8. #8
    OverclockZone Member wahahaman's Avatar
    Join Date
    20 Apr 2007
    Location
    บางซื่อเกียกกาย

    Default

    ของผมไม่เป็นครับ

  9. #9
    OverclockZone Member superguy2002's Avatar
    Join Date
    17 Feb 2008
    Location
    heaven on kohchang

    Default

    เป็นตอนใหม่ๆ ตอนนี้หายไปละ ต้อง burn ซักหน่อย
    เสียงเหมือนหน้า contact มันสัมผัสกันดันแป๊ะๆเบาๆตอนเปิดเครื่อง

  10. #10
    OverclockZone Xtreme News ARES's Avatar
    Join Date
    18 Jan 2007

    Default

    Disable Sound On Board ตั้งแต่ตอนแรกที่เสียบเลยครับ ก็มีเสียง

    แต่เห็นมีบางท่านไม่เป็นและท่านที่เป็นแล้วหาย

    เดี๋ยวจะลองเบิร์นดูอีกซักพักละกันครับ แต่ไม่เกินวันนี้แน่ๆ ไม่อยากให้นานมาก เดี๋ยวมีปัญหากับการเคลม เปิดทิ้งไว้ตั้งแต่เมื่อวาน ตอนนี้ได้ 9 ชั่วโมงแล้ว เดี๋ยวคงเช็คเสียงแค่นั้น ว่ามีอาการอยู่หรือเปล่า ครบ 10 ชม. เกินนี้แล้วยังมีเสียงผมคงไปคุยกับฮาดแวร์เฮ้าเลย เพราะก็มีบางท่านที่ไม่เป็นเลย

    เสียงไม่ดังครับ แต่ได้ยินชัดมากครับ ไม่จำเป็นต้องเพ่ง
    Last edited by ARES; 4 Aug 2008 at 10:21:13.

  11. #11
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ลง driver ยัง

  12. #12
    OverclockZone Xtreme News ARES's Avatar
    Join Date
    18 Jan 2007

    Default

    ลองแล้วครับ

    XP ไม่ได้ลงไดร์เวอร์ ก็มีเสียง แป๊กๆ

    Vista (อีกเครื่องนึง) วิสต้าถ้าไม่ลงไดรเวอใช้ไม่ได้ ลงไดร์เวอร์แล้วก็มีเสียง แป๊กๆ เหมือนกันครับ

    ลองเปลี่ยนเครื่อง เปลี่ยนวินโดว์ เปลี่ยนไดรเวอร์แล้วก็ไม่หายครับ

    รอ battlecruiser มาฟันธงอยู่นานแล้วครับ

    ล่าสุดตอนนี้ก็ยังมีเสียงแป๊กๆ อยู่ครับ

  13. #13
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ไม่รู้เหมือนกัน onkyo ก็เคยเห็น auditrak ก็เคยเป้น

    ทั้ง asio ds ks เป็นหมด สลับ pci ก็แล้ว

    เปิดๆเพลงไป เหมือนมี biterror ในเพลง ดังแป๊กๆ เกิดแบบ random


    พอตอนหลังมันหายไปเอง ไม่รู้เป็นกับ เครื่องรึปาว

  14. #14
    OverclockZone Xtreme News ARES's Avatar
    Join Date
    18 Jan 2007

    Default

    งี้แสดงว่าผมต้องวัดดวงเหรอครับ

    ใช้เวลาประมาณสักกี่วันได้ครับกว่าจะหาย

    ผมกลัวว่าถ้าครบ 100ชม. แต่เกิน 7วันไปแล้ว เวลาเคลมไม่ได้ตัวใหม่แล้ว เอาไงดี ที่ท่านเคยใช้มันเป็นทุกตัวหรือว่าแค่บางตัวครับ

    ช่วงเวลาประมาณกี่ชั่วโมงได้ครับ กว่าอาการจะหาย

  15. #15
    OverclockZone Member
    Join Date
    30 May 2007

    Default

    ลอง เครื่อง อื่น หรือ ยัง

  16. #16
    OverclockZone Xtreme News ARES's Avatar
    Join Date
    18 Jan 2007

    Default

    ลองแล้วครับ

  17. #17
    OverclockZone Member tongchuwit's Avatar
    Join Date
    24 Nov 2006
    Location
    ขอนแก่น

    Default

    ส่งเคลมเลยดีกว่าครับ

  18. #18
    OverclockZone Member watitta's Avatar
    Join Date
    9 Aug 2007
    Location
    ปากเกร็ด /ราชมงคลคลองหก

    Default

    เอาไปคลมเลยครับถ้าได้ตัวใหม่มาแล้วหายแสดงว่าตัวนั้นมีปัญหา

  19. #19
    OverclockZone Member Striker's Avatar
    Join Date
    19 Sep 2006

    Talking

    ไปลองฟังมาแล้วครับ ตั้งใจจับผิดเลย ก็ไม่เห็นได้ยินนะครับ ( ฟังผ่านๆก็ไม่เคยได้ยินตั้งแต่แรกซื้อด้วยครับ )
    ( ได้ยินแต่เสียง Noise ของ MP3 128kb/s ที่ฟังอยู่ )

    แนะนำให้ไปคุยกับที่ร้านเลยดีกว่าครับ เดี๋ยวจะพาลไม่สบายใจเอาปล่าว ๆ นะ
    ยิ่งเพิ่งซื้อด้วยครับ น่าจะคุยกันง่ายครับ ไปเปิดให้เค้าฟังเลย

  20. #20
    OverclockZone Member numz's Avatar
    Join Date
    17 Oct 2006
    Location
    เร่ร่อน ไปเรื่อยๆ

    Default

    แก้ใขได้ใวๆหล่ะกันคับ

Page 1 of 3 123 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •