overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14

Thread: ปัญหาหลังเปลี่ยนมาใช้ Power Supply ใหม่ครับ

  1. #1
    OverclockZone Member ultrasonic's Avatar
    Join Date
    28 Sep 2007

    Default ปัญหาหลังเปลี่ยนมาใช้ Power Supply ใหม่ครับ

    คือเปลี่ยนจาก PSU โกโลโกโส(psuติดcase)มาเป็น TAGAN BZ 500W พอเปลี่ยนมาใช้แล้วทำไมรู้สึกเครื่องหนืดๆอ่ะครับตอน Boot Windows ก็ช้า Burn แผ่น ลงเกมส์หรือโปรแกรม ก็ช้า ซึ่งก่อนหน้านี้ที่ใช้ PSU ตัวเดิมไม่เห็นเป็นไรเลย ไม่ทราบว่ามันเป็นอะไรใครพอจะรู้บ้างหรือป่าว

  2. #2
    OverclockZone Member
    Join Date
    28 Jul 2008
    Location
    Pattaya

    Default

    ง่ะเพิ่งซื้อมาเอง

  3. #3
    OverclockZone Member ultrasonic's Avatar
    Join Date
    28 Sep 2007

    Default

    Quote Originally Posted by moeye View Post
    ง่ะเพิ่งซื้อมาเอง
    ของคุณคงไม่มีปัญหาอะไรหรอกครับอาจจะเป็นที่ Hardware ของผมมากกว่าอย่ากังวนไม่ใช่ว่ามันไม่ดีนะ

  4. #4
    OverclockZone Member MR.GUNCOM's Avatar
    Join Date
    24 Oct 2007

    Default

    ไม่น่าจะเกี่ยวกับเพาเวอร์ซัลพลายหรอกครับ น่าจะเป็นที่

    เครื่องฝุ่นเยอะ หรือระบบระบายความร้อนไม่มีประสิทธิภาพ...

    แต่เท่าที่อ่านดูแล้ว ปัญหาน่าจะมาจากที่ตัวระบบปฏิบัติการมากกว่าครับ เช่น ลงโปรแกรมเยอะ มีไวรัสแฝงตัวอยู่

    หรือมีพวกขยะรีจัสตี้อยู่เป็นจำนวนมาก ทุกปัญหาที่กล่าวมา ทำให้เวลาบูตเครื่องหรือใช้งานโปรแกรมต่างๆ

    จะมีปํญหาหรือทำงานได้ช้าลง

    อีกอย่างเพาเวอร์ที่คุณ ultrasonic ซื้อมานั้น ยี่ห้อTAGAN นี่ก้ไม่ใช่ระดับกระจอกนะครับ

    ถือว่ามีคุณภาพที่ดีทีเดียว อีกอย่างผมก็เคยเปลี่ยนเพาเวอร์ซัลพลายเป็นตัวใหม่ก็ไม่เห็นจะมีปัญหาแบบนี้

    เกิดขึ้นเลยครับ

    ดังนั้นตัดประเด็นที่ว่าเปลี่ยนเพาเวอร์แล้วเครื่องช้าลงไม่เกี่ยวกันเลยครับ....สบายใจได้

  5. #5
    OverclockZone Member TheFirst's Avatar
    Join Date
    16 Feb 2008
    Location
    มข. มมส.

    Default

    ผมว่าไม่เกี่ยวกับ PSU เลยนะเครื่องช้า
    ลองดูว่ามีโปรแกรมไหนที่รันอยู่กด Atl + Ctl + Del ดูว่า ตัวไหนกำลังแฝงตัวรันอยู่คับ
    ดีไม่ดีอาจเป็นไวรัสก็ได้ หรือจะข้อมูลเยอะ ฮาร์ดดิสมีbad ก็ว่ากันไป

    แต่ที่แน่ๆไม่เกี่ยวกับพาวเวอร์ซัพพลาย ชัวร์

  6. #6
    OverclockZone Member ultrasonic's Avatar
    Join Date
    28 Sep 2007

    Default

    ขอบคุณสำหรับคำแนะนำนะครับ ขยะข้อมูลอาจจะเยอะแต่ไม่แน่ใจว่าโปรแกรมเยอะไปหรือป่าวเพราะจาก 300gb เหลือ 150gb เลย...แล้วที่คุณ Guncom ว่าเกี่ยวกับความร้อนนี่อาจจะช่ายหรือป่าวไม่รู้เพราะว่าผมซื้อมาใส่เองเลยอาจจะเก็บสายไม่ดีหรือป่าวเพราะ PSU TAGAN ตัวนี้สายเยอะจัดแถมยาวอีกแต่ก็ไม่ได้ใส่ทุกเส้นนะ

  7. #7
    OverclockZone Member PopRedRiver's Avatar
    Join Date
    1 May 2008
    Location
    เมืองทองธานี

    Default

    Quote Originally Posted by ultrasonic View Post
    ขอบคุณสำหรับคำแนะนำนะครับ ขยะข้อมูลอาจจะเยอะแต่ไม่แน่ใจว่าโปรแกรมเยอะไปหรือป่าวเพราะจาก 300gb เหลือ 150gb เลย...แล้วที่คุณ Guncom ว่าเกี่ยวกับความร้อนนี่อาจจะช่ายหรือป่าวไม่รู้เพราะว่าผมซื้อมาใส่เองเลยอาจจะเก็บสายไม่ดีหรือป่าวเพราะ PSU TAGAN ตัวนี้สายเยอะจัดแถมยาวอีกแต่ก็ไม่ได้ใส่ทุกเส้นนะ
    ผมว่าไม่น่าจะเกี่ยวกะ hdd เท่าไหร่นะ ของผม 500 เหลือ 100 ก่าๆเองปกติลื่นดี ความร้อนนี้ก้น่าจะมีผลนิดหน่อยนะคับ แต่ถ้าสูงมากผมก้ม่ะรู้งิง พยายามจัดทางลม มัดสายเก็บสาย ให้ดีที่สุดเท่าที่จะทำได้อะคับ

  8. #8
    OverclockZone Member stepmixer's Avatar
    Join Date
    3 May 2008
    Location
    Bkk.

    Default

    เบิร์นแผ่นซีดี นี่เบิร์นไฟล์ข้อมูลจาก HDD หรือก๊อบแบบแผ่นต่อแผ่นครับ

  9. #9
    OverclockZone Member ultrasonic's Avatar
    Join Date
    28 Sep 2007

    Default

    Quote Originally Posted by stepmixer View Post
    เบิร์นแผ่นซีดี นี่เบิร์นไฟล์ข้อมูลจาก HDD หรือก๊อบแบบแผ่นต่อแผ่นครับ
    Burn ข้อมูลจาก HDD เช่นหนัง

    แล้วการ Defrag จะมีผลอะไรหรือป่าวครับขอถามเพิ่มเติมหน่อย

  10. #10
    OverclockZone Member ultrasonic's Avatar
    Join Date
    28 Sep 2007

    Default

    ขอดันหน่อยนะ...

  11. #11
    OverclockZone Member กุ้งครับ's Avatar
    Join Date
    19 Sep 2006
    Location
    bangkok รามคำแหง52/2 หัวหมาก บางกะปิ

    Default

    windows มันมีสิท เสียได้อยู่ ตลอดครับ ฟอแมต ลงใหม่เลยครับ ถ้าไม่ยังช้าหรือมันยังหน่วง เครื่องอยู่ ต้องไปดูปัณหาที่ฮาร์ดแวร์ แล้วละ หรือถ้าเชื่อว่ามันเป็นที่ พาเวอร์ ก็ ลองเอาตัวเดิ่ม ใส่กลับเข้าไปดู ว่ามัน แตกต่องกันเยอะป่าว แต่ผม ว่าไม่เกี่ยว กับ พาเวอร์ น่าจะเป็นไปได้ ฮาร์ดดิส มี bad หรือ ไฟล์ windows ไม่สมบรูณ์ ติดไวรัส อิอิ ก็ ว่ากันไปที่ละจุด

  12. #12
    OverclockZone Member ultrasonic's Avatar
    Join Date
    28 Sep 2007

    Default

    แล้วตรวจดูส่วนที่ BAD ทำไงหรอครับ

  13. #13
    OverclockZone Member umic2000's Avatar
    Join Date
    25 Oct 2006
    Location
    Leningrad , CCCP

    Default

    ใช้โปรแกรม Scandisk ของวินโดวส์สิครับ คลิกขวาอยู่ในหัวข้อ Tools นั่นแหละ เข้าไปแล้วติ๊กให้หมดทุกช่องแล้วกด OK จากนั้นรีสตาร์ตใหม่ให้โปรแกรมทำงาน ระหว่างนั้นก็ลุ้นไปด้วยนะครับว่าจะเจอ Bad Sector ไหม ถ้าเจอก็งานเข้าละครับรีบสำรองข้อมูลด่วนเลย

  14. #14
    OverclockZone Member
    Join Date
    27 Jun 2008

    Default

    เกี่ยวรึเปล่าไม่รู้ รู้แต่เมื่อก่อนตอนใช้ raidmax 530W ก็ปกติ เปิด ปิดเครื่องก็ไม่นานมาก แต่พอเอาเครื่องไปเปลี่ยนเป็น tagan bz800 ช่างประกอบเสร็จลองเปิดเครื่องดู พอสั่งปิดมันไม่ยอมปิด ลองอยู่ 3-4 รอบก็ค้างอยู่ตรง windows is shutting down เหอๆ เลยช่างมัน 2 ทุ่มกว่าแล้วมีนัดที่อื่นด้วยต้องรีบไป เลยเอากลับมาก่อน มาถึงบ้านลองเปิดแล้วสั่งปิดดูโดยทิ้งไว้เลย เกือบ 10 นาทีกว่าจะปิด ตอนนี้เร็วขึ้นเหลือประมาณ 3-4 นาที จอจะดับไปก่อนด้วย แต่มีลง windows ใหม่ที่ hdd ลูกใหม่แล้ว แต่ยังไม่ได้หยิบมาใช้งานเพราะมีงานค้างที่ hdd ลูกนี้อยู่ รอทำเสร็จค่อยเปลี่ยน hdd


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •